<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta name="author" content="Fox News South Texas">
    <meta name="copyright" content="Entravision Communications Copyright (c) 2020">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Vaqueros Incredible Win Against University Of Houston And More In The Sports Report</title>
<meta name="description" content="The Vaqueros had an incredible win in the 12th inning against the University of Houston, however, hours later it would fall short against Baylor University."/>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Vaqueros Incredible Win Against University Of Houston And More In The Sports Report">
<meta property="og:description" content="The Vaqueros had an incredible win in the 12th inning against the University of Houston, however, hours later it would fall short against Baylor University.">
<meta property="og:url" content="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
<meta property="og:site_name" content="Fox News South Texas">
<meta property="article:publisher" content="https://www.facebook.com/rgvfox">
<meta property="article:author" content="https://www.facebook.com/brenda.gonzalez.10297701">
<meta property="article:tag" content="baseball">
<meta property="article:tag" content="sports">
<meta property="article:section" content="Sports">
<meta property="article:published_time" content="2020-02-26T22:00:32-06:00">
<meta property="article:modified_time" content="2020-02-27T10:05:15-06:00">
<meta property="og:updated_time" content="2020-02-27T10:05:15-06:00">
<meta property="fb:app_id" content="538007709673987">
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27103158/Fox-News-South-Texas_20200226_2100.jpg">
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27103158/Fox-News-South-Texas_20200226_2100.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Vaqueros Incredible Win against University of Houston and More in the Sports Report">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Vaqueros Incredible Win Against University Of Houston And More In The Sports Report">
<meta name="twitter:description" content="The Vaqueros had an incredible win in the 12th inning against the University of Houston, however, hours later it would fall short against Baylor University.">
<meta name="twitter:site" content="@rgvfox">
<meta name="twitter:creator" content="@BrendaDeportes">
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27103158/Fox-News-South-Texas_20200226_2100.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Vaqueros Incredible Win Against University Of Houston And More In The Sports Report","description":"The Vaqueros had an incredible win in the 12th inning against the University of Houston, however, hours later it would fall short against Baylor University.","datePublished":"2020-02-26T22:00:32-06:00","dateModified":"2020-02-27T10:05:15-06:00","publisher":{"@type":"Organization","name":"Fox News South Texas","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2018\/09\/12100030\/KFXV_BANNER_TXT_2560x1440.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foxnewssouthtexas.com\/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report\/"},"author":{"@type":"Person","name":"Brenda Gonzalez"},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2020\/02\/27103158\/Fox-News-South-Texas_20200226_2100.jpg","width":1280,"height":720}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/foxnewssouthtexas.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/foxnewssouthtexas.com\/category\/sports\/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/foxnewssouthtexas.com\/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report\/","name":"Vaqueros Incredible Win against University of Houston and More in the Sports Report"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="https://foxnewssouthtexas.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Vaqueros Incredible Win against University of Houston and More in the Sports Report Comments Feed" href="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fpw_styles_css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-ect-css'  href='https://foxnewssouthtexas.com/wp-content/uploads/titan-framework-ect-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-monda-css'  href='//fonts.googleapis.com/css?family=Monda%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"vaqueros_incredible_win_against_university_of_houston_and_more_in_the_sports_report"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/recaptcha.js'></script>
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=71320' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fvaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fvaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report" /><!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foxnewssouthtexas.com"><link rel="https://theeventscalendar.com/" href="https://foxnewssouthtexas.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="Oq3-7v7-ktdpQ30rFGzqxdH1UikVOHY8OhozjIuIsJw"><meta name="norton-safeweb-site-verification" content="uwj7upmzwlbse8txdzep19u8vvcqif0go4zeuv5g3razhva2edn1a4dpeygrlfcexu3m41--zzfyws5cwacqinzu3vuhh-j9ihgff4nai8k08epq5de0llxxmmxacd5w"><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><meta name="p:domain_verify" content="8d1c90ecbbb0bd76713469d4f77591b8"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53380916-1');
</script>
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-71320 single-format-standard multiple-domain-foxnewssouthtexas-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css" class="skin">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet the Team</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="https://foxnewssouthtexas.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-71320" class="module single-post-module post-71320 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-baseball tag-sports et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<nav class="rank-math-breadcrumb"><p><a href="https://foxnewssouthtexas.com">Home</a><span class="separator"> &raquo; </span><a href="https://foxnewssouthtexas.com/category/sports/">Sports</a><span class="separator"> &raquo; </span><span class="last">Vaqueros Incredible Win against University of Houston and More in the Sports Report</span></p></nav></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">Vaqueros Incredible Win against University of Houston and More in the Sports Report</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxnewssouthtexas.com/author/bgonzalez/" class="url fn" title="Posts by Brenda Gonzalez" rel="author">Brenda Gonzalez</a> | <span class="updated">Feb 26, 2020</span> | <a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/&#038;t=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Facebook" data-network-name="facebook" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report%20https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Twitter" data-network-name="twitter" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/&#038;t=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Google +" data-network-name="googleplus" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/&#038;t=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Tumblr" data-network-name="tumblr" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/&#038;description=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27103158/Fox-News-South-Texas_20200226_2100-278x156.jpg" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Pinterest" data-network-name="pinterest" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/&#038;title=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/&#038;title=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Buffer" data-network-name="buffer" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/&#038;title=Vaqueros%20Incredible%20Win%20against%20University%20of%20Houston%20and%20More%20in%20the%20Sports%20Report" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Email" data-network-name="basic_email" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Vaqueros Incredible Win against University of Houston and More in the Sports Report&quot; via Print" data-network-name="basic_print" data-share-title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" data-share-url="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27103158/Fox-News-South-Texas_20200226_2100-1280x640.jpg" alt="Vaqueros Incredible Win against University of Houston and More in the Sports Report" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>Vaqueros Incredible Win against University of Houston and More in the Sports Report</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6136512511001" data-account="5443452546001"
							data-player="r1QCLnDwZ"
							data-usage="cms:wordpress:5.3.2:1.9.0:javascript"
							data-embed="default" class="video-js"
							controls   							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p> The Vaqueros had an incredible win in the 12th inning against the University of Houston, however, hours later it would fall short against Baylor University. </p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="https://foxnewssouthtexas.com/tag/baseball/" rel="tag">baseball</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/sports/" rel="tag">sports</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxnewssouthtexas.com/neighbors-in-disbelief-after-attempted-murder-suicide/" rel="prev"><span class="button">Previous</span><span class="title">Neighbors In Disbelief After Attempted Murder-suicide</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Brenda Gonzalez' src='https://secure.gravatar.com/avatar/4c434b05b6a6004ac790435dc93ab87b?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4c434b05b6a6004ac790435dc93ab87b?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/bgonzalez/" rel="author" title="View all posts by Brenda Gonzalez">Brenda Gonzalez</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/brenda.gonzalez.10297701" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/BrendaDeportes" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/xfl-kicked-off-this-weekend-and-more-in-the-sports-report/" title="XFL Kicked off this weekend, and more in the sports report" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/11085349/vlcsnap-2020-02-11-08h51m39s055-440x264.jpg" alt="XFL Kicked off this weekend, and more in the sports report" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/xfl-kicked-off-this-weekend-and-more-in-the-sports-report/">XFL Kicked off this weekend, and more in the sports report</a></h4>
									<p class="date"><span class="updated">February 10, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/its-official-baseball-season-is-approaching/" title="It&#8217;s Official&#8230; Baseball Season is Approaching!" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/25124932/vlcsnap-error416-440x264.jpg" alt="It&#8217;s Official&#8230; Baseball Season is Approaching!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/its-official-baseball-season-is-approaching/">It&#8217;s Official&#8230; Baseball Season is Approaching!</a></h4>
									<p class="date"><span class="updated">January 24, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/vipers-compete-and-more-in-the-sports-report/" title="Vipers Compete and More in the Sports Report" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/10095103/Fox-News-South-Texas_20200207_2100-440x264.jpg" alt="Vipers Compete and More in the Sports Report" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/vipers-compete-and-more-in-the-sports-report/">Vipers Compete and More in the Sports Report</a></h4>
									<p class="date"><span class="updated">February 7, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/fox-announces-xfl-game-schedule-for-2020/" title="Fox Announces XFL Game Schedule for 2020" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/03111316/3718d6c8-4e88-4e64-83ba-c40b1fd1f753-large16x9_MGN_1280x960_81206B00AJNGH-440x264.jpg" alt="Fox Announces XFL Game Schedule for 2020" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/fox-announces-xfl-game-schedule-for-2020/">Fox Announces XFL Game Schedule for 2020</a></h4>
									<p class="date"><span class="updated">February 3, 2020</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/" title="Vaqueros Incredible Win against University of Houston and More in the Sports Report" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27103158/Fox-News-South-Texas_20200226_2100-150x150.jpg" alt="Vaqueros Incredible Win against University of Houston and More in the Sports Report" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report/" class="title">Vaqueros Incredible Win against University of Houston and More in the Sports Report</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/neighbors-in-disbelief-after-attempted-murder-suicide/" title="Neighbors In Disbelief After Attempted Murder-suicide" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27093053/foxnews00020-1-150x150.jpg" alt="Neighbors In Disbelief After Attempted Murder-suicide" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/neighbors-in-disbelief-after-attempted-murder-suicide/" class="title">Neighbors In Disbelief After Attempted Murder-suicide</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/two-suspects-face-aggravated-robbery-charges-in-mercedes/" title="Two suspects face aggravated robbery charges in Mercedes" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27092943/2020-02-27-09_23_09-WhatsApp-150x150.jpg" alt="Two suspects face aggravated robbery charges in Mercedes" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/two-suspects-face-aggravated-robbery-charges-in-mercedes/" class="title">Two suspects face aggravated robbery charges in Mercedes</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/homicide-trial-continues-for-accused-middle-school-coach-murderer/" title="Homicide Trial Continues For Accused Middle School Coach Murderer" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27091153/foxnews00018-1-150x150.jpg" alt="Homicide Trial Continues For Accused Middle School Coach Murderer" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/homicide-trial-continues-for-accused-middle-school-coach-murderer/" class="title">Homicide Trial Continues For Accused Middle School Coach Murderer</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/city-preparing-in-case-a-coronavirus-outbreak-occurs/" title="City Preparing in Case a Coronavirus Outbreak Occurs" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/27090650/foxnews00017-2-150x150.jpg" alt="City Preparing in Case a Coronavirus Outbreak Occurs" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/city-preparing-in-case-a-coronavirus-outbreak-occurs/" class="title">City Preparing in Case a Coronavirus Outbreak Occurs</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/14115256/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="fpw_widget-30" class="et_pb_widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-big">

	<a href="https://foxnewssouthtexas.com/foreigner/" class="fpw-featured-link">
		<div class="fpw-featured-image">
			<img width="400" height="183" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-400x183.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="Register for your chance to win tickets to See Foreigner! 1" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-400x183.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-800x366.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1280x586.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-278x127.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-768x352.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1536x703.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-100x46.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1080x494.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv.jpg 1566w" sizes="(max-width: 400px) 100vw, 400px" title="Register for your chance to win tickets to See Foreigner! 1">		</div>
		<h3 class="fpw-page-title"></h3>
	</a>	

	<div class="fpw-excerpt">
			</div>

</article></div> <!-- end .et_pb_widget --><div id="fpw_widget-31" class="et_pb_widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-big">

	<a href="https://foxnewssouthtexas.com/circo-hermanos-vazquez/" class="fpw-featured-link">
		<div class="fpw-featured-image">
			<img width="400" height="225" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-400x225.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 2" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-400x225.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ.jpg 1920w" sizes="(max-width: 400px) 100vw, 400px" title="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 2">		</div>
		<h3 class="fpw-page-title"></h3>
	</a>	

	<div class="fpw-excerpt">
			</div>

</article></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-71276 tribe-clearfix tribe-events-venue-68010 tribe-events-organizer-63784">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/banda-ms-en-hidalgo-texas/" rel="bookmark">Banda MS en Hidalgo Texas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 29 @ 2:00 am</span> - <span class="tribe-event-time">5:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71279 tribe-clearfix tribe-events-venue-63783 tribe-events-organizer-71278">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/indiana-jones-and-the-wild-west/" rel="bookmark">Indiana Jones and the Wild West</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 29 @ 2:00 am</span> - <span class="tribe-event-time">5:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71281 tribe-clearfix tribe-events-venue-68010 tribe-events-organizer-63784">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/banda-ms-en-hidalgo-texas-2/" rel="bookmark">Banda MS en Hidalgo Texas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 1 @ 2:00 am</span> - <span class="tribe-event-time">5:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71283 tribe-clearfix tribe-events-venue-63789 tribe-events-organizer-63790">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/coffin-40-underground-part-2-cine-el-rey/" rel="bookmark">COFFIN 40 UNDERGROUND Part 2 CINE EL REY</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 1 @ 4:00 am</span> - <span class="tribe-event-time">8:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71285 tribe-clearfix tribe-events-venue-68460 tribe-events-organizer-68461">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/cher-here-we-go-again-tour-2020/" rel="bookmark">Cher-Here We Go Again Tour 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 9 @ 12:30 am</span> - <span class="tribe-event-time">3:30 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://foxnewssouthtexas.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Banda MS en Hidalgo Texas","description":"&lt;p&gt;Sale Dates and Times: Public Onsale : Fri, 4 Oct 2019 at 10:00 AM https://www.facebook.com/events/2405089516409458/&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/banda-ms-en-hidalgo-texas/","startDate":"2020-02-29T02:00:00+00:00","endDate":"2020-02-29T05:00:00+00:00","location":{"@type":"Place","name":"Payne Arena","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Ticketmaster Events","description":"","url":false,"telephone":"","email":"&#110;or&#101;p&#108;&#121;&#64;face&#98;&#111;o&#107;ma&#105;&#108;.&#99;&#111;&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Indiana Jones and the Wild West","description":"&lt;p&gt;From the composer of the music from Star Wars and the Harry Potter films comes the greatest adventure score of all time! Join the VSO for a musical adventure to the corners of the earth on February 28. The orchestra will perform selections from the Indiana Jones film, music from the classic Western &quot;The Big [&hellip;]&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/indiana-jones-and-the-wild-west/","startDate":"2020-02-29T02:00:00+00:00","endDate":"2020-02-29T05:00:00+00:00","location":{"@type":"Place","name":"McAllen Performing Arts Center","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Valley Symphony Orchestra","description":"","url":false,"telephone":"","email":"no&#114;e&#112;l&#121;&#64;fac&#101;&#98;ookm&#97;il.c&#111;m","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Banda MS en Hidalgo Texas","description":"&lt;p&gt;Sale Dates and Times: Public Onsale : Fri, 3 Jan 2020 at 10:00 AM https://www.facebook.com/events/591906994926555/&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/banda-ms-en-hidalgo-texas-2/","startDate":"2020-03-01T02:00:00+00:00","endDate":"2020-03-01T05:00:00+00:00","location":{"@type":"Place","name":"Payne Arena","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Ticketmaster Events","description":"","url":false,"telephone":"","email":"&#110;or&#101;p&#108;y&#64;&#102;aceb&#111;o&#107;&#109;&#97;il.com","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"COFFIN 40 UNDERGROUND Part 2 CINE EL REY","description":"&lt;p&gt;NIGHT TWO: CINE EL REY COFFIN 40 UNDERGROUND LONG WEEKEND PARTY 80S \u2022 CLASSIC ALTERNATIVE EBM \u2022 INDUSTRIAL NO COVER https://www.facebook.com/events/185189782542287/&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/coffin-40-underground-part-2-cine-el-rey/","startDate":"2020-03-01T04:00:00+00:00","endDate":"2020-03-01T08:30:00+00:00","location":{"@type":"Place","name":"Cine El Rey","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Rgv Communion","description":"","url":false,"telephone":"","email":"&#110;o&#114;e&#112;l&#121;&#64;&#102;&#97;&#99;eboo&#107;ma&#105;l.c&#111;m","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Cher-Here We Go Again Tour 2020","description":"&lt;p&gt;The one and only CHER is coming to #BertOgdenArena with her Here We Go Again Tour on Sunday, March 8th! NILE RODGERS &amp; CHIC TO PERFORM AS SPECIAL GUESTS Tickets On Sale to General Public Starting November 8th at LiveNation.com and BertOgdenArena.com CHER SCHEDULED TO PERFORM ON DANCING WITH THE STARS FINALE ON NOVEMBER 25TH [&hellip;]&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/cher-here-we-go-again-tour-2020/","startDate":"2020-03-09T00:30:00+00:00","endDate":"2020-03-09T03:30:00+00:00","location":{"@type":"Place","name":"Bert Ogden Arena","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Bert Ogden Arena","description":"","url":false,"telephone":"","email":"&#110;o&#114;e&#112;ly&#64;f&#97;&#99;&#101;&#98;&#111;o&#107;&#109;&#97;i&#108;.com","sameAs":""},"performer":"Organization"}]
</script></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><ul class="menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/events/">Event Calendar</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>20.2k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>9.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="https://www.entravision.com/privacy-policy/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="https://www.entravision.com/privacy-policy/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a><span style="display:none;"></span><br>
				&copy; 2020 KFXV Entravision Communications Corporation<a href="//foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="https://foxnewssouthtexas.com/hurricane-guide/">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="https://foxnewssouthtexas.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    <script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = 'UA-53380916-1';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = 'UA-53380916-1';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/vaqueros-incredible-win-against-university-of-houston-and-more-in-the-sports-report\/","stats_nonce":"39249074a0","share_counts":"7158b4b447","follow_counts":"1209b156c3","total_counts":"ac775c5522","media_single":"155f2914f9","media_total":"f18d3c8cf5","generate_all_window_nonce":"0e7a63ef48","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2d1ce152e6","timeline_nonce":"d35a47c7b8","blog_feed_nonce":"9df9900212","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"90ffb23134","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e4b0c29151","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"71320","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.unified.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>