<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://foxnewssouthtexas.com';var et_post_id='60742';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Person Of Interest Wanted In Auto Theft Investigation | Fox News South Texas</title>
<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Hidalgo County Sheriff&#8217;s Office is on the lookout for a suspect. The man is a person of interest in an auto theft investigation. The stolen vehicle he is in&#8230;" />
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Person Of Interest Wanted In Auto Theft Investigation | Fox News South Texas" />
<meta property="og:description" content="The Hidalgo County Sheriff&#8217;s Office is on the lookout for a suspect. The man is a person of interest in an auto theft investigation. The stolen vehicle he is in is a white 2015 Dodge Ram with Texas&#8230;" />
<meta property="og:url" content="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/erika.landeros.37" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2018-12-27T22:18-06:00" />
<meta property="article:modified_time" content="2018-12-27T22:18-06:00" />
<meta property="og:updated_time" content="2018-12-27T22:18-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@ErikaYLanderos" />
<meta name="twitter:title" content="Person Of Interest Wanted In Auto Theft Investigation | Fox News South Texas" />
<meta name="twitter:description" content="The Hidalgo County Sheriff&#8217;s Office is on the lookout for a suspect. The man is a person of interest in an auto theft investigation. The stolen vehicle he is in is a white 2015 Dodge Ram with Texas&#8230;" />
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" />
<meta name="twitter:image:width" content="480" />
<meta name="twitter:image:height" content="270" />
<link rel="canonical" href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/","name":"Person Of Interest Wanted In Auto Theft Investigation","image":"https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png"}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- End The SEO Framework by Sybre Waaijer | 0.01643s -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Person Of Interest Wanted In Auto Theft Investigation Comments Feed" href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/feed/" />
<!-- <link rel='stylesheet' id='fpw_styles_css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpgdprc.css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//foxnewssouthtexas.com/wp-content/cache/wpfc-minified/6jz2ebi9/63jh5.css" media="all"/>
<style id='wpgdprc.css-inline-css' type='text/css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<script src='//foxnewssouthtexas.com/wp-content/cache/wpfc-minified/1rpnuauv/63jh5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxnewssouthtexas.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script src='//foxnewssouthtexas.com/wp-content/cache/wpfc-minified/l26c8cgu/63jh5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script> -->
<!-- <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script> -->
<!-- <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script> -->
<!-- <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open%20Sans:400,700"};
/* ]]> */
</script>
<script src='//foxnewssouthtexas.com/wp-content/cache/wpfc-minified/1zt1b6rk/63jh5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script> -->
<!-- OG: 2.7.0 -->
<link rel="image_src" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" /><meta itemprop="image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" /><meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" /><meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="270" /><meta property="og:description" content="The Hidalgo County Sheriff&#039;s Office is on the lookout for a suspect. The man is a person of interest in an auto theft investigation. The stolen vehicle he is in is a white 2015 Dodge Ram with Texas license plates LDV4926. The pickup truck was taken from the city of Mercedes and was last seen..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="Person Of Interest Wanted In Auto Theft Investigation" /><meta property="og:url" content="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" /><meta property="og:updated_time" content="2018-12-27T22:18:07+00:00" /><meta property="article:tag" content="AUTO" /><meta property="article:tag" content="RGV" /><meta property="article:tag" content="Theft" /><meta property="article:tag" content="WANTED" /><meta property="article:published_time" content="2018-12-27T22:18:07+00:00" /><meta property="article:modified_time" content="2018-12-27T22:18:07+00:00" /><meta property="article:author" content="https://foxnewssouthtexas.com/author/elanderos/" /><meta property="article:section" content="Local News" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Person Of Interest Wanted In Auto Theft Investigation" /><meta property="twitter:description" content="The Hidalgo County Sheriff&#039;s Office is on the lookout for a suspect. The man is a person of interest in an auto theft investigation. The stolen vehicle he is in is a white 2015 Dodge Ram with Texas license plates LDV4926. The pickup truck was taken from the city of Mercedes and was last seen..." /><meta property="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" /><meta property="twitter:image:width" content="480" /><meta property="twitter:image:height" content="270" /><meta property="twitter:url" content="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" /><meta property="profile:first_name" content="Erika" /><meta property="profile:last_name" content="Landeros" /><meta property="profile:username" content="Erika Landeros" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fperson-of-interest-wanted-in-auto-theft-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fperson-of-interest-wanted-in-auto-theft-investigation%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.comperson-of-interest-wanted-in-auto-theft-investigation" hreflang="x-default"/><meta name="news_keywords" content="AUTO, RGV, Theft, WANTED" />
<script>var spPicTest = document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var scriptTag = document.createElement("script");scriptTag.src = "https://foxnewssouthtexas.com/wp-content/plugins/shortpixel-image-optimiser/res/js/picturefill.min.js";document.body.appendChild(scriptTag);});}</script><style type="text/css" id="et-social-custom-css">
</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
ga('require', 'linker');
ga('linker:autoLink', ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com']);
ga('require', 'displayfeatures');
ga('require', 'linkid');
ga('set', 'forceSSL', true);
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://foxnewssouthtexas.com/wp-content/cache/et/global/et-extra-customizer-global-15452652721138.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//foxnewssouthtexas.com/wp-content/cache/wpfc-minified/98d4qq7c/63jh4.css" media="all"/></head>
<body class="post-template-default single single-post postid-60742 single-format-standard et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header left-right">
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">
<!-- ET Ad -->
<div class="etad">
<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
<!-- Logo -->
<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div class="section-mask"></div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-60742" class="module single-post-module post-60742 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-auto tag-rgv tag-theft tag-wanted et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<!-- Breadcrumb NavXT 6.2.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxnewssouthtexas.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxnewssouthtexas.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Person Of Interest Wanted In Auto Theft Investigation." href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" class="post post-post current-item"><span property="name">Person Of Interest Wanted In Auto Theft Investigation</span></a><meta property="position" content="3"></span></div>
<div class="post-header">
<h1 class="entry-title">Person Of Interest Wanted In Auto Theft Investigation</h1>
<div class="post-meta vcard">
Posted by <a href="https://foxnewssouthtexas.com/author/elanderos/" class="url fn" title="Posts by Erika Landeros" rel="author">Erika Landeros</a> | <span class="updated">Dec 27, 2018</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a> | <a class="comments-link" href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a><div class="social-icons ed-social-share-icons">
<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/&#038;t=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Facebook" data-network-name="facebook" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation%20https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Twitter" data-network-name="twitter" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/&#038;t=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Google +" data-network-name="googleplus" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/&#038;t=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Tumblr" data-network-name="tumblr" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/&#038;description=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1-278x156.png" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Pinterest" data-network-name="pinterest" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/&#038;title=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/&#038;title=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Buffer" data-network-name="buffer" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/&#038;title=Person%20Of%20Interest%20Wanted%20In%20Auto%20Theft%20Investigation" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Email" data-network-name="basic_email" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Person Of Interest Wanted In Auto Theft Investigation&quot; via Print" data-network-name="basic_print" data-share-title="Person Of Interest Wanted In Auto Theft Investigation" data-share-url="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a></div>
</div>
</div>
<!-- BEGIN ARTICLE AGE CHECKER -->				
<!-- END ARTICLE AGE CHECKER -->
<div class="post-thumbnail header">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1.png" alt="Person Of Interest Wanted In Auto Theft Investigation" />							</div>
<div class="post-wrap">
<div class="post-content entry-content">
<h4>
Person Of Interest Wanted In Auto Theft Investigation								</h4><hr/>
<p>The Hidalgo County Sheriff&#8217;s Office is on the lookout for a suspect.</p>
<p>The man is a person of interest in an auto theft investigation. The stolen vehicle he is in is a white 2015 Dodge Ram with Texas license plates LDV4926. The pickup truck was taken from the city of Mercedes and was last seen being crossed to Mexico through the Brownsville-Los Indios international bridge. If you have any information regarding this case, you can make an anonymous call to 668-TIPS.</p>
<!-- Start of Brightcove Player -->
<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
<div style="padding-top: 56%; ">
<video
data-video-id="5984030813001" data-account="5443452546001"
data-player="BylWXnAdPZ"
data-usage="cms:wordpress:5.0.2:1.6.1:javascript"
data-embed="default" class="video-js"
controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
</video>
<script src="https://players.brightcove.net/5443452546001/BylWXnAdPZ_default/index.min.js"></script>
</div>
</div>
<!-- End of Brightcove Player -->
</div>
<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><li class=tag><a href="https://foxnewssouthtexas.com/tag/auto/" rel="tag">AUTO</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/rgv/" rel="tag">RGV</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/theft/" rel="tag">Theft</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/wanted/" rel="tag">WANTED</a></li></ul></center>
</div>
</div>
<div class="post-footer">
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #043d93;
}
</style>
</div>
</article>
<!-- <nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://foxnewssouthtexas.com/laredo-man-wanted-for-multiple-robberies/" rel="prev"><span class="button">Previous</span><span class="title">Laredo Man Wanted For Multiple Robberies</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="https://foxnewssouthtexas.com/neighbor-saves-couple-from-house-fire/" rel="next"><span class="button">Next</span><span class="title">Neighbor Saves Couple From House Fire</span></a>								</div>
</div>
</nav>  -->
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img alt='Erika Landeros' src='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/elanderos/" rel="author" title="View all posts by Erika Landeros">Erika Landeros</a></h4>
<p class="note"></p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/erika.landeros.37" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
<li><a href="https://twitter.com/ErikaYLanderos" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
<li><a href="https://www.linkedin.com/in/erika-landeros-3a3266b8/" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Other Stories you might like</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/woman-found-dead-mcallen-hotel/" title="Woman Found Dead at McAllen Hotel" class="post-thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/13222220/red-roof-death-440x264.jpg" alt="Woman Found Dead at McAllen Hotel" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/woman-found-dead-mcallen-hotel/">Woman Found Dead at McAllen Hotel</a></h4>
<p class="date"><span class="updated">December 13, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/over-200-illegal-gambling-machine-seized-in-joint-operations/" title="Over 200 Illegal Gambling Machine Seized in Joint Operations" class="post-thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/05/19173228/over-200-illegal-gambling-machine-seized-in-joint-operations-440x264.jpg" alt="Over 200 Illegal Gambling Machine Seized in Joint Operations" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/over-200-illegal-gambling-machine-seized-in-joint-operations/">Over 200 Illegal Gambling Machine Seized in Joint Operations</a></h4>
<p class="date"><span class="updated">May 19, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/suspect-in-custody-after-shooting-a-17-year-old/" title="Suspect In Custody After Shooting A 17-Year-Old" class="post-thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/29221257/SUSPECT-440x264.png" alt="Suspect In Custody After Shooting A 17-Year-Old" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/suspect-in-custody-after-shooting-a-17-year-old/">Suspect In Custody After Shooting A 17-Year-Old</a></h4>
<p class="date"><span class="updated">May 29, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/deadly-car-race-trial-continues/" title="Deadly Car Race Trial Continues" class="post-thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/09/07180938/Fox-2-News_20170907_2059-440x264.jpg" alt="Deadly Car Race Trial Continues" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/deadly-car-race-trial-continues/">Deadly Car Race Trial Continues</a></h4>
<p class="date"><span class="updated">September 7, 2017</span></p>
</div>
</div>
</div>
<!-- You can start editing here. -->
<section id="comment-wrap">
<div id="comments" class="nocomments">
<!-- If comments are open, but there are no comments. -->
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/person-of-interest-wanted-in-auto-theft-investigation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://foxnewssouthtexas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16f41f5828" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
</div><!-- #respond -->
</section>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center>
<a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
<li>
<a href="https://foxnewssouthtexas.com/neighbor-saves-couple-from-house-fire/" title="Neighbor Saves Couple From House Fire" class="widget_list_thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215843/fire-150x150.png" alt="Neighbor Saves Couple From House Fire" />
</a>								<div class="post_info">
<a href="https://foxnewssouthtexas.com/neighbor-saves-couple-from-house-fire/" class="title">Neighbor Saves Couple From House Fire</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" title="Person Of Interest Wanted In Auto Theft Investigation" class="widget_list_thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215845/theft1-150x150.png" alt="Person Of Interest Wanted In Auto Theft Investigation" />
</a>								<div class="post_info">
<a href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-auto-theft-investigation/" class="title">Person Of Interest Wanted In Auto Theft Investigation</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/laredo-man-wanted-for-multiple-robberies/" title="Laredo Man Wanted For Multiple Robberies" class="widget_list_thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/27215847/wanted5-150x150.jpg" alt="Laredo Man Wanted For Multiple Robberies" />
</a>								<div class="post_info">
<a href="https://foxnewssouthtexas.com/laredo-man-wanted-for-multiple-robberies/" class="title">Laredo Man Wanted For Multiple Robberies</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/30-year-old-wanted-in-hidalgo-county-facing-multiple-charges/" title="30-Year-Old Wanted In Hidalgo County, Facing Multiple Charges" class="widget_list_thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/26215708/WANTED4-150x150.jpg" alt="30-Year-Old Wanted In Hidalgo County, Facing Multiple Charges" />
</a>								<div class="post_info">
<a href="https://foxnewssouthtexas.com/30-year-old-wanted-in-hidalgo-county-facing-multiple-charges/" class="title">30-Year-Old Wanted In Hidalgo County, Facing Multiple Charges</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/laredo-woman-arrested-after-argument-escalates/" title="Laredo Woman Arrested After Argument Escalates" class="widget_list_thumbnail">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/26215702/ARREST-150x150.jpg" alt="Laredo Woman Arrested After Argument Escalates" />
</a>								<div class="post_info">
<a href="https://foxnewssouthtexas.com/laredo-woman-arrested-after-argument-escalates/" class="title">Laredo Woman Arrested After Argument Escalates</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px" /></a></center>
<center style="margin: 0 auto;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
data-dcm-rendering-mode='iframe'
data-dcm-https-only
data-dcm-resettable-device-id=''
data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div></div> <!-- end .et_pb_widget --><div id="fpw_widget-30" class="et_pb_widget widget_fpw_widget"><h4 class="widgettitle">Contest</h4>
<article class="fpw-clearfix fpw-layout-big">
<a href="https://foxnewssouthtexas.com/rtw-abba/" class="fpw-featured-link">
<div class="fpw-featured-image">
<img width="300" height="600" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11145118/abba_RTW_sidebar_600x1200.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="Register for your chance to win tickets to experience ABBA Mania" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11145118/abba_RTW_sidebar_600x1200.jpg 512w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11145118/abba_RTW_sidebar_600x1200-80x160.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11145118/abba_RTW_sidebar_600x1200-400x800.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11145118/abba_RTW_sidebar_600x1200-50x100.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" title="Register for your chance to win tickets to experience ABBA Mania" />		</div>
<h3 class="fpw-page-title"></h3>
</a>	
<div class="fpw-excerpt">
</div>
</article></div> <!-- end .et_pb_widget --><div id="fpw_widget-31" class="et_pb_widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-big">
<a href="https://foxnewssouthtexas.com/rtw-slayer/" class="fpw-featured-link">
<div class="fpw-featured-image">
<img width="300" height="600" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-300x600.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="Register for your chance to win tickets to see Slayer - Final World Tour" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-300x600.jpg 300w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-80x160.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-400x800.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-50x100.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" title="Register for your chance to win tickets to see Slayer - Final World Tour" />		</div>
<h3 class="fpw-page-title"></h3>
</a>	
<div class="fpw-excerpt">
</div>
</article></div> <!-- end .et_pb_widget --><div id="fpw_widget-32" class="et_pb_widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-big">
<a href="https://foxnewssouthtexas.com/rtw-fol/" class="fpw-featured-link">
<div class="fpw-featured-image">
<img width="300" height="600" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/12091749/festivaloflights_RTW_sidebar_600x1200-300x600.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="Register to Win a Family 4 pack of tickets to the Trolly at the Hidalgo Festival of lights" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/12091749/festivaloflights_RTW_sidebar_600x1200-300x600.jpg 300w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/12091749/festivaloflights_RTW_sidebar_600x1200-80x160.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/12091749/festivaloflights_RTW_sidebar_600x1200-400x800.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/12091749/festivaloflights_RTW_sidebar_600x1200-50x100.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/12091749/festivaloflights_RTW_sidebar_600x1200.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" title="Register to Win a Family 4 pack of tickets to the Trolly at the Hidalgo Festival of lights" />		</div>
<h3 class="fpw-page-title"></h3>
</a>	
<div class="fpw-excerpt">
</div>
</article></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
        <div class="container">
<div class="et_pb_extra_row etad footer_above">
<!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
</div>
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-2">
<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-4">
<div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
<div class="et_social_totalcount">
<span class="et_social_totalcount_count et_social_follow_total"></span>
<span class="et_social_totalcount_label">Follows</span>
</div>
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="60742" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
<span>17.7k</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="60742" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
<span>8.6k</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="60742" target="_blank">
<i class="et_social_icon et_social_icon_googleplus"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Google+</div><div class="et_social_count">
<span>1.1k</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="60742" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
<span>836</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
</div> <!-- end .et_pb_widget -->				</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">
<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br>
&copy; 2018 KFXV Entravision Communications Corporation<a href="//foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
</p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon tumblr">
<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.4 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "LocalBusiness",
"image": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
"priceRange": null,
"telephone": "+19566874848",
"additionalType": [
"https://foxrio2.com",
"http://rgvfox.com",
"http://foxrgv.com",
"http://foxstx.com",
"https://foxnewssouthtexas.com",
"http://foxnewsrgv.com",
"http://foxnewsstx.com",
"http://foxsouthtexas.com",
"http://foxtvlaredo.com",
"http://kfxv.tv",
"http://mundofoxnews.com",
"http://mundofoxvalle.com",
"http://mylaredofox.com",
"http://rgvscoreboard.com",
"http://mundofoxlaredo.com",
"http://noticieromundofox.com"
],
"name": "Fox News South Texas",
"logo": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
"description": "KFXV\\&#039;s news operation has migrated over from XHRIO during its time as the Fox affiliate.\r\nWhen XHRIO debuted in 1979, the station produced hourly bilingual news briefs with KRIO newscasters Fred Cantu and Rod Santa Ana during evening programming.\r\n",
"geo": {
"@type": "GeoCoordinates",
"latitude": "26.207886",
"longitude": "-98.2033582"
},
"url": "https://foxnewssouthtexas.com",
"sameAs": [
"https://www.instagram.com/rgvfox/",
"https://www.facebook.com/rgvfox/",
"https://twitter.com/rgvfox",
"https://www.linkedin.com/company/foxnewssouthtexas/",
"https://en.wikipedia.org/wiki/KFXV-LD",
"https://foxrio2.tumblr.com/",
"https://plus.google.com/+Foxrio2"
],
"contactPoint": {
"@type": "ContactPoint",
"telephone": "+19566874848",
"contactType": "Customer Service",
"email": "anthonyacosta@entravision.com",
"contactOption": "",
"areaServed": "United States",
"availableLanguage": "English,Spanish"
},
"address": {
"@type": "PostalAddress",
"addressCountry": "United States",
"addressLocality": "McAllen",
"addressRegion": "Texas",
"postalCode": "78501",
"streetAddress": "801 N. Jackson"
}
}</script>
<!-- / WP SEO Structured Data Plugin. -->
<script type="text/javascript">
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwVoAUAAAAAE1vK60iOJ9x_vflx3W-sWS1GNmF'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/person-of-interest-wanted-in-auto-theft-investigation\/","stats_nonce":"d497bbeab9","share_counts":"85929d5905","follow_counts":"cbd89dff0c","total_counts":"0b64459783","media_single":"63ee5e8818","media_total":"429bfb5d46","generate_all_window_nonce":"2898e3001e","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f450104604","timeline_nonce":"7885f4e96e","blog_feed_nonce":"e1e2de8806","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2873524e97","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1ebf8446bb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"60742","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"e7e3814b10","consentVersion":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {
var wpcf7recaptcha = {
execute: function() {
grecaptcha.execute(
sitekey,
{ action: 'homepage' }
).then( function( token ) {
var forms = document.getElementsByTagName( 'form' );
for ( var i = 0; i < forms.length; i++ ) {
var fields = forms[ i ].getElementsByTagName( 'input' );
for ( var j = 0; j < fields.length; j++ ) {
var field = fields[ j ];
if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
field.setAttribute( 'value', token );
break;
}
}
}
} );
}
};
grecaptcha.ready( wpcf7recaptcha.execute );
document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );
} )( grecaptcha, '6LfwVoAUAAAAAE1vK60iOJ9x_vflx3W-sWS1GNmF' );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.52417612075806 seconds, on 27-12-18 22:20:21 --><!-- need to refresh to see cached version -->