<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta name="author" content="Fox News South Texas">
    <meta name="copyright" content="Entravision Communications Copyright (c) 2020">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Authorities Investigate Fatal ATV Accident | Fox News South Texas</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Authorities Investigate Fatal ATV Accident Comments Feed" href="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.css?ver=1.37' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css?ver=1.37' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.4.1#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/sheetdb/assets/js/sheetdb-handlebars-1.1.3.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"authorities_investigate_fatal_atv_accident"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxnewssouthtexas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxnewssouthtexas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Funds Available to Help Victims of Domestic Violence' href='https://foxnewssouthtexas.com/news/funds-available-to-help-victims-of-domestic-violence/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/" />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=73556' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fnews%2Fauthorities-investigate-fatal-atv-accident%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fnews%2Fauthorities-investigate-fatal-atv-accident%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident" /><!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="Oq3-7v7-ktdpQ30rFGzqxdH1UikVOHY8OhozjIuIsJw">
<meta name="norton-safeweb-site-verification" content="uwj7upmzwlbse8txdzep19u8vvcqif0go4zeuv5g3razhva2edn1a4dpeygrlfcexu3m41--zzfyws5cwacqinzu3vuhh-j9ihgff4nai8k08epq5de0llxxmmxacd5w">
<meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI">
<meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo">
<meta name="p:domain_verify" content="8d1c90ecbbb0bd76713469d4f77591b8">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#000000">
<meta name="theme-color" content="#ffffff">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53380916-1');
</script>
<link rel="icon" href="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-73556 single-format-standard multiple-domain-foxnewssouthtexas-com et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css" class="skin">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"</div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-72134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72134"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet the Team</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
														
						<article id="post-73556" class="module single-post-module post-73556 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-atv tag-fatal-accident tag-weslaco et-has-post-format-content et_post_format-et-post-format-standard">
							
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
	</div>
							
<center>
	
	<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe>

<span class="advert-txt">ADVERTISEMENT</span>
</center>
						
							
														

							<div class="post-header">
								<h1 class="entry-title headline">Authorities Investigate Fatal ATV Accident</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxnewssouthtexas.com/author/imartinez/" class="url fn" title="Posts by Isamar Martinez" rel="author">Isamar Martinez</a> | <span class="updated">May 15, 2020</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/&#038;t=Authorities%20Investigate%20Fatal%20ATV%20Accident" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Facebook" data-network-name="facebook" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Authorities%20Investigate%20Fatal%20ATV%20Accident%20https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Twitter" data-network-name="twitter" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/&#038;t=Authorities%20Investigate%20Fatal%20ATV%20Accident" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Google +" data-network-name="googleplus" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/&#038;t=Authorities%20Investigate%20Fatal%20ATV%20Accident" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Tumblr" data-network-name="tumblr" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/&#038;description=Authorities%20Investigate%20Fatal%20ATV%20Accident&#038;media=https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225246/ATV-278x156.png" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Pinterest" data-network-name="pinterest" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/&#038;title=Authorities%20Investigate%20Fatal%20ATV%20Accident" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/&#038;title=Authorities%20Investigate%20Fatal%20ATV%20Accident" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Buffer" data-network-name="buffer" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/&#038;title=Authorities%20Investigate%20Fatal%20ATV%20Accident" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Email" data-network-name="basic_email" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Authorities Investigate Fatal ATV Accident&quot; via Print" data-network-name="basic_print" data-share-title="Authorities Investigate Fatal ATV Accident" data-share-url="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225246/ATV-1280x640.png" alt="Authorities Investigate Fatal ATV Accident" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>Authorities Investigate Fatal ATV Accident</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6157065124001" data-account="5443452546001"
							data-player="r1QCLnDwZ"
							data-usage="cms:wordpress:5.4.1:1.9.1:javascript"
							data-embed="default" class="video-js"
							controls   							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p>A 26-year-old woman loses her life after an ATV accident in Weslaco.</p>



<p>Hidalgo County Sheriff&#8217;s deputies say the woman and her husband went on a ride in an ATV close to the intersection of FM 1015 and North Mile 11 around 3 this morning.</p>



<p>The driver lost control of the vehicle and fell into a ditch, the woman&#8217;s husband attempted to perform CPR.<br>Authorities declared the woman dead. An autopsy has been ordered. </p>



<figure class="wp-block-image size-large"><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV.png" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV.png" alt="" class="lazy lazy-hidden wp-image-73557"/><noscript><img srcset='https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV-100x56.png 100w, https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV-278x156.png 278w, https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV-400x225.png 400w, https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV-768x432.png 768w, https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV-800x450.png 800w, https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV-1080x608.png 1080w, https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV.png 1280w' sizes='(max-width: 1280px) 100vw, 1280px' src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225119/ATV.png" alt="" class="wp-image-73557"/></noscript></figure>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Click here to see more stories tagged with: </span><br/><li class=tag><a href="https://foxnewssouthtexas.com/tag/atv/" rel="tag">ATV</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/fatal-accident/" rel="tag">Fatal Accident</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/weslaco/" rel="tag">Weslaco</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>
<center>						
 Local News	</center>						
							

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxnewssouthtexas.com/news/funds-available-to-help-victims-of-domestic-violence/" rel="prev"><span class="button">Previous</span><span class="title">Funds Available to Help Victims of Domestic Violence</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Isamar Martinez' src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/a623bd01797f9f9e1b981b70c405bc0c?s=170&#038;d=mm&#038;r=pg' srcset="" data-srcset='https://secure.gravatar.com/avatar/a623bd01797f9f9e1b981b70c405bc0c?s=340&#038;d=mm&#038;r=pg 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Isamar Martinez' src='https://secure.gravatar.com/avatar/a623bd01797f9f9e1b981b70c405bc0c?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a623bd01797f9f9e1b981b70c405bc0c?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/imartinez/" rel="author" title="View all posts by Isamar Martinez">Isamar Martinez</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/family-mourning-father-killed-in-crash-asking-for-donations/" title="Family Mourning Father Killed In Crash Asking For Donations" class="post-thumbnail">
				<img src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2019/01/04223223/family-440x264.png" alt="Family Mourning Father Killed In Crash Asking For Donations" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/news/family-mourning-father-killed-in-crash-asking-for-donations/">Family Mourning Father Killed In Crash Asking For Donations</a></h4>
									<p class="date"><span class="updated">January 4, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/health-experts-share-safety-recommendations-if-you-are-expecting-a-child/" title="Health Experts Share Safety Recommendations If You Are Expecting A Child" class="post-thumbnail">
				<img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/08231640/preg-440x264.png" alt="Health Experts Share Safety Recommendations If You Are Expecting A Child" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/news/health-experts-share-safety-recommendations-if-you-are-expecting-a-child/">Health Experts Share Safety Recommendations If You Are Expecting A Child</a></h4>
									<p class="date"><span class="updated">April 8, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/bbb-gives-embattled-lawyer-f-rating/" title="BBB Gives Embattled Lawyer &#8216;F&#8217; Rating" class="post-thumbnail">
				<img src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/07/20193825/bbb-gives-embattled-lawyer-f-rating-440x264.jpg" alt="BBB Gives Embattled Lawyer &#8216;F&#8217; Rating" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/news/bbb-gives-embattled-lawyer-f-rating/">BBB Gives Embattled Lawyer &#8216;F&#8217; Rating</a></h4>
									<p class="date"><span class="updated">July 19, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/deadline-to-register-to-vote-is-approaching/" title="Deadline to Register to Vote is Approaching" class="post-thumbnail">
				<img src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2020/01/15091228/vlcsnap-2020-01-15-09h08m43s599-440x264.jpg" alt="Deadline to Register to Vote is Approaching" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/news/deadline-to-register-to-vote-is-approaching/">Deadline to Register to Vote is Approaching</a></h4>
									<p class="date"><span class="updated">January 14, 2020</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
     
<li class="contest-tile-li">
	<a href="https://foxnewssouthtexas.com/win-swag-bag/">
		
		<img width="1381" height="921" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2020/03/18151720/1.jpg" class="lazy lazy-hidden attachment-size-medium size-size-medium wp-post-image" alt="Text to win your very own FOX Swag bag full of fun goodies from your favorite shows! To enter, just send the keyword &#039;sofox&#039; to 73786 and you&#039;ll be entered to win!" /><noscript><img width="1381" height="921" src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2020/03/18151720/1.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Text to win your very own FOX Swag bag full of fun goodies from your favorite shows! To enter, just send the keyword &#039;sofox&#039; to 73786 and you&#039;ll be entered to win!" /></noscript>	</a>
</li>
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">J Gonzalez</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.jgonzalezlawfirm.com/?utm_source=EVC&#038;utm_medium=Banner&#038;utm_campaign=Coronavirus&#038;utm_content=300x50" target="_blank">
						<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/1079mixfm/wp-content/uploads/jgonzalez_generic_320x50_.jpg" alt="Advertisement" /><noscript><img src="https://s3.amazonaws.com/1079mixfm/wp-content/uploads/jgonzalez_generic_320x50_.jpg" alt="Advertisement" /></noscript>
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner320x50" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-15" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">J Gonzalez Ad &#8211; Coronavirus Category</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><a href="https://www.jgonzalezlawfirm.com/?utm_source=EVC&amp;utm_medium=Banner&amp;utm_campaign=Coronavirus&amp;utm_content=300x250" target="_blank" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112056/jgonzalez_coronavirus_300x250.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112056/jgonzalez_coronavirus_300x250.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"></noscript></span></a></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" title="Border Crossing Wait Times"/><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" title="Border Crossing Wait Times"/></noscript></a></center></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/" title="Authorities Investigate Fatal ATV Accident" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225246/ATV-150x150.png" alt="Authorities Investigate Fatal ATV Accident" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15225246/ATV-150x150.png" alt="Authorities Investigate Fatal ATV Accident" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/news/authorities-investigate-fatal-atv-accident/" class="title">Authorities Investigate Fatal ATV Accident</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/news/funds-available-to-help-victims-of-domestic-violence/" title="Funds Available to Help Victims of Domestic Violence" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15224437/DOMES05-15-150x150.png" alt="Funds Available to Help Victims of Domestic Violence" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15224437/DOMES05-15-150x150.png" alt="Funds Available to Help Victims of Domestic Violence" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/news/funds-available-to-help-victims-of-domestic-violence/" class="title">Funds Available to Help Victims of Domestic Violence</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/news/health-officials-investigate-kawasaki-disease/" title="Health Officials Investigate Kawasaki Disease" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15223809/KAWASKI-150x150.png" alt="Health Officials Investigate Kawasaki Disease" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15223809/KAWASKI-150x150.png" alt="Health Officials Investigate Kawasaki Disease" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/news/health-officials-investigate-kawasaki-disease/" class="title">Health Officials Investigate Kawasaki Disease</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/news/local-gyms-prepare-to-reopen/" title="Local Gyms Prepare to Reopen" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15223215/GYM0515-150x150.png" alt="Local Gyms Prepare to Reopen" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/15223215/GYM0515-150x150.png" alt="Local Gyms Prepare to Reopen" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/news/local-gyms-prepare-to-reopen/" class="title">Local Gyms Prepare to Reopen</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/news/new-details-in-olmito-shooting-investigation/" title="New Details in Olmito Shooting Investigation" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/14230753/OLMITO-05-14-150x150.png" alt="New Details in Olmito Shooting Investigation" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/05/14230753/OLMITO-05-14-150x150.png" alt="New Details in Olmito Shooting Investigation" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/news/new-details-in-olmito-shooting-investigation/" class="title">New Details in Olmito Shooting Investigation</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x600" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" /></noscript>
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

    
<!-- foxrio2.com_320x50hi_US -->
<center class="fixedbanner320x50" style="margin: 0 auto;position: fixed;left: 0;bottom: 0;width: 100%;height:50px;z-index:100;">
<iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>

    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><ul class="menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/events/">Event Calendar</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>22.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>10.3k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>1.1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_linkedin">
						<a href="https://www.linkedin.com/company/foxnewssouthtexas" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_linkedin"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div><div class="et_social_count">
						<span>369</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="https://www.entravision.com/privacy-policy/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="https://www.entravision.com/privacy-policy/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="https://foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="https://foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="https://foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a><span style="display:none;"></span><br>
				&copy; 2020 KFXV Entravision Communications Corporation<a href="https://foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="https://foxnewssouthtexas.com/?page_id=63391">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="https://foxnewssouthtexas.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
<SCRIPT type='text/javascript' language='JavaScript' src='http://xslt.alexa.com/site_stats/js/t/a?url=foxnewssouthtexas.com'></SCRIPT>
    </div> <!-- #page-container -->

    
    <script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = 'UA-53380916-1';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = 'UA-53380916-1';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwVoAUAAAAAE1vK60iOJ9x_vflx3W-sWS1GNmF&#038;ver=3.0'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/news\/authorities-investigate-fatal-atv-accident\/","stats_nonce":"c3edf28bb4","share_counts":"f660a00799","follow_counts":"f61ba2eaf9","total_counts":"5fd7c9793b","media_single":"1858f8cc03","media_total":"022af03530","generate_all_window_nonce":"1c805bbbf3","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5543dafee5","timeline_nonce":"eee050c99f","blog_feed_nonce":"e103fffd7b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"31a60b22f3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f7a2a9e48d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"73556","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfwVoAUAAAAAE1vK60iOJ9x_vflx3W-sWS1GNmF',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>