<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign | Fox News South Texas</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="More than one thousand citations were issued during this Click It Or Ticket campaign period. Laredo Police say their work does not end here." />
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign | Fox News South Texas" />
<meta property="og:description" content="More than one thousand citations were issued during this Click It Or Ticket campaign period. Laredo Police say their work does not end here. This campaign from May 2 through June 2." />
<meta property="og:url" content="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/erika.landeros.37" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2019-06-04T22:18-05:00" />
<meta property="article:modified_time" content="2019-06-04T22:18-05:00" />
<meta property="og:updated_time" content="2019-06-04T22:18-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@ErikaYLanderos" />
<meta name="twitter:title" content="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign | Fox News South Texas" />
<meta name="twitter:description" content="More than one thousand citations were issued during this Click It Or Ticket campaign period. Laredo Police say their work does not end here. This campaign from May 2 through June 2." />
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png" />
<meta name="twitter:image:width" content="960" />
<meta name="twitter:image:height" content="540" />
<link rel="canonical" href="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com/","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/","name":"More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign","image":"https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png"}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- End The SEO Framework by Sybre Waaijer | 0.02676s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="https://foxnewssouthtexas.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign Comments Feed" href="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/feed/" />
<meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='tribe-tooltip-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxnewssouthtexas.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,inherit,inherititalic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext|Monda:500,400&subset=latin,latin-ext,latin,latin-ext"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png" /><meta itemprop="image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png" /><meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png" /><meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="og:image:alt" content="CLICK" /><meta property="og:description" content="More than one thousand citations were issued during this Click It Or Ticket campaign period. Laredo Police say their work does not end here. This campaign from May 2 through June 2. Officers conducted 693 traffic stops resulting in 1,207 citations. 19 percent of them were for not wearing a seatbelt. &quot;Different citations issued aside..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" /><meta property="og:url" content="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" /><meta property="og:updated_time" content="2019-06-04T22:18:45-05:00" /><meta property="article:tag" content="CLICK" /><meta property="article:tag" content="Laredo" /><meta property="article:tag" content="TICKET" /><meta property="article:tag" content="WEBB" /><meta property="article:published_time" content="2019-06-04T22:18:40-05:00" /><meta property="article:modified_time" content="2019-06-04T22:18:45-05:00" /><meta property="article:author" content="https://foxnewssouthtexas.com/author/elanderos/" /><meta property="article:section" content="Local News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" /><meta property="twitter:description" content="More than one thousand citations were issued during this Click It Or Ticket campaign period. Laredo Police say their work does not end here. This campaign from May 2 through June 2. Officers conducted 693 traffic stops resulting in 1,207 citations. 19 percent of them were for not wearing a..." /><meta property="twitter:image:width" content="960" /><meta property="twitter:image:height" content="540" /><meta property="twitter:image:alt" content="CLICK" /><meta property="twitter:url" content="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" /><meta property="profile:first_name" content="Erika" /><meta property="profile:last_name" content="Landeros" /><meta property="profile:username" content="Erika Landeros" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fmore-than-1000-citations-issued-during-click-it-or-ticket-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fmore-than-1000-citations-issued-during-click-it-or-ticket-campaign%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign" /><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="news_keywords" content="CLICK, Laredo, TICKET, WEBB" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foxnewssouthtexas.com"><link rel="https://theeventscalendar.com/" href="https://foxnewssouthtexas.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Global Site Tag - https://exactmetrics.com/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-53380916-1', {
	'linker': { 'domains' : ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com'] }, 
	'link_attribution': true, 
	'anonymize_ip': true
  });

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }
</script>
<!-- END ExactMetrics Global Site Tag -->
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-64015 single-format-standard multiple-domain-foxnewssouthtexas-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-63404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63404"><a href="https://foxnewssouthtexas.com/hurricane-guide/">Fox RGV Hurricane Guide</a>
	<ul class="sub-menu">
		<li id="menu-item-63447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63447"><a href="https://foxnewssouthtexas.com/hurricane-guide/hurricane-names/">Hurricane Names</a></li>
		<li id="menu-item-63445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63445"><a href="https://foxnewssouthtexas.com/hurricane-guide/hurricane-supply-list/">Hurricane Supply List</a></li>
		<li id="menu-item-63446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63446"><a href="https://foxnewssouthtexas.com/hurricane-guide/preparing-your-home/">Prepping Your Home</a></li>
		<li id="menu-item-63444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63444"><a href="https://foxnewssouthtexas.com/hurricane-guide/hurricane-checklist/">To-Do Checklist</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-63405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63405"><a href="https://foxnewssouthtexas.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="https://foxnewssouthtexas.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-64015" class="module single-post-module post-64015 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-click tag-laredo tag-ticket tag-webb et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxnewssouthtexas.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxnewssouthtexas.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign." href="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" class="post post-post current-item"><span property="name">More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign</span></a><meta property="position" content="3"></span></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxnewssouthtexas.com/author/elanderos/" class="url fn" title="Posts by Erika Landeros" rel="author">Erika Landeros</a> | <span class="updated">Jun 4, 2019</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/&#038;t=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Facebook" data-network-name="facebook" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign%20https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Twitter" data-network-name="twitter" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/&#038;t=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Google +" data-network-name="googleplus" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/&#038;t=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Tumblr" data-network-name="tumblr" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/&#038;description=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK-278x156.png" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Pinterest" data-network-name="pinterest" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/&#038;title=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via LinkedIn" data-network-name="linkedin" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/&#038;title=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Buffer" data-network-name="buffer" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/&#038;title=More%20Than%201%2C000%20Citations%20Issued%20During%20%E2%80%9CClick%20It%20or%20Ticket%E2%80%9D%20Campaign" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Email" data-network-name="basic_email" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign&quot; via Print" data-network-name="basic_print" data-share-title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" data-share-url="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK.png" alt="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6044678719001" data-account="5443452546001"
							data-player="8YanQYUhe7"
							data-usage="cms:wordpress:5.2.1:1.7.0:javascript"
							data-embed="default" class="video-js"
							controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/8YanQYUhe7_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p>More than one thousand citations were issued during this Click It Or Ticket campaign period. Laredo Police say their work does not end here. </p>



<p>This campaign from May 2 through June 2. Officers conducted 693 traffic stops resulting in 1,207 citations. 19 percent of them were for not wearing a seatbelt. </p>



<p>&#8220;Different citations issued aside from that of the seatbelt that the officers were enforcing, were simple things such as expired registration or license plates, failing to stop at a stop sign, failing to yield right of way, unsafe execution of life change, failing to signal life change, speeding is another common citation given.&#8221;</p>



<p>Aside from the citations, Laredo Police made nine arrests. During this 14-day period, officers worked about 260 hours thanks to funds given by the Texas Department of Transportation, who state that in 2018, 982 people were killed in Texas for not wearing a seatbelt. </p>



<p>That is why TxDOT and authorities partner every year to help keep the streets of Laredo safe of traffic accidents.</p>



<p>&#8220;Once again this is part of our goal which is the safety of the community as part of vision goal, which ultimately is to have zero fatal accidents in the streets of Laredo.&#8221;</p>



<p>Remember, you can receive a citation of up to $200 if you are are not wearing your seatbelt. Although the campaign is over, Laredo Police will keep patrolling the streets to make sure all drivers are following the law. </p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="https://foxnewssouthtexas.com/tag/click/" rel="tag">CLICK</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/laredo/" rel="tag">Laredo</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/ticket/" rel="tag">TICKET</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/webb/" rel="tag">WEBB</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxnewssouthtexas.com/brownsville-police-search-for-credit-card-abuse-suspect/" rel="prev"><span class="button">Previous</span><span class="title">Brownsville Police Search For Credit Card Abuse Suspect</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://foxnewssouthtexas.com/three-laredo-men-arrested-following-beer-run/" rel="next"><span class="button">Next</span><span class="title">Three Laredo Men Arrested Following Beer Run</span></a>								</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Erika Landeros' src='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/elanderos/" rel="author" title="View all posts by Erika Landeros">Erika Landeros</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/erika.landeros.37" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/ErikaYLanderos" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.linkedin.com/in/erika-landeros-3a3266b8/" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/pair-sentenced-to-10-years-on-drug-charges/" title="Pair Sentenced to 10 Years on drug charges" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/06/09172634/pair-sentenced-to-10-years-on-drug-charges-440x264.jpg" alt="Pair Sentenced to 10 Years on drug charges" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/pair-sentenced-to-10-years-on-drug-charges/">Pair Sentenced to 10 Years on drug charges</a></h4>
									<p class="date"><span class="updated">June 9, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/fourth-suspect-arrested-rio-grande-city-teens-murder/" title="Fourth Suspect Arrested in Rio Grande City Teen&#8217;s Murder" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/10/06170343/rgc-teen-440x264.jpg" alt="Fourth Suspect Arrested in Rio Grande City Teen&#8217;s Murder" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/fourth-suspect-arrested-rio-grande-city-teens-murder/">Fourth Suspect Arrested in Rio Grande City Teen&#8217;s Murder</a></h4>
									<p class="date"><span class="updated">October 6, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/lulac-president-agrees-border-wall/" title="LULAC President Agrees With Border Wall" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/02/01222405/lulac-stance-440x264.jpg" alt="LULAC President Agrees With Border Wall" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/lulac-president-agrees-border-wall/">LULAC President Agrees With Border Wall</a></h4>
									<p class="date"><span class="updated">February 1, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/hidalgo-county-commissioners-oppose-2020-census-question/" title="Hidalgo County Commissioners Oppose 2020 Census Question" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/04/10224039/CENSUS-440x264.png" alt="Hidalgo County Commissioners Oppose 2020 Census Question" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/hidalgo-county-commissioners-oppose-2020-census-question/">Hidalgo County Commissioners Oppose 2020 Census Question</a></h4>
									<p class="date"><span class="updated">April 10, 2018</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
     
<li style='float:left;display:block;max-width:280px;padding:5px;'>
	<a href="https://foxnewssouthtexas.com/rtw-mma/">
		
		<img width="512" height="1024" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/03113329/mma_english_RTW_sidebar_600x1200.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to see Combate Americas MMA" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/03113329/mma_english_RTW_sidebar_600x1200.jpg 512w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/03113329/mma_english_RTW_sidebar_600x1200-80x160.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/03113329/mma_english_RTW_sidebar_600x1200-400x800.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/03113329/mma_english_RTW_sidebar_600x1200-50x100.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/03113329/mma_english_RTW_sidebar_600x1200-300x600.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" title="Register for your chance to win tickets to see Combate Americas MMA" />	</a>
</li>
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxnewssouthtexas.com/three-laredo-men-arrested-following-beer-run/" title="Three Laredo Men Arrested Following Beer Run" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215345/BEER-150x150.png" alt="Three Laredo Men Arrested Following Beer Run" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/three-laredo-men-arrested-following-beer-run/" class="title">Three Laredo Men Arrested Following Beer Run</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" title="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215354/CLICK-150x150.png" alt="More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/more-than-1000-citations-issued-during-click-it-or-ticket-campaign/" class="title">More Than 1,000 Citations Issued During &#8220;Click It or Ticket&#8221; Campaign</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/brownsville-police-search-for-credit-card-abuse-suspect/" title="Brownsville Police Search For Credit Card Abuse Suspect" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215358/CREDIT-CARD-150x150.png" alt="Brownsville Police Search For Credit Card Abuse Suspect" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/brownsville-police-search-for-credit-card-abuse-suspect/" class="title">Brownsville Police Search For Credit Card Abuse Suspect</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/five-charged-with-attempted-capital-murder/" title="Five Charged With Attempted Capital Murder" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/04215402/MURDER-150x150.png" alt="Five Charged With Attempted Capital Murder" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/five-charged-with-attempted-capital-murder/" class="title">Five Charged With Attempted Capital Murder</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/laredo-man-arrested-for-allegedly-punching-elderly-woman/" title="Laredo Man Arrested For Allegedly Punching Elderly Woman" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/03222724/assault-150x150.png" alt="Laredo Man Arrested For Allegedly Punching Elderly Woman" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/laredo-man-arrested-for-allegedly-punching-elderly-woman/" class="title">Laredo Man Arrested For Allegedly Punching Elderly Woman</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/14115256/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="64015" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>18.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="64015" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>8.9k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="64015" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div><div class="et_social_count">
						<span>1.1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="64015" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>878</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br>
				&copy; 2019 KFXV Entravision Communications Corporation<a href="//foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59117"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"875f1720ef","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/more-than-1000-citations-issued-during-click-it-or-ticket-campaign\/","stats_nonce":"c71a674a59","share_counts":"14c0381001","follow_counts":"e03699cc25","total_counts":"ee77c71783","media_single":"a2c1897a74","media_total":"c0bfa075b3","generate_all_window_nonce":"f1a7a73d1b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9b5032db19","timeline_nonce":"4e26c6658a","blog_feed_nonce":"52ccf16642","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7a12a2bbe3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c412df6728","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"64015","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"6ae5d1679b","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js'></script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.9 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "priceRange": null,
    "telephone": "+19566874848",
    "additionalType": [
        "https://foxrio2.com",
        "http://rgvfox.com",
        "http://foxrgv.com",
        "http://foxstx.com",
        "https://foxnewssouthtexas.com",
        "http://foxnewsrgv.com",
        "http://foxnewsstx.com",
        "http://foxsouthtexas.com",
        "http://foxtvlaredo.com",
        "http://kfxv.tv",
        "http://mundofoxnews.com",
        "http://mundofoxvalle.com",
        "http://mylaredofox.com",
        "http://rgvscoreboard.com",
        "http://mundofoxlaredo.com",
        "http://noticieromundofox.com"
    ],
    "name": "Fox News South Texas",
    "logo": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "description": "KFXV\\&#039;s news operation has migrated over from XHRIO during its time as the Fox affiliate.\r\nWhen XHRIO debuted in 1979, the station produced hourly bilingual news briefs with KRIO newscasters Fred Cantu and Rod Santa Ana during evening programming.\r\n",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "26.207886",
        "longitude": "-98.2033582"
    },
    "url": "https://foxnewssouthtexas.com",
    "sameAs": [
        "https://www.instagram.com/rgvfox/",
        "https://www.facebook.com/rgvfox/",
        "https://twitter.com/rgvfox",
        "https://www.linkedin.com/company/foxnewssouthtexas/",
        "https://en.wikipedia.org/wiki/KFXV-LD",
        "https://foxrio2.tumblr.com/",
        "https://plus.google.com/+Foxrio2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+19566874848",
        "contactType": "customer service",
        "email": "anthonyacosta@entravision.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English",
            "Spanish"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "McAllen",
        "addressRegion": "Texas",
        "postalCode": "78501",
        "streetAddress": "801 N. Jackson"
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

</body>
</html>