<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="all" href="https://foxnewssouthtexas.com/wp-content/cache/autoptimize/css/autoptimize_c38c27963627a7daf7d5a4f5d806e6ca.css" rel="stylesheet" /><title>Sexual Assault Attempt results with one in custody | Fox News South Texas</title><meta name="description" content="Laredo, Texas &#8212; A man is behind bars after allegedly attacking his ex-wife. The incident was reported late April at about midnight at the 300 block of South&#8230;" /><meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault.png" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sexual Assault Attempt results with one in custody | Fox News South Texas" /><meta property="og:description" content="Laredo, Texas &#8212; A man is behind bars after allegedly attacking his ex-wife. The incident was reported late April at about midnight at the 300 block of South Milmo. At the scene&#8230;" /><meta property="og:url" content="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="article:publisher" content="https://www.facebook.com/rgvfox" /><meta property="article:author" content="https://www.facebook.com/erika.landeros.37" /><meta property="fb:app_id" content="538007709673987" /><meta property="article:published_time" content="2019-05-01T23:14-05:00" /><meta property="article:modified_time" content="2019-05-02T09:20-05:00" /><meta property="og:updated_time" content="2019-05-02T09:20-05:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@rgvfox" /><meta name="twitter:creator" content="@ErikaYLanderos" /><meta name="twitter:title" content="Sexual Assault Attempt results with one in custody | Fox News South Texas" /><meta name="twitter:description" content="Laredo, Texas &#8212; A man is behind bars after allegedly attacking his ex-wife. The incident was reported late April at about midnight at the 300 block of South Milmo. At the scene&#8230;" /><meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault.png" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="360" /><link rel="canonical" href="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com/","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/","name":"Sexual Assault Attempt results with one in custody","image":"https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault.png"}}]}</script> <meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" /><meta name="yandex-verification" content="ae0e235df61193fe" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="https://foxnewssouthtexas.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Sexual Assault Attempt results with one in custody Comments Feed" href="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/feed/" /><meta content="Extra Child v." name="generator"/> <!--[if lt IE 8]><link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxnewssouthtexas.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script type='text/javascript'>var wbcr_clearfy_async_links = {"wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,inherit,inherititalic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext|Monda:500,400&subset=latin,latin-ext,latin,latin-ext"};</script> <link rel="image_src" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault.png" /><meta itemprop="image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault.png" /><meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault.png" /><meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault.png" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:description" content="Laredo, Texas -- A man is behind bars after allegedly attacking his ex-wife. The incident was reported late April at about midnight at the 300 block of South Milmo. At the scene, the woman said 39-year-old Jesus Rodolfo Castro woke her up. &quot;Castro entered the residence and actually woke up the victim who was sleeping..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="Sexual Assault Attempt results with one in custody" /><meta property="og:url" content="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/" /><meta property="og:updated_time" content="2019-05-02T09:20:15-05:00" /><meta property="article:tag" content="ARREST" /><meta property="article:tag" content="assault" /><meta property="article:tag" content="Laredo" /><meta property="article:tag" content="sexual" /><meta property="article:tag" content="WEBB" /><meta property="article:published_time" content="2019-05-01T23:14:53-05:00" /><meta property="article:modified_time" content="2019-05-02T09:20:15-05:00" /><meta property="article:author" content="https://foxnewssouthtexas.com/author/elanderos/" /><meta property="article:section" content="Local News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Sexual Assault Attempt results with one in custody" /><meta property="twitter:description" content="Laredo, Texas -- A man is behind bars after allegedly attacking his ex-wife. The incident was reported late April at about midnight at the 300 block of South Milmo. At the scene, the woman said 39-year-old Jesus Rodolfo Castro woke her up. &quot;Castro entered the residence and actually woke up the..." /><meta property="twitter:image:width" content="640" /><meta property="twitter:image:height" content="360" /><meta property="twitter:url" content="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/" /><meta property="profile:first_name" content="Erika" /><meta property="profile:last_name" content="Landeros" /><meta property="profile:username" content="Erika Landeros" /><link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fman-behind-bars-for-sexual-assault-attempt%2F" /><link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fman-behind-bars-for-sexual-assault-attempt%2F&#038;format=xml" /><link rel="alternate" href="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt" /><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="news_keywords" content="ARREST, assault, Laredo, sexual, WEBB" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foxnewssouthtexas.com"><link rel="https://theeventscalendar.com/" href="https://foxnewssouthtexas.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" /><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com']);
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> <style id="et-extra-customizer-global-cached-inline-styles">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</style></head><body class="post-template-default single single-post postid-63183 single-format-standard multiple-domain-foxnewssouthtexas-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad">  <script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"</div> <a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li><li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li><li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li><li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a></li><li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li><li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li><li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="section-mask"></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-63183" class="module single-post-module post-63183 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arrest tag-assault tag-laredo tag-sexual tag-webb et-has-post-format-content et_post_format-et-post-format-standard"><div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxnewssouthtexas.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxnewssouthtexas.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Sexual Assault Attempt results with one in custody." href="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/" class="post post-post current-item"><span property="name">Sexual Assault Attempt results with one in custody</span></a><meta property="position" content="3"></span></div><center> <iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center><div class="post-header"><h1 class="entry-title headline">Sexual Assault Attempt results with one in custody</h1><div class="post-meta vcard"> Posted by <a href="https://foxnewssouthtexas.com/author/elanderos/" class="url fn" title="Posts by Erika Landeros" rel="author">Erika Landeros</a> | <span class="updated">May 1, 2019</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a> | <a class="comments-link" href="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a><div class="social-icons ed-social-share-icons"> <a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/&#038;t=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Facebook" data-network-name="facebook" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody%20https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Twitter" data-network-name="twitter" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/&#038;t=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Google +" data-network-name="googleplus" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/&#038;t=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Tumblr" data-network-name="tumblr" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/&#038;description=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01230218/assault-278x156.png" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Pinterest" data-network-name="pinterest" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/&#038;title=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/&#038;title=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Buffer" data-network-name="buffer" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/&#038;title=Sexual%20Assault%20Attempt%20results%20with%20one%20in%20custody" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Email" data-network-name="basic_email" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Sexual Assault Attempt results with one in custody&quot; via Print" data-network-name="basic_print" data-share-title="Sexual Assault Attempt results with one in custody" data-share-url="https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div></div><div class="post-wrap"><div class="post-content entry-content"><div style="display: block; position: relative; min-width: 0px; max-width: 640px;"><div style="padding-top: 56%; "><video
 data-video-id="6032069993001" data-account="5443452546001"
 data-player="8YanQYUhe7"
 data-usage="cms:wordpress:5.1.1:1.7.0:javascript"
 data-embed="default" class="video-js"
 controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;"></video> <script src="https://players.brightcove.net/5443452546001/8YanQYUhe7_default/index.min.js"></script> </div></div><p>Laredo, Texas &#8212; A man is behind bars after allegedly attacking his ex-wife.</p><p>The incident was reported late April at about midnight at the 300 block of South Milmo. At the scene, the woman said 39-year-old Jesus Rodolfo Castro woke her up.</p><blockquote class="wp-block-quote"><p>&#8220;Castro entered the residence and actually woke up the victim who was sleeping in her bedroom. From there, they entered another area of the residence and began to argue, causing the victim to cry.&#8221;</p></blockquote><p>The victim said she went to the bathroom to get tissues to clear her face. That&#8217;s when she says Castro followed her and tried to sexually assault her. </p><blockquote class="wp-block-quote"><p>&#8220;According to the victim, Castro pulled her underwear and was trying to sexually assault her. While she was trying to get away, Castro then attempted to pull down the zipper of his pants which allowed the victim to break free and run to the neighbor&#8217;s house to get help.&#8221;</p></blockquote><p>Police say Castro got inside his vehicle and rammed into the victim&#8217;s car several times before fleeing the scene. He was arrested at the 1200 block of Meadow Avenue after being involved in a hit-and-run accident. </p><p>Castro is facing charges of attempted sexual assault, unlawful restraint and criminal mischief. He remains behind bars at the Webb County Jail without a bond. </p><div 
 class = "fb-comments" 
 data-href = "https://foxnewssouthtexas.com/man-behind-bars-for-sexual-assault-attempt/"
 data-numposts = "20"
 data-colorscheme = "light"
 data-order-by = "social"
 data-mobile=true></div></div><div class="the_tags"><center><ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="https://foxnewssouthtexas.com/tag/arrest/" rel="tag">ARREST</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/assault/" rel="tag">assault</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/laredo/" rel="tag">Laredo</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/sexual/" rel="tag">sexual</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/webb/" rel="tag">WEBB</a></li></ul></center></div></div><div class="post-footer"></div></article><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Erika Landeros' src='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/elanderos/" rel="author" title="View all posts by Erika Landeros">Erika Landeros</a></h4><p class="note"></p><ul class="social-icons"><li><a href="https://www.facebook.com/erika.landeros.37" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="https://twitter.com/ErikaYLanderos" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a href="https://www.linkedin.com/in/erika-landeros-3a3266b8/" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Other Stories you might like</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/1-4-million-seized-in-heroin/" title="$1.4 Million Seized in Heroin" class="post-thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/06/09172706/1-4-million-seized-in-heroin-440x264.jpg" alt="$1.4 Million Seized in Heroin" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/1-4-million-seized-in-heroin/">$1.4 Million Seized in Heroin</a></h4><p class="date"><span class="updated">June 9, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/starr-county-couple-accused-of-human-smuggling/" title="Starr County Couple Accused Of Human Smuggling" class="post-thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/13225557/SMUGGLING-440x264.png" alt="Starr County Couple Accused Of Human Smuggling" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/starr-county-couple-accused-of-human-smuggling/">Starr County Couple Accused Of Human Smuggling</a></h4><p class="date"><span class="updated">March 13, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/uisd-students-receive-opportunity-to-win-a-new-car/" title="UISD Incentivises Student Attendance with an Opportunity To Win A New Car" class="post-thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/24225040/incentive-440x264.png" alt="UISD Incentivises Student Attendance with an Opportunity To Win A New Car" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/uisd-students-receive-opportunity-to-win-a-new-car/">UISD Incentivises Student Attendance with an Opportunity To Win A New Car</a></h4><p class="date"><span class="updated">August 24, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/brownsville-house-fire-under-investigation/" title="Brownsville House fire under investigation" class="post-thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/07/25180235/brownsville-house-fire-under-investigation-440x264.jpg" alt="Brownsville House fire under investigation" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/brownsville-house-fire-under-investigation/">Brownsville House fire under investigation</a></h4><p class="date"><span class="updated">July 25, 2017</span></p></div></div></div><ul style="list-style: none;"><li style='float:left;display:block;max-width:280px;padding:5px;'> <a href="https://foxnewssouthtexas.com/rtw-sting/"> <img width="512" height="1024" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01170446/sting_english_RTW_sidebar_600x1200.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to see Sting Live on Friday, May 10th at the State Farm Hidalgo Arena!" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01170446/sting_english_RTW_sidebar_600x1200.jpg 512w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01170446/sting_english_RTW_sidebar_600x1200-80x160.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01170446/sting_english_RTW_sidebar_600x1200-400x800.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01170446/sting_english_RTW_sidebar_600x1200-50x100.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/01170446/sting_english_RTW_sidebar_600x1200-300x600.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" title="Register for your chance to win tickets to see Sting" /> </a></li><li style='float:left;display:block;max-width:280px;padding:5px;'> <a href="https://foxnewssouthtexas.com/rtw-stcomiccon/"> <img width="512" height="1024" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/04/03120010/comiccon2019_english_RTW_sidebar_600x1200.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to South Texas Comic Con 2019 – April 26-28th at the McAllen Convention Center! This is the big one! Don’t miss your chance to meet these incredible guests!" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/04/03120010/comiccon2019_english_RTW_sidebar_600x1200.jpg 512w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/04/03120010/comiccon2019_english_RTW_sidebar_600x1200-80x160.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/04/03120010/comiccon2019_english_RTW_sidebar_600x1200-400x800.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/04/03120010/comiccon2019_english_RTW_sidebar_600x1200-50x100.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/04/03120010/comiccon2019_english_RTW_sidebar_600x1200-300x600.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" title="Register for your chance to win tickets to the South Texas Comic Con" /> </a></li><li style='float:left;display:block;max-width:280px;padding:5px;'> <a href="https://foxnewssouthtexas.com/rtw-slayer/"> <img width="512" height="1024" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to see Slayer - Final World Tour" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg 512w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-80x160.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-400x800.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-50x100.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200-300x600.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" title="Register for your chance to win tickets to see Slayer - Final World Tour" /> </a></li></ul></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;"> <a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a></center></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul class="widget_list"><li> <a href="https://foxnewssouthtexas.com/iraq-veteran-allowed-to-stay-in-country-will-apply-for-citizenship/" title="Iraq Veteran Allowed To Stay In Country, Will Apply For Citizenship" class="widget_list_thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/02222041/VETERAN-150x150.png" alt="Iraq Veteran Allowed To Stay In Country, Will Apply For Citizenship" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/iraq-veteran-allowed-to-stay-in-country-will-apply-for-citizenship/" class="title">Iraq Veteran Allowed To Stay In Country, Will Apply For Citizenship</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/temporary-detention-center-opens-in-donna/" title="Temporary Detention Center Opens In Donna" class="widget_list_thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/03005240/Web_Common2-150x150.jpg" alt="Temporary Detention Center Opens In Donna" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/temporary-detention-center-opens-in-donna/" class="title">Temporary Detention Center Opens In Donna</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/valley-man-part-of-texas-10-most-wanted-sex-offenders/" title="Valley Man Part Of Texas 10 Most Wanted Sex Offenders" class="widget_list_thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/02222031/OFFENDER-150x150.jpg" alt="Valley Man Part Of Texas 10 Most Wanted Sex Offenders" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/valley-man-part-of-texas-10-most-wanted-sex-offenders/" class="title">Valley Man Part Of Texas 10 Most Wanted Sex Offenders</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/alleged-sex-offender-wanted-in-laredo/" title="Alleged Sex Offender Wanted In Laredo" class="widget_list_thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/02222043/WANTED1-150x150.jpg" alt="Alleged Sex Offender Wanted In Laredo" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/alleged-sex-offender-wanted-in-laredo/" class="title">Alleged Sex Offender Wanted In Laredo</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/laredo-police-warn-24-hour-businesses-about-scam-calls/" title="Police Warn 24-Hour Businesses About Scam Calls" class="widget_list_thumbnail"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/03004537/Web_Common1-150x150.jpg" alt="Police Warn 24-Hour Businesses About Scam Calls" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/laredo-police-warn-24-hour-businesses-about-scam-calls/" class="title">Police Warn 24-Hour Businesses About Scam Calls</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li></ul></div><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center> <span class="advert-txt">ADVERTISEMENT</span></div></div><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;"> <ins class='dcmads' style='display:inline-block;width:300px;height:250px'
 data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
 data-dcm-rendering-mode='iframe'
 data-dcm-https-only
 data-dcm-resettable-device-id=''
 data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li><li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li><li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li><li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li><li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li><li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li><li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li></ul></div></div></div><div class="et_pb_extra_column even column-2"><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div></div><div class="et_pb_extra_column even column-4"><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark"><div class="et_social_totalcount"> <span class="et_social_totalcount_count et_social_follow_total"></span> <span class="et_social_totalcount_label">Follows</span></div><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="63183" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count"> <span>18.4k</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="63183" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count"> <span>8.9k</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="63183" target="_blank"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div><div class="et_social_count"> <span>1.1k</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_instagram"> <a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="63183" target="_blank"> <i class="et_social_icon et_social_icon_instagram"></i><div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count"> <span>878</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li></ul></div></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info"> <a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br> &copy; 2019 KFXV Entravision Communications Corporation<a href="//foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br /></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li><li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li><li id="menu-item-59117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59117"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li><li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon tumblr"> <a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"806cbace5d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/man-behind-bars-for-sexual-assault-attempt\/","stats_nonce":"a8bdae3a13","share_counts":"c2c7c92ece","follow_counts":"5f24227fca","total_counts":"7a15e3d26b","media_single":"fff925fd9b","media_total":"00f6b8d4f4","generate_all_window_nonce":"a83ead1f40","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f0e469fa82","timeline_nonce":"4152025a6c","blog_feed_nonce":"53c7965d03","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d25ddfe819","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"64fa927028","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"63183","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript'>var wpgdprcData = {"ajaxURL":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"7c7fe3ebe5","consentVersion":"1","consentStatus":"0","isMultisite":"","path":"\/","blogId":""};</script>  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "priceRange": null,
    "telephone": "+19566874848",
    "additionalType": [
        "https://foxrio2.com",
        "http://rgvfox.com",
        "http://foxrgv.com",
        "http://foxstx.com",
        "https://foxnewssouthtexas.com",
        "http://foxnewsrgv.com",
        "http://foxnewsstx.com",
        "http://foxsouthtexas.com",
        "http://foxtvlaredo.com",
        "http://kfxv.tv",
        "http://mundofoxnews.com",
        "http://mundofoxvalle.com",
        "http://mylaredofox.com",
        "http://rgvscoreboard.com",
        "http://mundofoxlaredo.com",
        "http://noticieromundofox.com"
    ],
    "name": "Fox News South Texas",
    "logo": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "description": "KFXV\\&#039;s news operation has migrated over from XHRIO during its time as the Fox affiliate.\r\nWhen XHRIO debuted in 1979, the station produced hourly bilingual news briefs with KRIO newscasters Fred Cantu and Rod Santa Ana during evening programming.\r\n",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "26.207886",
        "longitude": "-98.2033582"
    },
    "url": "https://foxnewssouthtexas.com",
    "sameAs": [
        "https://www.instagram.com/rgvfox/",
        "https://www.facebook.com/rgvfox/",
        "https://twitter.com/rgvfox",
        "https://www.linkedin.com/company/foxnewssouthtexas/",
        "https://en.wikipedia.org/wiki/KFXV-LD",
        "https://foxrio2.tumblr.com/",
        "https://plus.google.com/+Foxrio2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+19566874848",
        "contactType": "Customer Service",
        "email": "anthonyacosta@entravision.com",
        "contactOption": "",
        "areaServed": "United States",
        "availableLanguage": "English,Spanish"
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "McAllen",
        "addressRegion": "Texas",
        "postalCode": "78501",
        "streetAddress": "801 N. Jackson"
    }
}</script>  <script type="text/javascript" defer src="https://foxnewssouthtexas.com/wp-content/cache/autoptimize/js/autoptimize_8d74b3b74397e05a9061ecc80029accc.js"></script></body></html>