<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta name="author" content="Fox News South Texas">
    <meta name="copyright" content="Entravision Communications Copyright (c) 2020">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Local Health Officials Preparing For Possible Arrival Of Coronavirus</title>
<meta name="description" content="South Texas-- According to statistics from the CDC in the US the coronavirus has affected 80 people and caused over 9 deaths -- not a single case has been repor"/>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Local Health Officials Preparing For Possible Arrival Of Coronavirus">
<meta property="og:description" content="South Texas-- According to statistics from the CDC in the US the coronavirus has affected 80 people and caused over 9 deaths -- not a single case has been repor">
<meta property="og:url" content="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
<meta property="og:site_name" content="Fox News South Texas">
<meta property="article:publisher" content="https://www.facebook.com/rgvfox">
<meta property="article:author" content="https://www.facebook.com/daisyespinozaFoxNews/">
<meta property="article:tag" content="CDC">
<meta property="article:tag" content="CORONAVIRUS">
<meta property="article:tag" content="health officials">
<meta property="article:tag" content="Hidalgo County">
<meta property="article:tag" content="Rio Grande Valley">
<meta property="article:tag" content="Starr County">
<meta property="article:section" content="Local News">
<meta property="article:published_time" content="2020-03-04T20:05:38-06:00">
<meta property="article:modified_time" content="2020-03-05T08:09:48-06:00">
<meta property="og:updated_time" content="2020-03-05T08:09:48-06:00">
<meta property="fb:app_id" content="538007709673987">
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091119/Fox-News-South-Texas_20200304_2100.jpg">
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091119/Fox-News-South-Texas_20200304_2100.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Coronavirus">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Local Health Officials Preparing For Possible Arrival Of Coronavirus">
<meta name="twitter:description" content="South Texas-- According to statistics from the CDC in the US the coronavirus has affected 80 people and caused over 9 deaths -- not a single case has been repor">
<meta name="twitter:site" content="@rgvfox">
<meta name="twitter:creator" content="@rgvfox">
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091119/Fox-News-South-Texas_20200304_2100.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Local Health Officials Preparing For Possible Arrival Of Coronavirus","description":"South Texas-- According to statistics from the CDC in the US the coronavirus has affected 80 people and caused over 9 deaths -- not a single case has been repor","datePublished":"2020-03-04T20:05:38-06:00","dateModified":"2020-03-05T08:09:48-06:00","publisher":{"@type":"Organization","name":"Fox News South Texas","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2018\/09\/12100030\/KFXV_BANNER_TXT_2560x1440.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foxnewssouthtexas.com\/local-health-officials-preparing-for-possible-arrival-of-coronavirus\/"},"author":{"@type":"Person","name":"Daisy Espinoza"},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2020\/03\/05091119\/Fox-News-South-Texas_20200304_2100.jpg","width":1280,"height":720}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/foxnewssouthtexas.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/foxnewssouthtexas.com\/category\/news\/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/foxnewssouthtexas.com\/local-health-officials-preparing-for-possible-arrival-of-coronavirus\/","name":"Local Health Officials Preparing for Possible Arrival of Coronavirus"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="https://foxnewssouthtexas.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Local Health Officials Preparing for Possible Arrival of Coronavirus Comments Feed" href="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-ect-css'  href='https://foxnewssouthtexas.com/wp-content/uploads/titan-framework-ect-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-monda-css'  href='//fonts.googleapis.com/css?family=Monda%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"local_health_officials_preparing_for_possible_arrival_of_coronavirus"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/recaptcha.js'></script>
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=71492' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Flocal-health-officials-preparing-for-possible-arrival-of-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Flocal-health-officials-preparing-for-possible-arrival-of-coronavirus%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus" /><!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foxnewssouthtexas.com"><link rel="https://theeventscalendar.com/" href="https://foxnewssouthtexas.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="Oq3-7v7-ktdpQ30rFGzqxdH1UikVOHY8OhozjIuIsJw"><meta name="norton-safeweb-site-verification" content="uwj7upmzwlbse8txdzep19u8vvcqif0go4zeuv5g3razhva2edn1a4dpeygrlfcexu3m41--zzfyws5cwacqinzu3vuhh-j9ihgff4nai8k08epq5de0llxxmmxacd5w"><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><meta name="p:domain_verify" content="8d1c90ecbbb0bd76713469d4f77591b8"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53380916-1');
</script>
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-71492 single-format-standard multiple-domain-foxnewssouthtexas-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css" class="skin">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a></li>
<li id="menu-item-71429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71429"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet the Team</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="https://foxnewssouthtexas.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-71492" class="module single-post-module post-71492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cdc tag-coronavirus tag-health-officials tag-hidalgo-county tag-rio-grande-valley tag-starr-county et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<nav class="rank-math-breadcrumb"><p><a href="https://foxnewssouthtexas.com">Home</a><span class="separator"> &raquo; </span><a href="https://foxnewssouthtexas.com/category/news/">Local News</a><span class="separator"> &raquo; </span><span class="last">Local Health Officials Preparing for Possible Arrival of Coronavirus</span></p></nav></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">Local Health Officials Preparing for Possible Arrival of Coronavirus</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxnewssouthtexas.com/author/despinoza/" class="url fn" title="Posts by Daisy Espinoza" rel="author">Daisy Espinoza</a> | <span class="updated">Mar 4, 2020</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/&#038;t=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Facebook" data-network-name="facebook" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus%20https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Twitter" data-network-name="twitter" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/&#038;t=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Google +" data-network-name="googleplus" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/&#038;t=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Tumblr" data-network-name="tumblr" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/&#038;description=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091119/Fox-News-South-Texas_20200304_2100-278x156.jpg" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Pinterest" data-network-name="pinterest" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/&#038;title=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/&#038;title=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Buffer" data-network-name="buffer" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/&#038;title=Local%20Health%20Officials%20Preparing%20for%20Possible%20Arrival%20of%20Coronavirus" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Email" data-network-name="basic_email" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Local Health Officials Preparing for Possible Arrival of Coronavirus&quot; via Print" data-network-name="basic_print" data-share-title="Local Health Officials Preparing for Possible Arrival of Coronavirus" data-share-url="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091119/Fox-News-South-Texas_20200304_2100-1280x640.jpg" alt="Local Health Officials Preparing for Possible Arrival of Coronavirus" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>Local Health Officials Preparing for Possible Arrival of Coronavirus</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6138676956001" data-account="5443452546001"
							data-player="S17oeYeuW"
							data-usage="cms:wordpress:5.3.2:1.9.0:javascript"
							data-embed="default" class="video-js"
							controls   							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/S17oeYeuW_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p>South Texas&#8211; According to statistics from the CDC in the US the coronavirus has affected 80 people and caused over 9 deaths &#8212; not a single case has been reported in the Rio Grande Valley.</p>



<span id="more-71492"></span>



<p>Starr county health officials along with state and local agencies&nbsp; held a summit to educate the community about the virus and the precautions one should take to prevent it from spreading</p>



<blockquote class="wp-block-quote"><p>&#8220;However there is no reason why to panic education and the proper hygienic measures are going to be fundamental in controlling these disease&#8221;  </p></blockquote>



<p>The Texas Department of State Health service program manager says officials are preparing resources for the community in case the virus makes its way to south Texas.</p>



<blockquote class="wp-block-quote"><p>&#8220;I think if we all and we communicate and are transparent in any needs that we can address those needs successfully and protect the community &#8220;</p></blockquote>



<p>The program manager wants residents to continue following the next few simple steps.</p>



<blockquote class="wp-block-quote"><p>&#8221; to wash their hands, stay home when your sick and to make sure that they are keeping their family safe and healthy and I think the communities are really coming together to prepare and plan&#8221;</p></blockquote>



<p>Hidalgo county health officials are also doing their part to monitor the virus, they have created a web page so the community can be aware of the latest updates on CONVID-19.</p>



<p>Health officials are urging the public not to panic or have any fear&#8230;Local, state and federal agencies are monitoring the virus to provide the best resources to the community.<br></p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Click here to see more stories tagged with: </span><br/><li class=tag><a href="https://foxnewssouthtexas.com/tag/cdc/" rel="tag">CDC</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/coronavirus/" rel="tag">CORONAVIRUS</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/health-officials/" rel="tag">health officials</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/hidalgo-county/" rel="tag">Hidalgo County</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/rio-grande-valley/" rel="tag">Rio Grande Valley</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/starr-county/" rel="tag">Starr County</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxnewssouthtexas.com/brownsville-school-police-officer-accused-of-masturbating-in-public/" rel="prev"><span class="button">Previous</span><span class="title">Brownsville School Police Officer Faces Indecent Exposure Charges</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://foxnewssouthtexas.com/students-officers-reenact-possible-alcohol-related-accident-to-combat-dwi/" rel="next"><span class="button">Next</span><span class="title">Students; Officers Reenact Possible Alcohol-related Accident To Combat DWI</span></a>								</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Daisy Espinoza' src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/6ed461a850607a9405b679c831fb745d?s=170&#038;d=mm&#038;r=pg' srcset="" data-srcset='https://secure.gravatar.com/avatar/6ed461a850607a9405b679c831fb745d?s=340&#038;d=mm&#038;r=pg 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Daisy Espinoza' src='https://secure.gravatar.com/avatar/6ed461a850607a9405b679c831fb745d?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6ed461a850607a9405b679c831fb745d?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/despinoza/" rel="author" title="View all posts by Daisy Espinoza">Daisy Espinoza</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/daisyespinozaFoxNews/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/DaisyEspinozaTV/" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/off-duty-palmview-officer-allegedly-assaults-girlfriend/" title="Off-Duty Palmview Police Officer Allegedly Assaults Girlfriend" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/05/23173737/off-duty-palmview-officer-allegedly-assaults-girlfriend-440x264.jpg" alt="Off-Duty Palmview Police Officer Allegedly Assaults Girlfriend" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/off-duty-palmview-officer-allegedly-assaults-girlfriend/">Off-Duty Palmview Police Officer Allegedly Assaults Girlfriend</a></h4>
									<p class="date"><span class="updated">May 23, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/spi-police-search-for-burglary-of-a-building-suspect/" title="SPI Police Search For Burglary Of A Building Suspect" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/02/11224127/spi-440x264.png" alt="SPI Police Search For Burglary Of A Building Suspect" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/spi-police-search-for-burglary-of-a-building-suspect/">SPI Police Search For Burglary Of A Building Suspect</a></h4>
									<p class="date"><span class="updated">February 11, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/martial-arts-academy-hosts-bullying-prevention-seminar/" title="Martial Arts Academy Hosts Bullying Prevention Seminar" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/03/06221408/BULLYING-440x264.png" alt="Martial Arts Academy Hosts Bullying Prevention Seminar" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/martial-arts-academy-hosts-bullying-prevention-seminar/">Martial Arts Academy Hosts Bullying Prevention Seminar</a></h4>
									<p class="date"><span class="updated">March 6, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/laredo-man-wanted-for-assault/" title="Man in Gray Charger Wanted For Assault" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/18225724/WANTED3-440x264.png" alt="Man in Gray Charger Wanted For Assault" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/laredo-man-wanted-for-assault/">Man in Gray Charger Wanted For Assault</a></h4>
									<p class="date"><span class="updated">June 18, 2019</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
     
<li class="contest-tile-li">
	<a href="https://foxnewssouthtexas.com/livestockshow/">
		
		<img width="1920" height="1080" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english.jpg" class="lazy lazy-hidden attachment-size-medium size-size-medium wp-post-image" alt="Register here for your chance to win a family 4 pack of tickets to the Rio Grande Valley Livestock Show on March 12th – the 22nd at the Livestock Showgrounds in Mercedes!" srcset="" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english.jpg 1920w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-400x225.jpg 400w" sizes="(max-width: 1920px) 100vw, 1920px" title="Win a 4 pack of tickets to the RGV Livestock Show! 1"><noscript><img width="1920" height="1080" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register here for your chance to win a family 4 pack of tickets to the Rio Grande Valley Livestock Show on March 12th – the 22nd at the Livestock Showgrounds in Mercedes!" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english.jpg 1920w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/04101750/RTW_livestockshow_english-400x225.jpg 400w" sizes="(max-width: 1920px) 100vw, 1920px" title="Win a 4 pack of tickets to the RGV Livestock Show! 1"></noscript>	</a>
</li>
     
<li class="contest-tile-li">
	<a href="https://foxnewssouthtexas.com/monsterjam/">
		
		<img width="1920" height="1080" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam.jpg" class="lazy lazy-hidden attachment-size-medium size-size-medium wp-post-image" alt="Win a 4 pack of tickets to the ever thrilling Monsterjam! 1" srcset="" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam.jpg 1920w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-400x225.jpg 400w" sizes="(max-width: 1920px) 100vw, 1920px" title="Win a 4 pack of tickets to the ever thrilling Monsterjam! 2"><noscript><img width="1920" height="1080" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Win a 4 pack of tickets to the ever thrilling Monsterjam! 1" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam.jpg 1920w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092915/RTW_monsterjam-400x225.jpg 400w" sizes="(max-width: 1920px) 100vw, 1920px" title="Win a 4 pack of tickets to the ever thrilling Monsterjam! 2"></noscript>	</a>
</li>
     
<li class="contest-tile-li">
	<a href="https://foxnewssouthtexas.com/borderfest2020/">
		
		<img width="1366" height="768" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english.jpg" class="lazy lazy-hidden attachment-size-medium size-size-medium wp-post-image" alt="Exciting chance to win a 4 pack of tickets to the Borderfest 2020 Festival! 2" srcset="" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english.jpg 1366w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-1080x607.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-400x225.jpg 400w" sizes="(max-width: 1366px) 100vw, 1366px" title="Exciting chance to win a 4 pack of tickets to the Borderfest 2020 Festival! 3"><noscript><img width="1366" height="768" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Exciting chance to win a 4 pack of tickets to the Borderfest 2020 Festival! 2" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english.jpg 1366w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-1080x607.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/02092939/RTW_Borderfest2020_english-400x225.jpg 400w" sizes="(max-width: 1366px) 100vw, 1366px" title="Exciting chance to win a 4 pack of tickets to the Borderfest 2020 Festival! 3"></noscript>	</a>
</li>
     
<li class="contest-tile-li">
	<a href="https://foxnewssouthtexas.com/circo-hermanos-vazquez/">
		
		<img width="1920" height="1080" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ.jpg" class="lazy lazy-hidden attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 3" srcset="" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ.jpg 1920w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-400x225.jpg 400w" sizes="(max-width: 1920px) 100vw, 1920px" title="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 4"><noscript><img width="1920" height="1080" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 3" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ.jpg 1920w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-400x225.jpg 400w" sizes="(max-width: 1920px) 100vw, 1920px" title="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 4"></noscript>	</a>
</li>
     
<li class="contest-tile-li">
	<a href="https://foxnewssouthtexas.com/foreigner/">
		
		<img width="1566" height="717" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv.jpg" class="lazy lazy-hidden attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to See Foreigner! 4" srcset="" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv.jpg 1566w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-800x366.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1280x586.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-278x127.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-768x352.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1536x703.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-100x46.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1080x494.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-400x183.jpg 400w" sizes="(max-width: 1566px) 100vw, 1566px" title="Register for your chance to win tickets to See Foreigner! 5"><noscript><img width="1566" height="717" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to See Foreigner! 4" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv.jpg 1566w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-800x366.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1280x586.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-278x127.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-768x352.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1536x703.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-100x46.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1080x494.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-400x183.jpg 400w" sizes="(max-width: 1566px) 100vw, 1566px" title="Register for your chance to win tickets to See Foreigner! 5"></noscript>	</a>
</li>
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner320x50" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed"  data-lazy-type="iframe" data-src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="lazy lazy-hidden widget_text et_pb_widget widget_custom_html"><h4 class="lazy lazy-hidden widgettitle">300x250_All-Devices_ATF</h4><div class="lazy lazy-hidden textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxnewssouthtexas.com/domestic-disturbance-ends-in-police-chase/" title="Domestic Disturbance Ends in Police Chase" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxnewssouthtexas.com/wp-content/uploads/2020/03/foxnews00028-150x150.jpg" alt="Domestic Disturbance Ends in Police Chase" /><noscript><img src="https://foxnewssouthtexas.com/wp-content/uploads/2020/03/foxnews00028-150x150.jpg" alt="Domestic Disturbance Ends in Police Chase" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/domestic-disturbance-ends-in-police-chase/" class="title">Domestic Disturbance Ends in Police Chase</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/police-search-for-child-featured-in-viral-video-hanging-on-to-a-moving-vehicle/" title="Police Search for Child Featured in Viral Video Hanging On To a Moving Vehicle" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05093645/foxnews00027-150x150.jpg" alt="Police Search for Child Featured in Viral Video Hanging On To a Moving Vehicle" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05093645/foxnews00027-150x150.jpg" alt="Police Search for Child Featured in Viral Video Hanging On To a Moving Vehicle" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/police-search-for-child-featured-in-viral-video-hanging-on-to-a-moving-vehicle/" class="title">Police Search for Child Featured in Viral Video Hanging On To a Moving Vehicle</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/million-dollar-narcotics-confiscation/" title="Million Dollar Narcotics Confiscation" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05092519/foxnews00026-150x150.jpg" alt="Million Dollar Narcotics Confiscation" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05092519/foxnews00026-150x150.jpg" alt="Million Dollar Narcotics Confiscation" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/million-dollar-narcotics-confiscation/" class="title">Million Dollar Narcotics Confiscation</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/students-officers-reenact-possible-alcohol-related-accident-to-combat-dwi/" title="Students; Officers Reenact Possible Alcohol-related Accident To Combat DWI" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091805/foxnews00024-150x150.jpg" alt="Students; Officers Reenact Possible Alcohol-related Accident To Combat DWI" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091805/foxnews00024-150x150.jpg" alt="Students; Officers Reenact Possible Alcohol-related Accident To Combat DWI" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/students-officers-reenact-possible-alcohol-related-accident-to-combat-dwi/" class="title">Students; Officers Reenact Possible Alcohol-related Accident To Combat DWI</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/" title="Local Health Officials Preparing for Possible Arrival of Coronavirus" class="widget_list_thumbnail">
				<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091119/Fox-News-South-Texas_20200304_2100-150x150.jpg" alt="Local Health Officials Preparing for Possible Arrival of Coronavirus" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/03/05091119/Fox-News-South-Texas_20200304_2100-150x150.jpg" alt="Local Health Officials Preparing for Possible Arrival of Coronavirus" /></noscript>
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/local-health-officials-preparing-for-possible-arrival-of-coronavirus/" class="title">Local Health Officials Preparing for Possible Arrival of Coronavirus</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/14115256/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/14115256/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></noscript></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x600" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></noscript></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" /></noscript>
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-71285 tribe-clearfix tribe-events-venue-68460 tribe-events-organizer-68461">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/cher-here-we-go-again-tour-2020/" rel="bookmark">Cher-Here We Go Again Tour 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 9 @ 12:30 am</span> - <span class="tribe-event-time">3:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71288 tribe-clearfix tribe-events-venue-71287 tribe-events-organizer-63799">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/mcallen-hot-air-balloon-festival-by-the-bert-ogden-fiesta-dealerships/" rel="bookmark">McAllen Hot Air Balloon Festival By The Bert Ogden &amp; Fiesta Dealerships</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13 @ 9:00 pm</span> - <span class="tribe-event-date-end">March 15 @ 1:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-71291 tribe-clearfix tribe-events-venue-71290 tribe-events-organizer-63799">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/rio-grande-snow-crab-festival/" rel="bookmark">Rio Grande Snow Crab Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 14 @ 4:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://foxnewssouthtexas.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Cher-Here We Go Again Tour 2020","description":"&lt;p&gt;The one and only CHER is coming to #BertOgdenArena with her Here We Go Again Tour on Sunday, March 8th! NILE RODGERS &amp; CHIC TO PERFORM AS SPECIAL GUESTS Tickets On Sale to General Public Starting November 8th at LiveNation.com and BertOgdenArena.com CHER SCHEDULED TO PERFORM ON DANCING WITH THE STARS FINALE ON NOVEMBER 25TH [&hellip;]&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/cher-here-we-go-again-tour-2020/","startDate":"2020-03-09T00:30:00+00:00","endDate":"2020-03-09T03:30:00+00:00","location":{"@type":"Place","name":"Bert Ogden Arena","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Bert Ogden Arena","description":"","url":false,"telephone":"","email":"&#110;o&#114;e&#112;l&#121;&#64;f&#97;&#99;e&#98;&#111;&#111;k&#109;ai&#108;.co&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"McAllen Hot Air Balloon Festival By The Bert Ogden &amp; Fiesta Dealerships","description":"&lt;p&gt;Polo. Hot Air Balloons. Helicopters. Vendors. Kid\u2019s Areas. Seafood Tents. Fashion. Live Music. Fun. This event isn\u2019t just a polo match and hot air balloon festival, it\u2019s a networking and social destination drawing thousands. What is The Victory Cup all about? Enjoying a gorgeous day of green grass, majestic horses, heart pounding polo, dozens of [&hellip;]&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/mcallen-hot-air-balloon-festival-by-the-bert-ogden-fiesta-dealerships/","startDate":"2020-03-13T21:00:00+00:00","endDate":"2020-03-15T01:00:00+00:00","location":{"@type":"Place","name":"Firestone Complete Auto Care","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Eventbrite","description":"","url":false,"telephone":"","email":"n&#111;r&#101;&#112;&#108;y&#64;&#102;&#97;cebo&#111;k&#109;&#97;i&#108;&#46;&#99;&#111;&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Rio Grande Snow Crab Festival","description":"&lt;p&gt;Rio Grande Snow Crab Festival in McAllen, TX! https://www.facebook.com/events/768790076955081/&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/rio-grande-snow-crab-festival/","startDate":"2020-03-14T16:00:00+00:00","endDate":"2020-03-14T22:00:00+00:00","location":{"@type":"Place","name":"Springfest Park","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Eventbrite","description":"","url":false,"telephone":"","email":"n&#111;&#114;&#101;&#112;ly&#64;&#102;ace&#98;o&#111;&#107;ma&#105;&#108;.com","sameAs":""},"performer":"Organization"}]
</script></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no"  data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><ul class="menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/events/">Event Calendar</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>20.2k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>9.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="https://www.entravision.com/privacy-policy/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="https://www.entravision.com/privacy-policy/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a><span style="display:none;"></span><br>
				&copy; 2020 KFXV Entravision Communications Corporation<a href="//foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="https://foxnewssouthtexas.com/hurricane-guide/">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="https://foxnewssouthtexas.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    <script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = 'UA-53380916-1';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = 'UA-53380916-1';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/local-health-officials-preparing-for-possible-arrival-of-coronavirus\/","stats_nonce":"28cd2a4814","share_counts":"306ef87ce3","follow_counts":"01989953f9","total_counts":"d87331d983","media_single":"22fd1bb2b4","media_total":"edc9b76480","generate_all_window_nonce":"c283dc9b90","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"44758b9d09","timeline_nonce":"72693c0bf5","blog_feed_nonce":"5c68ac6c3a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6bf3999240","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f959e8363f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"71492","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.unified.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>