<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="all" href="https://foxnewssouthtexas.com/wp-content/cache/autoptimize/css/autoptimize_ef6cfb3a632bc194a5f69f1af6bf2917.css" rel="stylesheet" /><title>Laredo Woman Accused Of Stealing Car While Man Slept | Fox News South Texas</title><meta name="description" content="A woman is arrested after stealing someone&#8217;s car. According to the victim, he and Emily Noemi Garcia were at a local hotel when he fell asleep. When he woke up&#8230;" /><meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/19225230/car-theft.png" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Laredo Woman Accused Of Stealing Car While Man Slept | Fox News South Texas" /><meta property="og:description" content="A woman is arrested after stealing someone&#8217;s car. According to the victim, he and Emily Noemi Garcia were at a local hotel when he fell asleep. When he woke up, he found that his car keys were missing." /><meta property="og:url" content="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="article:publisher" content="https://www.facebook.com/rgvfox" /><meta property="article:author" content="https://www.facebook.com/erika.landeros.37" /><meta property="fb:app_id" content="538007709673987" /><meta property="article:published_time" content="2019-03-19T22:58-05:00" /><meta property="article:modified_time" content="2019-03-19T22:58-05:00" /><meta property="og:updated_time" content="2019-03-19T22:58-05:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@rgvfox" /><meta name="twitter:creator" content="@ErikaYLanderos" /><meta name="twitter:title" content="Laredo Woman Accused Of Stealing Car While Man Slept | Fox News South Texas" /><meta name="twitter:description" content="A woman is arrested after stealing someone&#8217;s car. According to the victim, he and Emily Noemi Garcia were at a local hotel when he fell asleep. When he woke up, he found that his car keys were missing." /><meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/19225230/car-theft.png" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="360" /><link rel="canonical" href="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com/","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/","name":"Laredo Woman Accused Of Stealing Car While Man Slept","image":"https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/19225230/car-theft.png"}}]}</script> <meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" /><meta name="yandex-verification" content="ae0e235df61193fe" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Laredo Woman Accused Of Stealing Car While Man Slept Comments Feed" href="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxnewssouthtexas.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script type='text/javascript'>var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossless+ret_img","method":"both","debug":"","site_url":"https:\/\/foxnewssouthtexas.com","plugin_url":"https:\/\/foxnewssouthtexas.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"0.9.3","excluded_selectors":[],"noresize_selectors":[],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"envira":false,"everest":false,"wp-bakery":false,"foo":false},"sep":"+","webp":"1"};</script> <script type='text/javascript'>var wbcr_clearfy_async_links = {"wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext"};</script> <meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/19225230/car-theft.png" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:description" content="A woman is arrested after stealing someone&#039;s car.   According to the victim, he and Emily Noemi Garcia were at a local hotel when he fell asleep. When he woke up, he found that his car keys were missing. Garcia was later located at the 600 block of San Agustin Avenue. A green Honda Odyssey was returned to..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="Laredo Woman Accused Of Stealing Car While Man Slept" /><meta property="og:url" content="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" /><meta property="og:updated_time" content="2019-03-19T22:58:24-05:00" /><meta property="article:tag" content="ARREST" /><meta property="article:tag" content="CAR" /><meta property="article:tag" content="Laredo" /><meta property="article:tag" content="Theft" /><meta property="article:tag" content="WEBB" /><meta property="article:published_time" content="2019-03-19T22:58:19-05:00" /><meta property="article:modified_time" content="2019-03-19T22:58:24-05:00" /><meta property="article:author" content="https://foxnewssouthtexas.com/author/elanderos/" /><meta property="article:section" content="Local News" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Laredo Woman Accused Of Stealing Car While Man Slept" /><meta property="twitter:description" content="A woman is arrested after stealing someone&#039;s car.   According to the victim, he and Emily Noemi Garcia were at a local hotel when he fell asleep. When he woke up, he found that his car keys were missing. Garcia was later located at the 600 block of San Agustin Avenue. A green Honda Odyssey was..." /><meta property="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/19225230/car-theft.png" /><meta property="twitter:image:width" content="640" /><meta property="twitter:image:height" content="360" /><meta property="twitter:url" content="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" /><meta property="profile:first_name" content="Erika" /><meta property="profile:last_name" content="Landeros" /><meta property="profile:username" content="Erika Landeros" /><link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Flaredo-woman-accused-of-stealing-car-while-man-slept%2F" /><link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Flaredo-woman-accused-of-stealing-car-while-man-slept%2F&#038;format=xml" /><link rel="alternate" href="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept" hreflang="x-default"/><meta name="news_keywords" content="ARREST, CAR, Laredo, Theft, WEBB" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" /><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com']);
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> <style id="et-extra-customizer-global-cached-inline-styles">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</style></head><body class="post-template-default single single-post postid-61888 single-format-standard multiple-domain-foxnewssouthtexas-com et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad">  <script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"</div> <a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51"> <img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li><li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li><li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li><li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li><li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li><li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="section-mask"></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-61888" class="module single-post-module post-61888 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arrest tag-car tag-laredo tag-theft tag-webb et-has-post-format-content et_post_format-et-post-format-standard"><div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxnewssouthtexas.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxnewssouthtexas.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Laredo Woman Accused Of Stealing Car While Man Slept." href="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" class="post post-post current-item"><span property="name">Laredo Woman Accused Of Stealing Car While Man Slept</span></a><meta property="position" content="3"></span></div><center> <iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center><div class="post-header"><h1 class="entry-title headline">Laredo Woman Accused Of Stealing Car While Man Slept</h1><div class="post-meta vcard"> Posted by <a href="https://foxnewssouthtexas.com/author/elanderos/" class="url fn" title="Posts by Erika Landeros" rel="author">Erika Landeros</a> | <span class="updated">Mar 19, 2019</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a> | <a class="comments-link" href="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a><div class="social-icons ed-social-share-icons"> <a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/&#038;t=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Facebook" data-network-name="facebook" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept%20https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Twitter" data-network-name="twitter" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/&#038;t=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Google +" data-network-name="googleplus" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/&#038;t=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Tumblr" data-network-name="tumblr" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/&#038;description=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/19225230/car-theft-278x156.png" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Pinterest" data-network-name="pinterest" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/&#038;title=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/&#038;title=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Buffer" data-network-name="buffer" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/&#038;title=Laredo%20Woman%20Accused%20Of%20Stealing%20Car%20While%20Man%20Slept" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Email" data-network-name="basic_email" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Laredo Woman Accused Of Stealing Car While Man Slept&quot; via Print" data-network-name="basic_print" data-share-title="Laredo Woman Accused Of Stealing Car While Man Slept" data-share-url="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div></div><div class="post-wrap"><div class="post-content entry-content"><center><div style="display: block; position: relative; min-width: 0px; max-width: 100%;"><div style="padding-top: 56%; "><video
 data-video-id="6015908726001" data-account="5443452546001"
 data-player="8YanQYUhe7"
 data-usage="cms:wordpress:5.1.1:1.6.1:javascript"
 data-embed="default" class="video-js"
 controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;"></video> <script src="https://players.brightcove.net/5443452546001/8YanQYUhe7_default/index.min.js"></script> </div></div></center><p>A woman is arrested after stealing someone&#8217;s car.  </p><p><br>According to the victim, he and Emily Noemi Garcia were at a local hotel when he fell asleep. When he woke up, he found that his car keys were missing.</p><p>Garcia was later located at the 600 <g class="gr_ gr_6 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="6" data-gr-id="6">block</g> of San Agustin Avenue. A green Honda Odyssey was returned to the owner. </p></div><div class="the_tags"><center><ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="https://foxnewssouthtexas.com/tag/arrest/" rel="tag">ARREST</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/car/" rel="tag">CAR</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/laredo/" rel="tag">Laredo</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/theft/" rel="tag">Theft</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/webb/" rel="tag">WEBB</a></li></ul></center></div></div><div class="post-footer"></div></article><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img style="--aspect-ratio:1;"  data-alt='Erika Landeros' data-src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzZWN1cmUuZ3JhdmF0YXIuY29tJTJGYXZhdGFyJTJGYzJkZTExZjc2MzU3MTZhN2Q4ZWNmMjIwN2FmMWVhYmMlM0ZzJTNEMTcwJTI2JTIzMDM4JTNCZCUzRG1tJTI2JTIzMDM4JTNCciUzRHBn;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==' data-srcset='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo lazyload' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/elanderos/" rel="author" title="View all posts by Erika Landeros">Erika Landeros</a></h4><p class="note"></p><ul class="social-icons"><li><a href="https://www.facebook.com/erika.landeros.37" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="https://twitter.com/ErikaYLanderos" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a href="https://www.linkedin.com/in/erika-landeros-3a3266b8/" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Other Stories you might like</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/last-chance-for-sea-turtle-release/" title="Last Chance for Sea Turtle Release" class="post-thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNyUyRjA3JTJGMDcxOTA0MjUlMkZGb3gtMi1OZXdzXzIwMTcwNzA3XzIwNTktMDMtNDQweDI2NC5qcGc=;w=440;h=264;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="Last Chance for Sea Turtle Release" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/last-chance-for-sea-turtle-release/">Last Chance for Sea Turtle Release</a></h4><p class="date"><span class="updated">July 7, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/mcallen-isd-allegedly-dealing-cocaine-arrested/" title="McAllen ISD Allegedly Dealing Cocaine Arrested" class="post-thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjAyJTJGMDEyMjI0MjIlMkZ0ZWFjaGVyLWRlYWxlci00NDB4MjY0LmpwZw==;w=440;h=264;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="McAllen ISD Allegedly Dealing Cocaine Arrested" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/mcallen-isd-allegedly-dealing-cocaine-arrested/">McAllen ISD Allegedly Dealing Cocaine Arrested</a></h4><p class="date"><span class="updated">February 1, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/two-families-lose-their-homes-in-structural-fire/" title="Two Families Lose Their Homes In Structural Fire" class="post-thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjA3JTJGMTkyMzAwMDElMkZGSVJFLnBuZw==;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" alt="Two Families Lose Their Homes In Structural Fire" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/two-families-lose-their-homes-in-structural-fire/">Two Families Lose Their Homes In Structural Fire</a></h4><p class="date"><span class="updated">July 19, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://foxnewssouthtexas.com/28-year-old-wanted-in-connection-to-grocery-store-shooting/" title="28-Year-Old Wanted In Connection To Grocery Store Shooting" class="post-thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGMTEyMjQxMjQlMkZzaG9vdGluZzEtNDQweDI2NC5wbmc=;w=440;h=264;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="28-Year-Old Wanted In Connection To Grocery Store Shooting" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://foxnewssouthtexas.com/28-year-old-wanted-in-connection-to-grocery-store-shooting/">28-Year-Old Wanted In Connection To Grocery Store Shooting</a></h4><p class="date"><span class="updated">February 11, 2019</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/laredo-woman-accused-of-stealing-car-while-man-slept/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://foxnewssouthtexas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61888' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb760871dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center> <a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a></center></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul class="widget_list"><li> <a href="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" title="Laredo Woman Accused Of Stealing Car While Man Slept" class="widget_list_thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAzJTJGMTkyMjUyMzAlMkZjYXItdGhlZnQtMTUweDE1MC5wbmc=;w=150;h=150;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="Laredo Woman Accused Of Stealing Car While Man Slept" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/laredo-woman-accused-of-stealing-car-while-man-slept/" class="title">Laredo Woman Accused Of Stealing Car While Man Slept</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-theft-case-2/" title="Person Of Interest Wanted In Theft Case" class="widget_list_thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAzJTJGMTkyMjUyNDAlMkZpbnRlcmVzdC0xNTB4MTUwLnBuZw==;w=150;h=150;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="Person Of Interest Wanted In Theft Case" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/person-of-interest-wanted-in-theft-case-2/" class="title">Person Of Interest Wanted In Theft Case</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/28-year-old-man-caught-having-sex-with-cow/" title="28-Year-Old Man Caught Having Sex With Cow" class="widget_list_thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAzJTJGMTkyMjUyMzYlMkZjb3ctMTUweDE1MC5qcGc=;w=150;h=150;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="28-Year-Old Man Caught Having Sex With Cow" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/28-year-old-man-caught-having-sex-with-cow/" class="title">28-Year-Old Man Caught Having Sex With Cow</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/child-found-wandering-laredo-streets-father-arrested/" title="Child Found Wandering Laredo Streets, Father Arrested" class="widget_list_thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAzJTJGMTkyMjUyMzQlMkZjaGlsZC0xNTB4MTUwLnBuZw==;w=150;h=150;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="Child Found Wandering Laredo Streets, Father Arrested" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/child-found-wandering-laredo-streets-father-arrested/" class="title">Child Found Wandering Laredo Streets, Father Arrested</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="https://foxnewssouthtexas.com/do-you-recognize-him-assault-suspect-wanted-in-mcallen/" title="Do You Recognize Him? Assault Suspect Wanted In McAllen" class="widget_list_thumbnail"> <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAzJTJGMTgyMjU5MDAlMkZBU1NBVUxULTE1MHgxNTAuanBn;w=150;h=150;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" alt="Do You Recognize Him? Assault Suspect Wanted In McAllen" /> </a><div class="post_info"> <a href="https://foxnewssouthtexas.com/do-you-recognize-him-assault-suspect-wanted-in-mcallen/" class="title">Do You Recognize Him? Assault Suspect Wanted In McAllen</a><div class="post-meta"> <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></div></div></li></ul></div><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center><center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><span  style="display:block;"><img class="lazyload"  width="" style="--aspect-ratio:2;"  data-src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxMyUyRjEwJTJGQlJJREdFV0FJVFRJTUVTLmpwZw==;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-alt="Bridge Wait Times" width="300px" height="250px" /></span></a></center><center style="margin: 0 auto;"> <ins class='dcmads' style='display:inline-block;width:300px;height:250px'
 data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
 data-dcm-rendering-mode='iframe'
 data-dcm-https-only
 data-dcm-resettable-device-id=''
 data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins><span class="advert-txt">ADVERTISEMENT</span></center></div></div><div id="fpw_widget-30" class="et_pb_widget widget_fpw_widget"><h4 class="widgettitle">Contest</h4><article class="fpw-clearfix fpw-layout-big"> <a href="https://foxnewssouthtexas.com/rtw-slayer/" class="fpw-featured-link"><div class="fpw-featured-image"> <img width="300" height="600" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg 300w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/12/11155055/slayer_RTW_sidebar_600x1200.jpg 512w" data-src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjEyJTJGMTExNTUwNTUlMkZzbGF5ZXJfUlRXX3NpZGViYXJfNjAweDEyMDAtMzAweDYwMC5qcGc=;w=300;h=600;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDYwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" class="attachment-fpw_big size-fpw_big wp-post-image lazyload" sizes="(max-width: 300px) 100vw, 300px" style="--aspect-ratio:0.5;" data-title="Register for your chance to win tickets to see Slayer - Final World Tour" data-alt="Register for your chance to win tickets to see Slayer - Final World Tour" /></div><h3 class="fpw-page-title"></h3> </a><div class="fpw-excerpt"></div></article></div><div id="fpw_widget-31" class="et_pb_widget widget_fpw_widget"><article class="fpw-clearfix fpw-layout-big"> <a href="https://foxnewssouthtexas.com/rtw-monsterjam/" class="fpw-featured-link"><div class="fpw-featured-image"> <img width="300" height="600" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/02/27170348/monsterjam2019_english_RTW_sidebar_600x1200.jpg 300w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/02/27170348/monsterjam2019_english_RTW_sidebar_600x1200.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/02/27170348/monsterjam2019_english_RTW_sidebar_600x1200.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/02/27170348/monsterjam2019_english_RTW_sidebar_600x1200.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/02/27170348/monsterjam2019_english_RTW_sidebar_600x1200.jpg 512w" data-src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGMjcxNzAzNDglMkZtb25zdGVyamFtMjAxOV9lbmdsaXNoX1JUV19zaWRlYmFyXzYwMHgxMjAwLTMwMHg2MDAuanBn;w=300;h=600;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDYwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" class="attachment-fpw_big size-fpw_big wp-post-image lazyload" sizes="(max-width: 300px) 100vw, 300px" style="--aspect-ratio:0.5;" data-title="Register for your chance to win a family 4-pack of tickets to Monster Jam" data-alt="Register for your chance to win a family 4-pack of tickets to Monster Jam" /></div><h3 class="fpw-page-title"></h3> </a><div class="fpw-excerpt"></div></article></div><div id="fpw_widget-32" class="et_pb_widget widget_fpw_widget"><article class="fpw-clearfix fpw-layout-big"> <a href="https://foxnewssouthtexas.com/rtw-livestockshow/" class="fpw-featured-link"><div class="fpw-featured-image"> <img width="300" height="600" data-srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/04103910/livestockshow_english_RTW_sidebar_600x1200.jpg 300w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/04103910/livestockshow_english_RTW_sidebar_600x1200.jpg 80w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/04103910/livestockshow_english_RTW_sidebar_600x1200.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/04103910/livestockshow_english_RTW_sidebar_600x1200.jpg 50w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/04103910/livestockshow_english_RTW_sidebar_600x1200.jpg 512w" data-src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZzMy5hbWF6b25hd3MuY29tJTJGZm94cmlvMiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAzJTJGMDQxMDM5MTAlMkZsaXZlc3RvY2tzaG93X2VuZ2xpc2hfUlRXX3NpZGViYXJfNjAweDEyMDAtMzAweDYwMC5qcGc=;w=300;h=600;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDYwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" class="attachment-fpw_big size-fpw_big wp-post-image lazyload" sizes="(max-width: 300px) 100vw, 300px" style="--aspect-ratio:0.5;" data-title="Register for your chance to win a family 4-pack of tickets to the RGV Livestock Show" data-alt="Register for your chance to win a family 4-pack of tickets to the RGV Livestock Show" /></div><h3 class="fpw-page-title"></h3> </a><div class="fpw-excerpt"></div></article></div><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li><li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li><li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li><li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li><li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li><li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li><li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li></ul></div></div></div><div class="et_pb_extra_column even column-2"><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div></div><div class="et_pb_extra_column even column-4"><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark"><div class="et_social_totalcount"> <span class="et_social_totalcount_count et_social_follow_total"></span> <span class="et_social_totalcount_label">Follows</span></div><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="61888" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count"> <span>18.4k</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="61888" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count"> <span>8.9k</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="61888" target="_blank"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div><div class="et_social_count"> <span>1.1k</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_instagram"> <a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="61888" target="_blank"> <i class="et_social_icon et_social_icon_instagram"></i><div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count"> <span>878</span> <span class="et_social_count_label">Followers</span></div></div> <span class="et_social_overlay"></span> </a></li></ul></div></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info"> <a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br> &copy; 2019 KFXV Entravision Communications Corporation<a href="//foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br /></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li><li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li><li id="menu-item-59117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59117"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li><li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon tumblr"> <a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div>  <script type="text/javascript"></script> <script type='text/javascript'>window.lazySizesConfig = window.lazySizesConfig || {};  window.lazySizesConfig.expand = 300; window.lazySizesConfig.expFactor = 1.5;</script> <script type='text/javascript'>document.addEventListener('lazyloaded', function (e){
var alt = e.target.getAttribute('data-alt');
if(alt){
    e.target.removeAttribute('data-alt');
    e.target.setAttribute('alt',alt);
}
var title = e.target.getAttribute('data-title');
if(title){
    e.target.removeAttribute('data-title');
    e.target.setAttribute('title',title);
}});</script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/laredo-woman-accused-of-stealing-car-while-man-slept\/","stats_nonce":"6893244ad9","share_counts":"5a3e0f45ba","follow_counts":"da7f8d6dad","total_counts":"0ed2e61d8f","media_single":"bbaa7ef17e","media_total":"ad852db509","generate_all_window_nonce":"f07962ef78","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ef98e6c07b","timeline_nonce":"47bd9e2458","blog_feed_nonce":"50118514d5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2a04c116d0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"64fd0eaa78","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"61888","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript'>var wpgdprcData = {"ajaxURL":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"45b9583447","consentVersion":"1","consentStatus":"0","isMultisite":"","path":"\/","blogId":""};</script>  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "priceRange": null,
    "telephone": "+19566874848",
    "additionalType": [
        "https://foxrio2.com",
        "http://rgvfox.com",
        "http://foxrgv.com",
        "http://foxstx.com",
        "https://foxnewssouthtexas.com",
        "http://foxnewsrgv.com",
        "http://foxnewsstx.com",
        "http://foxsouthtexas.com",
        "http://foxtvlaredo.com",
        "http://kfxv.tv",
        "http://mundofoxnews.com",
        "http://mundofoxvalle.com",
        "http://mylaredofox.com",
        "http://rgvscoreboard.com",
        "http://mundofoxlaredo.com",
        "http://noticieromundofox.com"
    ],
    "name": "Fox News South Texas",
    "logo": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "description": "KFXV\\&#039;s news operation has migrated over from XHRIO during its time as the Fox affiliate.\r\nWhen XHRIO debuted in 1979, the station produced hourly bilingual news briefs with KRIO newscasters Fred Cantu and Rod Santa Ana during evening programming.\r\n",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "26.207886",
        "longitude": "-98.2033582"
    },
    "url": "https://foxnewssouthtexas.com",
    "sameAs": [
        "https://www.instagram.com/rgvfox/",
        "https://www.facebook.com/rgvfox/",
        "https://twitter.com/rgvfox",
        "https://www.linkedin.com/company/foxnewssouthtexas/",
        "https://en.wikipedia.org/wiki/KFXV-LD",
        "https://foxrio2.tumblr.com/",
        "https://plus.google.com/+Foxrio2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+19566874848",
        "contactType": "Customer Service",
        "email": "anthonyacosta@entravision.com",
        "contactOption": "",
        "areaServed": "United States",
        "availableLanguage": "English,Spanish"
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "McAllen",
        "addressRegion": "Texas",
        "postalCode": "78501",
        "streetAddress": "801 N. Jackson"
    }
}</script>  <script type="text/javascript" defer src="https://foxnewssouthtexas.com/wp-content/cache/autoptimize/js/autoptimize_2223b296c6917a76d84292cb879325e5.js"></script></body></html>