<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->
<title>Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery | Fox News South Texas</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Former Texas state district judge Rudy Delgado (66) was sentenced to five years in federal prison followed by two years of supervised release on Wednesday. He was found guilty earlier this year of accepting money hidden in six-packs of beer and other favors totaling thousands of dollars from a criminal defense lawyer whose cases he was overseeing." />
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery | Fox News South Texas" />
<meta property="og:description" content="Former Texas state district judge Rudy Delgado (66) was sentenced to five years in federal prison followed by two years of supervised release on Wednesday. He was found guilty earlier this year of accepting money hidden in six-packs of beer and other favors totaling thousands of dollars from a criminal defense lawyer whose cases he was overseeing." />
<meta property="og:url" content="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/rgvfox" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2019-09-26T15:03-05:00" />
<meta property="article:modified_time" content="2019-09-26T15:05-05:00" />
<meta property="og:updated_time" content="2019-09-26T15:05-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@rgvfox" />
<meta name="twitter:title" content="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery | Fox News South Texas" />
<meta name="twitter:description" content="Former Texas state district judge Rudy Delgado (66) was sentenced to five years in federal prison followed by two years of supervised release on Wednesday. He was found guilty earlier this year of accepting money hidden in six-packs of beer and other favors totaling thousands of dollars from a criminal defense lawyer whose cases he was overseeing." />
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs.jpg" />
<meta name="twitter:image:width" content="960" />
<meta name="twitter:image:height" content="540" />
<link rel="shortlink" href="https://foxnewssouthtexas.com/?p=67053" />
<link rel="canonical" href="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com/","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/","name":"Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery"}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- / The SEO Framework by Sybre Waaijer | 7.90ms meta | 0.50ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="https://foxnewssouthtexas.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery Comments Feed" href="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=7cd52a7515808ccf5b9b5f3761d543b3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-monda-css'  href='//fonts.googleapis.com/css?family=Monda%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=7cd52a7515808ccf5b9b5f3761d543b3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=7cd52a7515808ccf5b9b5f3761d543b3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxnewssouthtexas.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs.jpg" /><meta itemprop="image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs.jpg" /><meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs.jpg" /><meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="og:image:alt" content="5443452546001_6089802443001_6089803440001-vs" /><meta property="og:description" content="Former Texas state district judge Rudy Delgado (66) was sentenced to five years in federal prison followed by two years of supervised release on Wednesday. He was found guilty earlier this year of accepting money hidden in six-packs of beer and other favors totaling thousands of dollars from a criminal defense lawyer whose cases he was overseeing." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" /><meta property="og:url" content="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" /><meta property="og:updated_time" content="2019-09-26T15:05:32-05:00" /><meta property="article:tag" content="bribery" /><meta property="article:tag" content="delgado" /><meta property="article:tag" content="federal prison" /><meta property="article:tag" content="sentenced" /><meta property="article:published_time" content="2019-09-26T15:03:02-05:00" /><meta property="article:modified_time" content="2019-09-26T15:05:32-05:00" /><meta property="article:author" content="https://foxnewssouthtexas.com/author/elanderos/" /><meta property="article:section" content="Local News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" /><meta property="twitter:description" content="Former Texas state district judge Rudy Delgado (66) was sentenced to five years in federal prison followed by two years of supervised release on Wednesday. He was found guilty earlier this year of accepting money hidden in six-packs of beer and other favors totaling thousands of dollars from a..." /><meta property="twitter:image:width" content="960" /><meta property="twitter:image:height" content="540" /><meta property="twitter:image:alt" content="5443452546001_6089802443001_6089803440001-vs" /><meta property="twitter:url" content="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" /><meta property="profile:first_name" content="Fox" /><meta property="profile:last_name" content="Staff" /><meta property="profile:username" content="Fox Staff" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fformer-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fformer-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery" /><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foxnewssouthtexas.com"><link rel="https://theeventscalendar.com/" href="https://foxnewssouthtexas.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Global Site Tag - https://exactmetrics.com/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-53380916-1', {
	'linker': { 'domains' : ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com'] }, 
	'link_attribution': true, 
	'anonymize_ip': true
  });

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }
</script>
<!-- END ExactMetrics Global Site Tag -->
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-67053 single-format-standard multiple-domain-foxnewssouthtexas-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-63404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63404"><a href="https://foxnewssouthtexas.com/hurricane-guide/">Fox RGV Hurricane Guide</a>
	<ul class="sub-menu">
		<li id="menu-item-63447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63447"><a href="https://foxnewssouthtexas.com/hurricane-guide/hurricane-names/">Hurricane Names</a></li>
		<li id="menu-item-63445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63445"><a href="https://foxnewssouthtexas.com/hurricane-guide/hurricane-supply-list/">Hurricane Supply List</a></li>
		<li id="menu-item-63446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63446"><a href="https://foxnewssouthtexas.com/hurricane-guide/preparing-your-home/">Prepping Your Home</a></li>
		<li id="menu-item-63444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63444"><a href="https://foxnewssouthtexas.com/hurricane-guide/hurricane-checklist/">To-Do Checklist</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-63405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63405"><a href="https://foxnewssouthtexas.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-65892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65892"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="https://foxnewssouthtexas.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-67053" class="module single-post-module post-67053 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bribery tag-delgado tag-federal-prison tag-sentenced et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxnewssouthtexas.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxnewssouthtexas.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery." href="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" class="post post-post current-item"><span property="name">Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery</span></a><meta property="position" content="3"></span></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxnewssouthtexas.com/author/elanderos/" class="url fn" title="Posts by Fox Staff" rel="author">Fox Staff</a> | <span class="updated">Sep 26, 2019</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/&#038;t=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Facebook" data-network-name="facebook" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery%20https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Twitter" data-network-name="twitter" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/&#038;t=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Google +" data-network-name="googleplus" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/&#038;t=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Tumblr" data-network-name="tumblr" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/&#038;description=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs-278x156.jpg" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Pinterest" data-network-name="pinterest" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/&#038;title=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/&#038;title=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Buffer" data-network-name="buffer" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/&#038;title=Former%20District%20Court%20Judge%20Rudy%20Delgado%20Sentenced%20to%20Five%20Years%20for%20bribery" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Email" data-network-name="basic_email" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery&quot; via Print" data-network-name="basic_print" data-share-title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" data-share-url="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs.jpg" alt="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6089800425001" data-account="5443452546001"
							data-player="4typnYx6Wt"
							data-usage="cms:wordpress:5.2.3:1.7.2:javascript"
							data-embed="default" class="video-js"
							controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/4typnYx6Wt_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p>Former&nbsp;Texas&nbsp;state district judge Rudy Delgado (66) was sentenced to five years in federal prison followed by two years of supervised release on Wednesday. He was found guilty earlier this year of accepting money hidden in six-packs of beer and other favors totaling thousands of dollars from a&nbsp;criminal defense lawyer whose cases he was overseeing. </p>



<p>Delgado was arrested in February 2018 after a two-year probe by the FBI.  It was revealed that Delgado conspired with another attorney between 2008 and 2016 and accepted thousands of dollars worth of bribes in exchange for favorable judicial outcomes in criminal cases that he was overseeing, according to the U.S. Attorney’s Office for the Southern District of Texas.</p>



<p>On three separate occasions, Delgado agreed&nbsp;to release clients of attorney Noe Perez&nbsp;from&nbsp;jail before&nbsp;trial in&nbsp;exchange for cash. Prosecutors said the first two bribes totaled approximately $520 in cash and the third bribe was&nbsp;approximately $5,500. </p>



<p>The State insisted in their closing arguments that his behavior be taken into consideration during his sentencing.  He was found guilty on bribery charges.</p>



<p>

In addition to supervised release following the completion of his sentence, Delgado&nbsp;will&nbsp;have to participate in an alcohol treatment program and mental health treatment, as well as pay $800 for a special assessment.

</p>



<p>Delgado apologized to the public for the incident and asked that they take his career into consideration.</p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="https://foxnewssouthtexas.com/tag/bribery/" rel="tag">bribery</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/delgado/" rel="tag">delgado</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/federal-prison/" rel="tag">federal prison</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/sentenced/" rel="tag">sentenced</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxnewssouthtexas.com/suspect-dies-from-self-inflicted-gunshot-wound/" rel="prev"><span class="button">Previous</span><span class="title">Suspect Dies From Self-Inflicted Gunshot Wound</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Fox Staff' src='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/elanderos/" rel="author" title="View all posts by Fox Staff">Fox Staff</a></h4>
									<p class="note">KFXV TV Fox News South Texas is the Fox Affiliate in Deep South Texas.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.instagram.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/21-warrants-executed-10-arrests-made-following-multiple-raids/" title="21 Warrants Executed, 10 Arrests Made Following Multiple Raids" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/01/28231136/RAIDS-440x264.png" alt="21 Warrants Executed, 10 Arrests Made Following Multiple Raids" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/21-warrants-executed-10-arrests-made-following-multiple-raids/">21 Warrants Executed, 10 Arrests Made Following Multiple Raids</a></h4>
									<p class="date"><span class="updated">January 28, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/laredo-police-searching-two-men-connection-phone-theft/" title="Laredo Police searching for two men in connection to a phone theft" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/10/17171016/laredo-wanted-440x264.jpg" alt="Laredo Police searching for two men in connection to a phone theft" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/laredo-police-searching-two-men-connection-phone-theft/">Laredo Police searching for two men in connection to a phone theft</a></h4>
									<p class="date"><span class="updated">October 17, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/burglar-wanted-breaking-restaurant-drinking-beer/" title="Burglar wanted for breaking into a restaurant and drinking all the beer" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/11/15154912/sabor-break-in-440x264.jpg" alt="Burglar wanted for breaking into a restaurant and drinking all the beer" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/burglar-wanted-breaking-restaurant-drinking-beer/">Burglar wanted for breaking into a restaurant and drinking all the beer</a></h4>
									<p class="date"><span class="updated">November 15, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/body-of-missing-laredo-woman-found-in-residence/" title="Body of Missing Laredo Woman Found In Residence" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/11232241/MISSING-440x264.jpg" alt="Body of Missing Laredo Woman Found In Residence" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/body-of-missing-laredo-woman-found-in-residence/">Body of Missing Laredo Woman Found In Residence</a></h4>
									<p class="date"><span class="updated">July 15, 2019</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
     
<li style='float:left;display:block;max-width:280px;padding:5px;'>
	<a href="https://foxnewssouthtexas.com/rtw-styx/">
		
		<img width="1280" height="720" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to see Styx Live on Wednesday, December 12th at the Bert Ogden Arena!" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" />	</a>
</li>
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" title="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26150446/5443452546001_6089802443001_6089803440001-vs-150x150.jpg" alt="Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery/" class="title">Former District Court Judge Rudy Delgado Sentenced to Five Years for bribery</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/suspect-dies-from-self-inflicted-gunshot-wound/" title="Suspect Dies From Self-Inflicted Gunshot Wound" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/25220432/mcshooting-150x150.png" alt="Suspect Dies From Self-Inflicted Gunshot Wound" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/suspect-dies-from-self-inflicted-gunshot-wound/" class="title">Suspect Dies From Self-Inflicted Gunshot Wound</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/suspects-who-carjacked-vehicle-with-a-2-year-old-inside-arraigned/" title="Suspects who Carjacked Vehicle with a 2-year-old inside, arraigned" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/26151952/5443452546001_6089807703001_6089806481001-vs-150x150.jpg" alt="Suspects who Carjacked Vehicle with a 2-year-old inside, arraigned" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/suspects-who-carjacked-vehicle-with-a-2-year-old-inside-arraigned/" class="title">Suspects who Carjacked Vehicle with a 2-year-old inside, arraigned</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/laredo-man-arrested-for-family-violence/" title="Laredo Man Arrested For assaulting his wife" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/25221116/husband-150x150.png" alt="Laredo Man Arrested For assaulting his wife" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/laredo-man-arrested-for-family-violence/" class="title">Laredo Man Arrested For assaulting his wife</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/c-b-p-officials-seize-over-half-a-million-dollars-in-narcotics/" title="C.B.P. Officials Seize Over Half A Million Dollars in Narcotics" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/24224717/cbp-0924-150x150.png" alt="C.B.P. Officials Seize Over Half A Million Dollars in Narcotics" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/c-b-p-officials-seize-over-half-a-million-dollars-in-narcotics/" class="title">C.B.P. Officials Seize Over Half A Million Dollars in Narcotics</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/14115256/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="67053" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>18.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="67053" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>8.9k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="67053" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div><div class="et_social_count">
						<span>1.1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="67053" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>878</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br>
				&copy; 2019 KFXV Entravision Communications Corporation<a href="//foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59117"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/former-district-court-judge-rudy-delgado-sentenced-to-five-years-for-bribery\/","stats_nonce":"f025b95b7f","share_counts":"4f95a072b8","follow_counts":"e364768a50","total_counts":"bbf06f6ae7","media_single":"fb266f02b7","media_total":"e704471488","generate_all_window_nonce":"6f8747a6fe","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0d76f8d045","timeline_nonce":"7b73002093","blog_feed_nonce":"ab89838f23","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"771d0ad5bc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fa7bed4227","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"67053","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"7528fa4e5c","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js'></script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.9 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "TelevisionStation",
    "image": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "priceRange": "$",
    "telephone": "+19566874848",
    "additionalType": [
        "https://foxrio2.com",
        "http://rgvfox.com",
        "http://foxrgv.com",
        "http://foxstx.com",
        "https://foxnewssouthtexas.com",
        "http://foxnewsrgv.com",
        "http://foxnewsstx.com",
        "http://foxsouthtexas.com",
        "http://foxtvlaredo.com",
        "http://kfxv.tv",
        "http://mundofoxnews.com",
        "http://mundofoxvalle.com",
        "http://mylaredofox.com",
        "http://rgvscoreboard.com",
        "http://mundofoxlaredo.com",
        "http://noticieromundofox.com"
    ],
    "name": "Fox News South Texas",
    "logo": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "description": "KFXVs news operation has migrated over from XHRIO during its time as the Fox affiliate.\r\nFOX News South Texas is your source for news, weather, traffic, entertainment, and sports for the Rio Grande Valley and Deep South Texas.\r\n",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "26.207886",
        "longitude": "-98.2033582"
    },
    "url": "https://foxnewssouthtexas.com",
    "sameAs": [
        "https://www.instagram.com/rgvfox/",
        "https://www.facebook.com/rgvfox/",
        "https://twitter.com/rgvfox",
        "https://www.linkedin.com/company/foxnewssouthtexas/",
        "https://en.wikipedia.org/wiki/KFXV-LD",
        "https://foxrio2.tumblr.com/",
        "https://plus.google.com/+Foxrio2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+19566874848",
        "contactType": "customer service",
        "email": "anthonyacosta@entravision.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English",
            "Spanish"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "McAllen",
        "addressRegion": "Texas",
        "postalCode": "78501",
        "streetAddress": "801 N. Jackson"
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

</body>
</html>