<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->
<title>Fatal Car Accident in Progreso | Fox News South Texas</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Progreso , Texas &#8212; Authorities continue investigating a fatal accident that happened Monday night." />
<meta property="og:image" content="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fatal Car Accident in Progreso | Fox News South Texas" />
<meta property="og:description" content="Progreso , Texas &#8212; Authorities continue investigating a fatal accident that happened Monday night." />
<meta property="og:url" content="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/anthonyjacosta" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2019-11-12T21:34-06:00" />
<meta property="article:modified_time" content="2019-11-13T09:34-06:00" />
<meta property="og:updated_time" content="2019-11-13T09:34-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@theamericanczar" />
<meta name="twitter:title" content="Fatal Car Accident in Progreso | Fox News South Texas" />
<meta name="twitter:description" content="Progreso , Texas &#8212; Authorities continue investigating a fatal accident that happened Monday night." />
<meta name="twitter:image" content="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs.jpg" />
<meta name="twitter:image:width" content="960" />
<meta name="twitter:image:height" content="540" />
<link rel="shortlink" href="https://foxnewssouthtexas.com/?p=68344" />
<link rel="canonical" href="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com/","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/","name":"Fatal Car Accident in Progreso"}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- / The SEO Framework by Sybre Waaijer | 10.57ms meta | 0.85ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="https://foxnewssouthtexas.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Fatal Car Accident in Progreso Comments Feed" href="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-monda-css'  href='//fonts.googleapis.com/css?family=Monda%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxnewssouthtexas.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs.jpg" /><meta itemprop="image" content="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs.jpg" /><meta name="msapplication-TileImage" content="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs.jpg" /><meta property="og:image" content="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="og:image:alt" content="5443452546001_6103403225001_6103399065001-vs" /><meta property="og:description" content="Progreso , Texas -- Authorities continue investigating a fatal accident that happened Monday night." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="Fatal Car Accident in Progreso" /><meta property="og:url" content="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" /><meta property="og:updated_time" content="2019-11-13T09:34:52-06:00" /><meta property="article:tag" content="accident" /><meta property="article:tag" content="fatal" /><meta property="article:tag" content="PROGRESO" /><meta property="article:published_time" content="2019-11-12T21:34:31-06:00" /><meta property="article:modified_time" content="2019-11-13T09:34:52-06:00" /><meta property="article:author" content="https://foxnewssouthtexas.com/author/admin/" /><meta property="article:section" content="Local News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Fatal Car Accident in Progreso" /><meta property="twitter:description" content="Progreso , Texas -- Authorities continue investigating a fatal accident that happened Monday night." /><meta property="twitter:image:width" content="960" /><meta property="twitter:image:height" content="540" /><meta property="twitter:image:alt" content="5443452546001_6103403225001_6103399065001-vs" /><meta property="twitter:url" content="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" /><meta property="profile:first_name" content="Anthony" /><meta property="profile:last_name" content="Acosta" /><meta property="profile:username" content="Anthony Acosta" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Ffatal-car-accident-in-progreso%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Ffatal-car-accident-in-progreso%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" hreflang="x-default" /><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foxnewssouthtexas.com"><link rel="https://theeventscalendar.com/" href="https://foxnewssouthtexas.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Global Site Tag - https://exactmetrics.com/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-53380916-1', {
	'linker': { 'domains' : ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com'] }, 
	'link_attribution': true, 
	'anonymize_ip': true
  });

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }
</script>
<!-- END ExactMetrics Global Site Tag -->
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-68344 single-format-standard multiple-domain-foxnewssouthtexas-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a></li>
<li id="menu-item-65892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65892"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="https://foxnewssouthtexas.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-68344" class="module single-post-module post-68344 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-accident tag-fatal tag-progreso et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxnewssouthtexas.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxnewssouthtexas.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fatal Car Accident in Progreso." href="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" class="post post-post current-item"><span property="name">Fatal Car Accident in Progreso</span></a><meta property="position" content="3"></span></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">Fatal Car Accident in Progreso</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxnewssouthtexas.com/author/admin/" class="url fn" title="Posts by Anthony Acosta" rel="author">Anthony Acosta</a> | <span class="updated">Nov 12, 2019</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/&#038;t=Fatal%20Car%20Accident%20in%20Progreso" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Facebook" data-network-name="facebook" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Fatal%20Car%20Accident%20in%20Progreso%20https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Twitter" data-network-name="twitter" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/&#038;t=Fatal%20Car%20Accident%20in%20Progreso" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Google +" data-network-name="googleplus" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/&#038;t=Fatal%20Car%20Accident%20in%20Progreso" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Tumblr" data-network-name="tumblr" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/&#038;description=Fatal%20Car%20Accident%20in%20Progreso&#038;media=https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs-278x156.jpg" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Pinterest" data-network-name="pinterest" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/&#038;title=Fatal%20Car%20Accident%20in%20Progreso" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/&#038;title=Fatal%20Car%20Accident%20in%20Progreso" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Buffer" data-network-name="buffer" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/&#038;title=Fatal%20Car%20Accident%20in%20Progreso" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Email" data-network-name="basic_email" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Fatal Car Accident in Progreso&quot; via Print" data-network-name="basic_print" data-share-title="Fatal Car Accident in Progreso" data-share-url="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs.jpg" alt="Fatal Car Accident in Progreso" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>Fatal Car Accident in Progreso</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6103399065001" data-account="5443452546001"
							data-player="r1QCLnDwZ"
							data-usage="cms:wordpress:5.3:1.7.2:javascript"
							data-embed="default" class="video-js"
							controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p> Progreso , Texas &#8212; Authorities continue investigating a fatal accident that happened Monday night.</p>



<p>According to police, 2 people were confirmed dead in an accident on FM 1015 and Malone street. They were identified as David Mendoza and Mark Hernandez. The cause of the accident has yet to be released. </p>



<p>We are in contact with the police and will keep you updated as more information develops. </p>



<div class="wp-block-webfactory-map"><div class="wp-block-webfactory-map"><iframe width="100%" height="300px" src="https://www.google.com/maps/embed/v1/place?q=FM%201015%20and%20Malone%20street&amp;maptype=roadmap&amp;zoom=12&amp;key=AIzaSyAjyDspiPfzEfjRSS5fQzm-3jHFjHxeXB4" frameborder="0"></iframe></div></div>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="https://foxnewssouthtexas.com/tag/accident/" rel="tag">accident</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/fatal/" rel="tag">fatal</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/progreso/" rel="tag">PROGRESO</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxnewssouthtexas.com/federal-agents-arrest-two-sex-offenders/" rel="prev"><span class="button">Previous</span><span class="title">Federal Agents Arrest Two Sex Offenders</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://foxnewssouthtexas.com/school-district-investigates-improper-student-relationship/" rel="next"><span class="button">Next</span><span class="title">School District Investigates Improper Student Relationship</span></a>								</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Anthony Acosta' src='https://secure.gravatar.com/avatar/b7eae8f1dad4fe20da021f6c4aebf1a4?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b7eae8f1dad4fe20da021f6c4aebf1a4?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/admin/" rel="author" title="View all posts by Anthony Acosta">Anthony Acosta</a></h4>
									<p class="note">Anthony Acosta PhD is a Texan, Award Winning Creative Director for Fox and Univision. A Full stack developer, Problem Solver, and Author.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/rgvfox" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://twitter.com/rgvfox" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://plus.google.com/+foxrio2" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.pinterest.com/foxrio2/" target="_blank"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/dps-investigates-atv-death-in-harlingen/" title="DPS investigates ATV death in Harlingen" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/04/19043301/Fox-News-Recording_KFXVH_2017_04_18_21_00_00-06-440x264.jpg" alt="DPS investigates ATV death in Harlingen" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/dps-investigates-atv-death-in-harlingen/">DPS investigates ATV death in Harlingen</a></h4>
									<p class="date"><span class="updated">April 18, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/homicide-investigation-underway-in-starr-county/" title="Homicide Investigation Underway In Starr County" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/02/04223657/BODY-440x264.png" alt="Homicide Investigation Underway In Starr County" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/homicide-investigation-underway-in-starr-county/">Homicide Investigation Underway In Starr County</a></h4>
									<p class="date"><span class="updated">February 4, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/burglary-suspect-vehicle-needs-identification/" title="Burglary Suspect Vehicle needs Identification" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/06/05041315/burglary-suspect-vehicle-needs-identification-440x264.jpg" alt="Burglary Suspect Vehicle needs Identification" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/burglary-suspect-vehicle-needs-identification/">Burglary Suspect Vehicle needs Identification</a></h4>
									<p class="date"><span class="updated">June 2, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/19-cars-broken-into-harlingen-police-now-urge-vigilence/" title="19 Cars Broken Into; Harlingen Police Now Urge Vigilence" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/05/01174549/19-cars-broken-into-harlingen-police-now-urge-vigilence-440x264.jpg" alt="19 Cars Broken Into; Harlingen Police Now Urge Vigilence" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/19-cars-broken-into-harlingen-police-now-urge-vigilence/">19 Cars Broken Into; Harlingen Police Now Urge Vigilence</a></h4>
									<p class="date"><span class="updated">May 1, 2017</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
     
<li style='float:left;display:block;max-width:280px;padding:5px;'>
	<a href="https://foxnewssouthtexas.com/rtw-comedyshow/">
		
		<img width="1280" height="720" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/05154336/RGVLMFAO_RTW-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" />	</a>
</li>
     
<li style='float:left;display:block;max-width:280px;padding:5px;'>
	<a href="https://foxnewssouthtexas.com/rtw-rgvfanfest/">
		
		<img width="1280" height="720" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/10/31165411/RGVFanfest3_listen2win-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" />	</a>
</li>
     
<li style='float:left;display:block;max-width:280px;padding:5px;'>
	<a href="https://foxnewssouthtexas.com/rtw-styx/">
		
		<img width="1280" height="720" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to see Styx Live on Wednesday, December 12th at the Bert Ogden Arena!" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" />	</a>
</li>
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxnewssouthtexas.com/school-district-investigates-improper-student-relationship/" title="School District Investigates Improper Student Relationship" class="widget_list_thumbnail">
				<img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/2019-11-13-09_41_27-Media-Video-Cloud-150x150.jpg" alt="School District Investigates Improper Student Relationship" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/school-district-investigates-improper-student-relationship/" class="title">School District Investigates Improper Student Relationship</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" title="Fatal Car Accident in Progreso" class="widget_list_thumbnail">
				<img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103403225001_6103399065001-vs-150x150.jpg" alt="Fatal Car Accident in Progreso" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/fatal-car-accident-in-progreso/" class="title">Fatal Car Accident in Progreso</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/federal-agents-arrest-two-sex-offenders/" title="Federal Agents Arrest Two Sex Offenders" class="widget_list_thumbnail">
				<img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103400395001_6103399079001-vs-150x150.jpg" alt="Federal Agents Arrest Two Sex Offenders" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/federal-agents-arrest-two-sex-offenders/" class="title">Federal Agents Arrest Two Sex Offenders</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/authorities-search-for-sex-offender/" title="Authorities Search for Sex Offender" class="widget_list_thumbnail">
				<img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103407221001_6103404949001-vs-150x150.jpg" alt="Authorities Search for Sex Offender" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/authorities-search-for-sex-offender/" class="title">Authorities Search for Sex Offender</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/facebook-is-trending-for-criminals/" title="Facebook is Trending for Criminals" class="widget_list_thumbnail">
				<img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/11/5443452546001_6103407712001_6103406902001-vs-150x150.jpg" alt="Facebook is Trending for Criminals" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/facebook-is-trending-for-criminals/" class="title">Facebook is Trending for Criminals</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/14115256/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-68009 tribe-clearfix tribe-events-venue-63792 tribe-events-organizer-68008">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/kiss-my-als-3/" rel="bookmark">Kiss my ALS-3</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 16 @ 1:00 am</span> - <span class="tribe-event-time">5:59 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68012 tribe-clearfix tribe-events-venue-68010 tribe-events-organizer-68011">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/franco-escamilla/" rel="bookmark">Franco Escamilla</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 16 @ 2:30 am</span> - <span class="tribe-event-time">5:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68013 tribe-clearfix tribe-events-venue-68010 tribe-events-organizer-63784">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/franco-escamilla-2/" rel="bookmark">Franco Escamilla</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 16 @ 2:30 am</span> - <span class="tribe-event-time">5:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68016 tribe-clearfix tribe-events-venue-68014 tribe-events-organizer-68015">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/franco-escamilla-en-mcallen/" rel="bookmark">Franco Escamilla en McAllen</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 16 @ 2:30 am</span> - <span class="tribe-event-time">5:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68019 tribe-clearfix tribe-events-venue-68017 tribe-events-organizer-68018">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://foxnewssouthtexas.com/event/rgv-fan-fest/" rel="bookmark">RGV Fan Fest</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 16 @ 6:00 pm</span> - <span class="tribe-event-date-end">November 18 @ 12:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://foxnewssouthtexas.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Kiss my ALS-3","description":"&lt;p&gt;ALL AGES WELCOME! We have had many cases of ALS or Lou Gehrig\\'s Disease right here in the Rio Grande Valley. Andy Luna has had ALS for years now but to help spread the word of how devastating this disease really is, we create KISS MY ALS to help create awareness. We celebrate with Andy [&hellip;]&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/kiss-my-als-3/","startDate":"2019-11-16T01:00:00+00:00","endDate":"2019-11-16T05:59:00+00:00","location":{"@type":"Place","name":"Yerberia Cultura","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"The Manliest Beard Competition","description":"","url":false,"telephone":"","email":"&#110;&#111;reply&#64;f&#97;&#99;&#101;&#98;ookma&#105;&#108;&#46;c&#111;&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Franco Escamilla","description":"&lt;p&gt;\ud83d\udd25Franco Escamilla el comediante y standupero #1 de M\u00e9xico\ud83c\uddf2\ud83c\uddfd llega a McAllen este 15 de Noviembre 8:30pm en State Farm Hidalgo Arena presentando su nuevo show #TourPayaso2019 Podr\u00e1s comprar tus boletos a partir del pr\u00f3ximo Viernes 21 Junio en Ticketmaster y en Taquillas . Informes: 1 800 745 3000 y 956-843-6688 #FrancoEscamilla #PayasoTour #Noviembre15 #LJProductions [&hellip;]&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/franco-escamilla/","startDate":"2019-11-16T02:30:00+00:00","endDate":"2019-11-16T05:30:00+00:00","location":{"@type":"Place","name":"Payne Arena","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"L.J. Productions","description":"","url":false,"telephone":"","email":"nor&#101;&#112;l&#121;&#64;&#102;&#97;&#99;&#101;bo&#111;&#107;&#109;a&#105;l.&#99;&#111;&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Franco Escamilla","description":"&lt;p&gt;Sale Dates and Times: Public Onsale : Fri, 21 Jun 2019 at 10:00 AM https://www.facebook.com/events/612518665907888/&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/franco-escamilla-2/","startDate":"2019-11-16T02:30:00+00:00","endDate":"2019-11-16T05:30:00+00:00","location":{"@type":"Place","name":"Payne Arena","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Ticketmaster Events","description":"","url":false,"telephone":"","email":"&#110;o&#114;&#101;ply&#64;f&#97;&#99;&#101;&#98;ookm&#97;&#105;l.c&#111;m","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Franco Escamilla en McAllen","description":"&lt;p&gt;El show m\u00e1s personal de Franco Escamilla. Comedia a partir de tragedia y una b\u00fasqueda del payaso que todos llevamos dentro&quot; https://www.facebook.com/events/2472555353027804/&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/franco-escamilla-en-mcallen/","startDate":"2019-11-16T02:30:00+00:00","endDate":"2019-11-16T05:30:00+00:00","location":{"@type":"Place","name":"State farm Arena Hidalgo. Texas","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1301 State Ave","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Franco Escamilla","description":"","url":false,"telephone":"","email":"&#110;&#111;re&#112;ly&#64;f&#97;&#99;e&#98;&#111;ok&#109;a&#105;l.c&#111;&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"RGV Fan Fest","description":"&lt;p&gt;RGV Fan Fest is a show for the fans, we will have tons of vendors, guests from your favorite cartoons, movies and comic artists! Movie replica cars and video game tournaments! Q&amp;A sessions and Photo ops schedules will be posted soon! Guests to be announced as well! Saturday show time 12-7pm, Sunday show time 10am-6pm! [&hellip;]&lt;/p&gt;\\n","url":"https://foxnewssouthtexas.com/event/rgv-fan-fest/","startDate":"2019-11-16T18:00:00+00:00","endDate":"2019-11-18T00:00:00+00:00","location":{"@type":"Place","name":"Harlingen Convention Center","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"RGV Fan Fest","description":"","url":false,"telephone":"","email":"&#110;&#111;&#114;ep&#108;y&#64;fa&#99;&#101;b&#111;okma&#105;l.c&#111;&#109;","sameAs":""},"performer":"Organization"}]
</script></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="68344" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>20.2k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="68344" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>9.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="68344" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"></span><br>
				&copy; 2019 KFXV Entravision Communications Corporation<a href="//foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59117"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="https://foxnewssouthtexas.com/hurricane-guide/">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="https://foxnewssouthtexas.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/fatal-car-accident-in-progreso\/","stats_nonce":"5f4c5572a8","share_counts":"7d6055ad0d","follow_counts":"aef4c6cecc","total_counts":"382636af56","media_single":"2ff9c90c21","media_total":"f79659f508","generate_all_window_nonce":"dcbf1ad86c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1e7e1ee66f","timeline_nonce":"935e66c936","blog_feed_nonce":"732309b2d3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"27234e1c36","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"309e3168e4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"68344","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"941ee094c1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js'></script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.6.0 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "TelevisionStation",
    "image": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "priceRange": "$",
    "telephone": "+19566874848",
    "additionalType": [
        "https://foxrio2.com",
        "http://rgvfox.com",
        "http://foxrgv.com",
        "http://foxstx.com",
        "https://foxnewssouthtexas.com",
        "http://foxnewsrgv.com",
        "http://foxnewsstx.com",
        "http://foxsouthtexas.com",
        "http://foxtvlaredo.com",
        "http://kfxv.tv",
        "http://mundofoxnews.com",
        "http://mundofoxvalle.com",
        "http://mylaredofox.com",
        "http://rgvscoreboard.com",
        "http://mundofoxlaredo.com",
        "http://noticieromundofox.com"
    ],
    "name": "Fox News South Texas",
    "logo": "https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "description": "KFXVs news operation has migrated over from XHRIO during its time as the Fox affiliate.\r\nFOX News South Texas is your source for news, weather, traffic, entertainment, and sports for the Rio Grande Valley and Deep South Texas.\r\n",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "26.207886",
        "longitude": "-98.2033582"
    },
    "url": "https://foxnewssouthtexas.com",
    "sameAs": [
        "https://www.instagram.com/rgvfox/",
        "https://www.facebook.com/rgvfox/",
        "https://twitter.com/rgvfox",
        "https://www.linkedin.com/company/foxnewssouthtexas/",
        "https://en.wikipedia.org/wiki/KFXV-LD",
        "https://foxrio2.tumblr.com/",
        "https://plus.google.com/+Foxrio2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+19566874848",
        "contactType": "customer service",
        "email": "anthonyacosta@entravision.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English",
            "Spanish"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "McAllen",
        "addressRegion": "Texas",
        "postalCode": "78501",
        "streetAddress": "801 N. Jackson"
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

</body>
</html>