<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="author" content="Fox News South Texas">
<meta name="copyright" content="Entravision Communications Copyright (c) 2020">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/cadG94Ny50P1d2inELoRuuFqEeA.js"></script><link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

<title>Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders</title>
<meta name="description" content="Rio grande valley cities implement checkpoints to help enforce shelter at home orders.  The city of Penitas will be conducting nightly checks at checkpoints to" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/" />
<link rel="next" href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/2/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders">
<meta property="og:description" content="Rio grande valley cities implement checkpoints to help enforce shelter at home orders.  The city of Penitas will be conducting nightly checks at checkpoints to">
<meta property="og:url" content="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<meta property="og:site_name" content="Fox News South Texas">
<meta property="article:publisher" content="https://www.facebook.com/rgvfox">
<meta property="article:author" content="https://www.facebook.com/rgvfox/">
<meta property="article:tag" content="checkpoint">
<meta property="article:tag" content="Palmview">
<meta property="article:tag" content="Penitas">
<meta property="article:tag" content="Roma">
<meta property="article:section" content="Coronavirus">
<meta property="article:published_time" content="2020-03-31T20:52:00-05:00">
<meta property="article:modified_time" content="2020-04-01T08:55:07-05:00">
<meta property="og:updated_time" content="2020-04-01T08:55:07-05:00">
<meta property="fb:app_id" content="538007709673987">
<meta property="og:image" content="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01085409/foxnews00006.jpg">
<meta property="og:image:secure_url" content="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01085409/foxnews00006.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="checkpoints">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders">
<meta name="twitter:description" content="Rio grande valley cities implement checkpoints to help enforce shelter at home orders.  The city of Penitas will be conducting nightly checks at checkpoints to">
<meta name="twitter:site" content="@rgvfox">
<meta name="twitter:creator" content="@rgvfox">
<meta name="twitter:image" content="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01085409/foxnews00006.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders","description":"Rio grande valley cities implement checkpoints to help enforce shelter at home orders.\u00a0 The city of Penitas will be conducting nightly checks at checkpoints to ensure that residents who are on the street are only out for essential purposes.\u00a0 Police in Edcouch and Palmview also have checkpoints set up all day for their residents.\u00a0 Rio grande valley cities implement checkpoints to help enforce shelter at home orders.\u00a0 The city of Penitas will be conducting nightly checks at checkpoints to","datePublished":"2020-03-31T20:52:00-05:00","dateModified":"2020-04-01T08:55:07-05:00","publisher":{"@type":"Organization","name":"Fox News South Texas","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2018\/09\/12100030\/KFXV_BANNER_TXT_2560x1440.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foxnewssouthtexas.com\/covid19\/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders\/"},"author":{"@type":"Person","name":"Fox Staff"},"image":{"@type":"ImageObject","url":"https:\/\/foxrio2.s3-accelerate.amazonaws.com\/wp-content\/uploads\/2020\/04\/01085409\/foxnews00006.jpg","width":1280,"height":720}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/foxnewssouthtexas.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/foxnewssouthtexas.com\/category\/covid19\/","name":"Coronavirus"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/foxnewssouthtexas.com\/covid19\/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders\/","name":"Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders"}}]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders Comments Feed" href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra Child v." name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://foxnewssouthtexas.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css' href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.css?ver=1.37' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css?ver=1.37' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css' href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.4#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/sheetdb/assets/js/sheetdb-handlebars-1.1.0.js?ver=5.4'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"cities_set_up_checkpoints_to_ensure_residents_are_in_compliance_with_emergency_orders"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://foxnewssouthtexas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxnewssouthtexas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxnewssouthtexas.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=72663' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fcovid19%2Fcities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2Fcovid19%2Fcities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders" />
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216" /><meta property="fb:admins" content="" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="Oq3-7v7-ktdpQ30rFGzqxdH1UikVOHY8OhozjIuIsJw">
<meta name="norton-safeweb-site-verification" content="uwj7upmzwlbse8txdzep19u8vvcqif0go4zeuv5g3razhva2edn1a4dpeygrlfcexu3m41--zzfyws5cwacqinzu3vuhh-j9ihgff4nai8k08epq5de0llxxmmxacd5w">
<meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI">
<meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo">
<meta name="p:domain_verify" content="8d1c90ecbbb0bd76713469d4f77591b8">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#000000">
<meta name="theme-color" content="#ffffff">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53380916-1');
</script>
<link rel="icon" href="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-72663 single-format-standard multiple-domain-foxnewssouthtexas-com et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css" class="skin">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<div class="adsense-responsive-ad">
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"</div> </div>

<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-72134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72134"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="https://foxnewssouthtexas.com/opinions/">Opinions</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet the Team</a></li>
<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="section-mask"></div>
<div id="main-content">


<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">

<script type="text/javascript" src="//u.tentaculos.net/3a6fc00a-c8ad-11e7-bf22-0685dc1fc043/t.js"></script>
<article id="post-72663" class="module single-post-module post-72663 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-news tag-checkpoint tag-palmview tag-penitas tag-roma et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<nav class="rank-math-breadcrumb"><p><a href="https://foxnewssouthtexas.com">Home</a><span class="separator"> &raquo; </span><a href="https://foxnewssouthtexas.com/category/covid19/">Coronavirus</a><span class="separator"> &raquo; </span><span class="last">Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders</span></p></nav></div>
<center>
<script class="adzerk_async_load banner728x90" src="https://u.tentaculos.net/927ae95d-a002-11e8-bc82-0685dc1fc043/t.js" evc-market="/covid19/"></script>

<span class="advert-txt">ADVERTISEMENT</span>
</center>
<div class="post-header">
<h1 class="entry-title headline">Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders</h1>
<div class="post-meta vcard">
Posted by <a href="https://foxnewssouthtexas.com/author/elanderos/" class="url fn" title="Posts by Fox Staff" rel="author">Fox Staff</a> | <span class="updated">Mar 31, 2020</span> | <a href="https://foxnewssouthtexas.com/category/covid19/" rel="tag">Coronavirus</a>, <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
<a href="https://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/&#038;t=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Facebook" data-network-name="facebook" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders%20https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Twitter" data-network-name="twitter" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/&#038;t=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Google +" data-network-name="googleplus" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/&#038;t=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Tumblr" data-network-name="tumblr" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/&#038;description=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders&#038;media=https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01085409/foxnews00006-278x156.jpg" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Pinterest" data-network-name="pinterest" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/&#038;title=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/&#038;title=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Buffer" data-network-name="buffer" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/&#038;title=Cities%20Set%20Up%20Checkpoints%20to%20Ensure%20Residents%20are%20in%20Compliance%20with%20Emergency%20Orders" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Email" data-network-name="basic_email" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders&quot; via Print" data-network-name="basic_print" data-share-title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" data-share-url="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a></div>
</div>
</div>



<div class="post-wrap">
<div class="post-content entry-content">


<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
<div style="padding-top: 56%; ">
<video data-video-id="6146280831001" data-account="5443452546001" data-player="r1QCLnDwZ" data-usage="cms:wordpress:5.4:1.9.1:javascript" data-embed="default" class="video-js" controls style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
</video>
<script src="https://players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.min.js"></script>
</div>
</div>

<p>Rio grande valley cities implement checkpoints to help enforce shelter at home orders.  The city of Penitas will be conducting nightly checks at checkpoints to ensure that residents who are on the street are only out for essential purposes.  Police in Edcouch and Palmview also have checkpoints set up all day for their residents. </p>
<div class="fb-comments" data-href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/" data-numposts="20" data-colorscheme="light" data-order-by="social" data-mobile=true>
</div>
<style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
<div class="page-links">Pages: <span class="post-page-numbers current" aria-current="page">1</span> <a href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/2/" class="post-page-numbers">2</a></div> </div>

<div class="the_tags">
<center>
<ul class=taglist><span style="float:left;">Click here to see more stories tagged with: </span><br /><li class=tag><a href="https://foxnewssouthtexas.com/tag/checkpoint/" rel="tag">checkpoint</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/palmview/" rel="tag">Palmview</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/penitas/" rel="tag">Penitas</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxnewssouthtexas.com/tag/roma/" rel="tag">Roma</a></li></ul></center>
</div>
</div>
<div class="post-footer">
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
</div>
<center>
Coronavirus • Local News	</center>
<div id=sponsorbox><center style="margin: 10px auto;width:300px;height:250px;display:block;"><a href="https://www.jgonzalezlawfirm.com/?utm_source=EVC&amp;utm_medium=Banner&amp;utm_campaign=Coronavirus&amp;utm_content=300x250" target="_blank" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img class="lazy-loaded" src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112056/jgonzalez_coronavirus_300x250.jpg" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112056/jgonzalez_coronavirus_300x250.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112056/jgonzalez_coronavirus_300x250.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"></noscript></span></a></center><span class="advert-txt">ADVERTISEMENT</span></div>
</article>

<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img alt='Fox Staff' src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=170&#038;d=mm&#038;r=pg' srcset="" data-srcset='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=340&#038;d=mm&#038;r=pg 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Fox Staff' src='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/elanderos/" rel="author" title="View all posts by Fox Staff">Fox Staff</a></h4>
<p class="note">KFXV TV Fox News South Texas is the Fox Affiliate in Deep South Texas.</p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
<li><a href="https://twitter.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
<li><a href="https://www.instagram.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
<li><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Other Stories you might like</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/cbp-seizes-3million-methamphetamine/" title="CBP Seizes Over $3 Million in Liquid Methamphetamine" class="post-thumbnail">
<img src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2020/02/04093158/vlcsnap-2020-02-04-09h21m00s692-440x264.jpg" alt="CBP Seizes Over $3 Million in Liquid Methamphetamine" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/news/cbp-seizes-3million-methamphetamine/">CBP Seizes Over $3 Million in Liquid Methamphetamine</a></h4>
<p class="date"><span class="updated">February 3, 2020</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/weslaco-police-search-for-home-invasion-suspects/" title="Weslaco Police Search For Home Invasion Suspects" class="post-thumbnail">
<img src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2018/07/26224707/suspects-440x264.jpg" alt="Weslaco Police Search For Home Invasion Suspects" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/news/weslaco-police-search-for-home-invasion-suspects/">Weslaco Police Search For Home Invasion Suspects</a></h4>
<p class="date"><span class="updated">July 26, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/thief-caught-on-camera-breaking-into-a-mission-business/" title="Thief caught on camera breaking into a Mission business" class="post-thumbnail">
<img src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2017/05/25041119/vlcsnap-2017-05-25-09h09m49s786-440x264.png" alt="Thief caught on camera breaking into a Mission business" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/news/thief-caught-on-camera-breaking-into-a-mission-business/">Thief caught on camera breaking into a Mission business</a></h4>
<p class="date"><span class="updated">May 24, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://foxnewssouthtexas.com/news/federal-agents-seize-large-amounts-of-narcotics-two-arrests/" title="Federal Agents Seize Large Amounts of Narcotics, Two Arrests" class="post-thumbnail">
<img src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2020/02/05111059/vlcsnap-2020-02-05-11h05m15s638-440x264.jpg" alt="Federal Agents Seize Large Amounts of Narcotics, Two Arrests" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://foxnewssouthtexas.com/news/federal-agents-seize-large-amounts-of-narcotics-two-arrests/">Federal Agents Seize Large Amounts of Narcotics, Two Arrests</a></h4>
<p class="date"><span class="updated">February 4, 2020</span></p>
</div>
</div>
</div>
<ul style="list-style: none;">
<li class="contest-tile-li">
<a href="https://foxnewssouthtexas.com/win-swag-bag/">
<img width="1381" height="921" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2020/03/18151720/1.jpg" class="lazy lazy-hidden attachment-size-medium size-size-medium wp-post-image" alt="Text to win your very own FOX Swag bag full of fun goodies from your favorite shows! To enter, just send the keyword &#039;sofox&#039; to 73786 and you&#039;ll be entered to win!" title="swag bag &laquo; Win Your Very Own Swag Bag of Cool Fox Merch... 1"><noscript><img width="1381" height="921" src="https://foxrio2.s3.amazonaws.com/wp-content/uploads/2020/03/18151720/1.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Text to win your very own FOX Swag bag full of fun goodies from your favorite shows! To enter, just send the keyword &#039;sofox&#039; to 73786 and you&#039;ll be entered to win!" title="swag bag &laquo; Win Your Very Own Swag Bag of Cool Fox Merch... 1"></noscript> </a>
</li>
</ul>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">J Gonzalez</h4> <div class="widget_content clearfix">
<div class="etad">
<a href="https://www.jgonzalezlawfirm.com/?utm_source=EVC&#038;utm_medium=Banner&#038;utm_campaign=Coronavirus&#038;utm_content=300x50" target="_blank">
<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/1079mixfm/wp-content/uploads/jgonzalez_generic_320x50_.jpg" alt="Advertisement" /><noscript><img src="https://s3.amazonaws.com/1079mixfm/wp-content/uploads/jgonzalez_generic_320x50_.jpg" alt="Advertisement" /></noscript>
</a>
</div>
</div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner320x50" scrolling="no" data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <div id="custom_html-15" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">J Gonzalez Ad &#8211; Coronavirus Category</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><a href="https://www.jgonzalezlawfirm.com/?utm_source=EVC&amp;utm_medium=Banner&amp;utm_campaign=Coronavirus&amp;utm_content=300x250" target="_blank" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112056/jgonzalez_coronavirus_300x250.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112056/jgonzalez_coronavirus_300x250.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"></noscript></span></a></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" title="Border Crossing Wait Times" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2019/03/21110305/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" title="Border Crossing Wait Times"/></noscript></a></center></div></div>  <div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recently Added</h4> <ul class="widget_list">
<li>
<a href="https://foxnewssouthtexas.com/covid19/mandate-residents-must-cover-mouth-and-nose-when-leaving-home/" title="Mandate: Residents Must Cover Mouth and Nose When Leaving Home" class="widget_list_thumbnail">
<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01090838/foxnews00008-150x150.jpg" alt="Mandate: Residents Must Cover Mouth and Nose When Leaving Home" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01090838/foxnews00008-150x150.jpg" alt="Mandate: Residents Must Cover Mouth and Nose When Leaving Home" /></noscript>
</a> <div class="post_info">
<a href="https://foxnewssouthtexas.com/covid19/mandate-residents-must-cover-mouth-and-nose-when-leaving-home/" class="title">Mandate: Residents Must Cover Mouth and Nose When Leaving Home</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/covid19/" rel="tag">Coronavirus</a> </div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/covid19/drive-thru-covid-19-testing-site-opens/" title="Drive-Thru COVID-19 Testing Site Opens" class="widget_list_thumbnail">
<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01090339/foxnews00007-150x150.jpg" alt="Drive-Thru COVID-19 Testing Site Opens" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01090339/foxnews00007-150x150.jpg" alt="Drive-Thru COVID-19 Testing Site Opens" /></noscript>
</a> <div class="post_info">
<a href="https://foxnewssouthtexas.com/covid19/drive-thru-covid-19-testing-site-opens/" class="title">Drive-Thru COVID-19 Testing Site Opens</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/covid19/" rel="tag">Coronavirus</a> </div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/" title="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" class="widget_list_thumbnail">
<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01085409/foxnews00006-150x150.jpg" alt="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01085409/foxnews00006-150x150.jpg" alt="Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders" /></noscript>
</a> <div class="post_info">
<a href="https://foxnewssouthtexas.com/covid19/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders/" class="title">Cities Set Up Checkpoints to Ensure Residents are in Compliance with Emergency Orders</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/covid19/" rel="tag">Coronavirus</a>, <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a> </div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/news/police-arrest-man-accused-of-fatally-shooting-a-minor/" title="Police Arrest Man Accused of Fatally Shooting a Minor" class="widget_list_thumbnail">
<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01084615/foxnews00005-150x150.jpg" alt="Police Arrest Man Accused of Fatally Shooting a Minor" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01084615/foxnews00005-150x150.jpg" alt="Police Arrest Man Accused of Fatally Shooting a Minor" /></noscript>
</a> <div class="post_info">
<a href="https://foxnewssouthtexas.com/news/police-arrest-man-accused-of-fatally-shooting-a-minor/" class="title">Police Arrest Man Accused of Fatally Shooting a Minor</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a> </div>
</div>
</li>
<li>
<a href="https://foxnewssouthtexas.com/news/suspect-leads-several-police-departments-on-pursuit-thru-mcallen/" title="Suspect Leads Several Police Departments on Pursuit thru McAllen" class="widget_list_thumbnail">
<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01082741/foxnews00004-150x150.jpg" alt="Suspect Leads Several Police Departments on Pursuit thru McAllen" /><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/04/01082741/foxnews00004-150x150.jpg" alt="Suspect Leads Several Police Departments on Pursuit thru McAllen" /></noscript>
</a> <div class="post_info">
<a href="https://foxnewssouthtexas.com/news/suspect-leads-several-police-departments-on-pursuit-thru-mcallen/" class="title">Suspect Leads Several Police Departments on Pursuit thru McAllen</a>
<div class="post-meta">
<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a> </div>
</div>
</li>
</ul>
</div> <div id="custom_html-16" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">J Gonzalez Ad &#8211; Coronavirus Category</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><a href="https://www.jgonzalezlawfirm.com/?utm_source=EVC&amp;utm_medium=Banner&amp;utm_campaign=Coronavirus&amp;utm_content=300x600" target="_blank" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112656/jgonzalez_coronavirus_300x600.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"><noscript><img src="https://foxrio2.s3-accelerate.amazonaws.com/wp-content/uploads/2020/03/28112656/jgonzalez_coronavirus_300x600.jpg" alt="Corona Virus News Updates" title="Corona Virus News Updates"></noscript></span></a></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x600" scrolling="no" data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <div id="et_ads-2" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<a href="https://kellyclarkson.com/world" target="_blank">
<img class="lazy lazy-hidden" src="//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" /><noscript><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" /></noscript>
</a>
</div>
</div>
</div> <div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> </div>
</div> 
</div> 
</div> 

<center class="fixedbanner320x50" style="margin: 0 auto;position: fixed;left: 0;bottom: 0;width: 100%;height:50px;z-index:100;">
<iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="lazy lazy-hidden adzerk_async_load banner300x250" scrolling="no" data-lazy-type="iframe" data-src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><noscript><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></noscript><span class="advert-txt">ADVERTISEMENT</span></center></div></div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><ul class="menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/events/">Event Calendar</a></li>
</ul>
</div>
</div> <div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
<div class="et_social_totalcount">
<span class="et_social_totalcount_count et_social_follow_total"></span>
<span class="et_social_totalcount_label">Follows</span>
</div>
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
<span>22.6k</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
<span>10.3k</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://instagram.com/rgvfox/" class="et_social_follow" target="_blank" rel="noopener noreferrer">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
<span>1.1k</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/foxnewssouthtexas" class="et_social_follow" target="_blank" rel="noopener noreferrer">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div><div class="et_social_count">
<span>369</span>
<span class="et_social_count_label">Followers</span>
</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">
<a href="https://www.entravision.com/privacy-policy/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="https://www.entravision.com/privacy-policy/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="https://foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="https://foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="https://foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a><span style="display:none;"></span><br>
&copy; 2020 KFXV Entravision Communications Corporation<a href="https://foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
</p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxnewssouthtexas.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxnewssouthtexas.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="https://foxnewssouthtexas.com/?page_id=63391">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="https://foxnewssouthtexas.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul> <ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon tumblr">
<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/c/Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
<SCRIPT type='text/javascript' language='JavaScript' src="https://xslt.alexa.com/site_stats/js/t/a?url=foxnewssouthtexas.com"></SCRIPT>
</div> 
<script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = 'UA-53380916-1';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = 'UA-53380916-1';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script> <div id="fb-root"></div>
<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
<script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwVoAUAAAAAE1vK60iOJ9x_vflx3W-sWS1GNmF&#038;ver=3.0'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/covid19\/cities-set-up-checkpoints-to-ensure-residents-are-in-compliance-with-emergency-orders\/","stats_nonce":"09d9776b3a","share_counts":"55261eefd8","follow_counts":"a9e83e3dea","total_counts":"869ce957e9","media_single":"541c8df378","media_total":"1259418791","generate_all_window_nonce":"e8e1bdefd2","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"256bc71b74","timeline_nonce":"a21f2ce920","blog_feed_nonce":"9df773c209","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"844e23dbc1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"da914c935c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"72663","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//foxnewssouthtexas.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfwVoAUAAAAAE1vK60iOJ9x_vflx3W-sWS1GNmF',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>