<!DOCTYPE html>
<html lang="en-US">
	<head>
<meta name="description" content="HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" />
<meta name="keywords" content="community, health, local news, " /><meta name='dailymotion-domain-verification' content='dmpc4raaqgtsbjphe' />

<title>HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.dmcdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV Comments Feed" href="https://foxnewssouthtexas.com/2022/04/22/health-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foxnewssouthtexas.com/_static/??-eJyNy0EOQDAQheELqSFUbMRZqp3IMC3pVKS3ZyNhZ/nnvQ/OXVGwfDgUsCLgSBJMvNlVMU3RxAySMmPpKZT3oYC3WAQ8OjLI6DGkT+xsMkbFOBub//F7e/eDRj/Una601n3bXIeTQas=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://foxnewssouthtexas.com/_static/??-eJyVj0ESgjAMRS9kCYwDunE8S6mRRtuGMSng7UWUlbpw9+dP3vsTGHvjOCkmhT7kjpKAsCMboM9tIAdO1qaY4wa+AAOdkAXaG3VeHQ8Io1XnP+7VY0SBOd7sQEKcjPM2YkBOy05rBUH0HrCIlP7nzzwlHEU4q1ecrLxkRih1P5wxm/WNC2pv3dVUZbFfdO/iyRzjoWrqst6V9bZ5AIq+c6o=' type='text/css' media='all' />
<!-- CookiePro Cookies Consent Notice start for foxnewssouthtexas.com -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- CookiePro Cookies Consent Notice end for foxnewssouthtexas.com --><link rel="https://api.w.org/" href="https://foxnewssouthtexas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foxnewssouthtexas.com/wp-json/wp/v2/posts/81166" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxnewssouthtexas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxnewssouthtexas.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://foxnewssouthtexas.com/2022/04/22/health-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv/" />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=81166' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2022%2F04%2F22%2Fhealth-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2022%2F04%2F22%2Fhealth-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" />
<meta property="og:url" content="https://foxnewssouthtexas.com/2022/04/22/health-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-04-22T15:32:04+00:00" />
<meta property="article:modified_time" content="2022-04-22T15:32:04+00:00" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="og:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=512&#038;h=512&#038;crop=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" />
<meta name="twitter:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_00228B00-XBLHU.jpg?w=640&#038;h=180&#038;crop=1" />
<meta name="twitter:image:alt" content="HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-81166 single-format-video wp-custom-logo category-community category-health category-localnews post_format-video device-desktop">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	@media (min-width: 1280px){
.entravision-chameleon-sidebar-header-navigation {
    max-width: 1185px;
}
		.entravision-chameleon-sidebar-header-navigation .widget_nav_menu {
    max-width: 880px;
}
}

</style>
</div></div><div id="entravision_chameleon_widget_logo-3" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-75194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75194"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-75199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75199"><a href="https://foxnewssouthtexas.com/emergency-numbers/">Emergency Numbers</a></li>
<li id="menu-item-76366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76366"><a href="https://foxnewssouthtexas.com/tag/covid-19/">Covid-19</a></li>
<li id="menu-item-79070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79070"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75202"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet The Team</a></li>
	<li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-75206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75206"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-75207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75207"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-75209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75209"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-75210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75210"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-75200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75200"><a href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-79032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79032"><a href="https://foxnewssouthtexas.com/category/sponsored-content/">Sponsored</a></li>
</ul></div></div><div id="accuweather_raw_widget-2" class="widget widget_accuweather_raw_widget"><div class="accuweather-widget">			<div id="weather-location-raw_22736090_McAllenTexas">
				<p class="weather-icon accuweather-mostly-cloudy"></p>
				<p class="weather-temp">79° F</p>
			</div>
</div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div></div></div><div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="ads_widget-2" class="widget widget_ads_widget"><div id="ads-leaderboard-1" class="ads ads-leaderboard"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_728x90_US', [728, 90], 'div-gpt-ad-1598302877307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_728x90_US -->
<div id='div-gpt-ad-1598302877307-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302877307-0'); });
  </script>
</div></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="320" height="180" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_00228B00-XBLHU.jpg?w=320" class="attachment-large size-large wp-post-image" alt="HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" loading="lazy" title="Hand Washing" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_00228B00-XBLHU.jpg 320w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_00228B00-XBLHU.jpg?resize=300,169 300w" sizes="(max-width: 320px) 100vw, 320px" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/community/" rel="tag">Community</a></li><li><a href="https://foxnewssouthtexas.com/category/health/" rel="tag">health</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV</h1></div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published updated" datetime="2022-04-22T15:32:04+00:00">April 22, 2022 3:32 pm</time></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p><iframe loading="lazy" title="FOX 04-21 NOROVIRUS PKG" frameborder="0" width="500" height="281" src="https://www.dailymotion.com/embed/video/x8a8qme?pubtool=oembed" allowfullscreen allow="autoplay"></iframe></p>
</div><div id="entravision_plugins_widget_cnn_newsource_video_embed-2" class="widget widget_entravision_plugins_widget_cnn_newsource_video_embed"><h2 class="widgettitle">Trending Stories</h2><script type="text/javascript" src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="808323" data-network-playlist-id="32757" data-format-id="44" data-format-max-width="auto" data-autoplay="true"></script></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="ads_widget-18" class="widget widget_ads_widget"><div id="ads-half-page-1" class="ads ads-half-page"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x600_US', [300, 600], 'div-gpt-ad-1598302720772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x600_US -->
<div id='div-gpt-ad-1598302720772-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302720772-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_post_list-50" class="widget widget_entravision_chameleon_widget_post_list special-reports-grid entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Special Reports</h2><ul>
				<li>
						<article id="post-79141" class="post-79141 post type-post status-publish format-video has-post-thumbnail hentry category-community category-covid19 category-news category-special-reports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/05/12/mariachis-adjust-to-covid-19-pandemic/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/05/mariachi-etg.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Mariachi&#8217;s Adjust to COVID-19 Pandemic" loading="lazy" title="mariachi etg" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/05/mariachi-etg.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/05/mariachi-etg.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/05/mariachi-etg.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/05/mariachi-etg.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/05/mariachi-etg.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/community/" rel="tag">Community</a></li><li><a href="https://foxnewssouthtexas.com/category/covid19/" rel="tag">Coronavirus</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/05/12/mariachis-adjust-to-covid-19-pandemic/" target="_self">
			Mariachi&#8217;s Adjust to COVID-19 Pandemic</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78690" class="post-78690 post type-post status-publish format-video has-post-thumbnail hentry category-immigration category-news category-special-reports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/27/coalition-protests-as-the-states-gop-meets-in-laredo/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Coalition Protests as the State&#8217;s GOP Meets in Laredo" loading="lazy" title="judy" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/immigration/" rel="tag">immigration</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/27/coalition-protests-as-the-states-gop-meets-in-laredo/" target="_self">
			Coalition Protests as the State&#8217;s GOP Meets in Laredo</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78583" class="post-78583 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/16/dallas-cowboy-cheerleader-sits-down-with-fox-south-texas-sports-and-shares-her-journey-toward-a-t-t-stadium/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Dallas Cowboy Cheerleader Sits Down With Fox South Texas Sports and Shares Her Journey Toward A T &amp;T Stadium" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/16/dallas-cowboy-cheerleader-sits-down-with-fox-south-texas-sports-and-shares-her-journey-toward-a-t-t-stadium/" target="_self">
			Dallas Cowboy Cheerleader Sits Down With Fox South Texas Sports and Shares Her Journey Toward A T &amp;T Stadium</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78450" class="post-78450 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/02/26/rgv-fc-announces-signing-of-veteran-goalkeeper-tyler-deric/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?w=300" class="attachment-medium size-medium wp-post-image" alt="RGV FC Announces Signing of Veteran Goalkeeper Tyler Deric" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/02/26/rgv-fc-announces-signing-of-veteran-goalkeeper-tyler-deric/" target="_self">
			RGV FC Announces Signing of Veteran Goalkeeper Tyler Deric</a>
			</h2></div></div>		</article>
				</li>
				</ul>
			</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="ads_widget-19" class="widget widget_ads_widget"><div id="ads-medium-rectangle-1" class="ads ads-medium-rectangle"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x250_US', [300, 250], 'div-gpt-ad-1598302685678-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x250_US -->
<div id='div-gpt-ad-1598302685678-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302685678-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-81166" class="post-81166 post type-post status-publish format-video has-post-thumbnail hentry category-community category-health category-news post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2022/04/22/health-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_00228B00-XBLHU.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" loading="lazy" title="Hand Washing" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_00228B00-XBLHU.jpg 320w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_00228B00-XBLHU.jpg?resize=300,169 300w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/community/" rel="tag">Community</a></li><li><a href="https://foxnewssouthtexas.com/category/health/" rel="tag">health</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2022/04/22/health-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv/" target="_self">
			HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV</a>
			</h2></div></div>		</article>
					<article id="post-81080" class="post-81080 post type-post status-publish format-video has-post-thumbnail hentry category-community category-news tag-accident tag-laredo tag-txdot post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2022/04/07/due-to-rise-in-accidentes-txdot-urges-community-to-take-precautions/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_10205B00-EOQQF.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="DUE TO RISE IN ACCIDENTES TXDOT URGES COMMUNITY TO TAKE PRECAUTIONS" loading="lazy" title="DUE TO RISE IN ACCIDENTES TXDOT URGES COMMUNITY TO TAKE PRECAUTIONS" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_10205B00-EOQQF.jpg 320w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2022/04/MGN_320x180_10205B00-EOQQF.jpg?resize=300,169 300w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/community/" rel="tag">Community</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2022/04/07/due-to-rise-in-accidentes-txdot-urges-community-to-take-precautions/" target="_self">
			DUE TO RISE IN ACCIDENTES TXDOT URGES COMMUNITY TO TAKE PRECAUTIONS</a>
			</h2></div></div>		</article>
					<article id="post-81078" class="post-81078 post type-post status-publish format-video has-post-thumbnail hentry category-border category-community category-immigration category-news category-texas tag-border tag-immigration tag-rgv post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2022/04/07/governor-abbott-addresses-title-42-during-rgv-visit/">
			<img width="300" height="184" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/06/16140119/abbott.png?w=300" class="attachment-medium size-medium wp-post-image" alt="GOVERNOR ABBOTT ADDRESSES TITLE 42 DURING RGV VISIT" loading="lazy" title="GOVERNOR ABBOTT ADDRESSES TITLE 42 DURING RGV VISIT" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/06/16140119/abbott.png 635w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/06/16140119/abbott.png?resize=300,184 300w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/border/" rel="tag">border</a></li><li><a href="https://foxnewssouthtexas.com/category/community/" rel="tag">Community</a></li><li><a href="https://foxnewssouthtexas.com/category/immigration/" rel="tag">immigration</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li><li><a href="https://foxnewssouthtexas.com/category/texas/" rel="tag">texas</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2022/04/07/governor-abbott-addresses-title-42-during-rgv-visit/" target="_self">
			GOVERNOR ABBOTT ADDRESSES TITLE 42 DURING RGV VISIT</a>
			</h2></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="facebookpluginscommentswidget-2" class="widget widget_facebookpluginscommentswidget"><div class="fb-comments" id="fb-comments-81166" data-href="https://foxnewssouthtexas.com/2022/04/22/health-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv/" data-order-by="social" data-width="100%" data-numposts="10"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-75212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75212"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-75214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75214"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-75215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75215"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-75216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75216"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-81068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81068"><a href="https://foxnewssouthtexas.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-77498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77498"><a target="_blank" rel="noopener" href="https://optout.networkadvertising.org/?c=1#!%2F">NAI Opt Out</a></li>
<li id="menu-item-75217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75217"><a target="_blank" rel="noopener" href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img src="https://evc-sites.s3.amazonaws.com/foxnewssouthtexas/logo.jpg"></p><p><img class="corporate" src="https://evc-sites.s3.amazonaws.com/evcorporate/img/evc-logo-white.png"></p>
<p class="copy">Copyright © 2020 Entravision – All rights reserved.</p></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-contact">
	<p>Contact</p>
	<p>801 N. Jackson, McAllen, TX 78501</p>
</div></div></div><div id="entravision_social_widget-5" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v3.3"></script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": "HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": "HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV" } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2022-04-22 15:32:04" } );
dataLayer.push( { "slug": "health-officials-warn-of-rise-in-norovirus-and-rotavirus-in-the-rgv" } );
dataLayer.push( { "word_counter": 1 } );
dataLayer.push( { "links_counter": 0 } );
dataLayer.push( { "featured_image": "https:\/\/foxnewssouthtexas.com\/wp-content\/uploads\/sites\/10\/2022\/04\/MGN_320x180_00228B00-XBLHU.jpg?w=150&h=150&crop=1" } );
dataLayer.push( { "author_id": "195803902" } );
dataLayer.push( { "categories": "Community,health,Local News" } );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
		<script type="text/javascript">
			var upids = [];
							upids.push( "xj3zwsd" );
			
			ttd_dom_ready( function() {
				if (typeof TTDUniversalPixelApi === "function") {
					var universalPixelApi = new TTDUniversalPixelApi();
					universalPixelApi.init( "9drrtmey", upids, "https://insight.adsrvr.org/track/up");
				}
			});
		</script>
<section id="videos-brightcove-watch" data-post-id="81166">
	<div id="videos-brightcove-watch-wrapper">
		<section class="videos-brightcove-watch-top">
			<div class="videos-brightcove-watch-inner">
				<a href="#" id="videos-brightcove-watch-close"><span class="dashicons dashicons-no-alt"></span>Close</a>
				<div id="videos-brightcove-watch-player"></div>
							</div>
		</section>
		<section class="videos-brightcove-watch-bottom">
			<div id="videos-brightcove-watch-info" class="videos-brightcove-watch-inner">
				<h2 id="video-watch-current-video-title">HEALTH OFFICIALS WARN OF RISE IN NOROVIRUS AND ROTAVIRUS IN THE RGV</h2>

				<div class="tabs">
					<button type="button" data-content="info" class="current">Info</button>
										<button type="button" data-content="next">Related Videos</button>
				</div>

				<div class="tabs-content">
					<div id="video-watch-info" class="active">
						<p id="video-watch-current-video-excerpt"></p>
						<button id="video-watch-current-video-permalink">View Info</button>
					</div>

					
					<div id="video-watch-next"></div>
				</div>
			</div>
		</section>
	</div>
</section>
<script id='social-js-extra'>
var socialSettings = {"baseUrl":"","callbackUrl":"https:\/\/foxnewssouthtexas.com\/wp-content\/plugins\/social\/public\/html\/callback.html","groupId":"","signatureLifespan":"300"};
</script>
<script id='theme-foxnews-js-extra'>
var theme_foxnews_i18n = {"isMobile":""};
</script>
<script id='videos-brightcove-watch-js-extra'>
var videos_brightcove_watch_settings = {"ajax_url":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","related_videos_action":"videos_brightcove_watch_get_related_videos","related_videos_nonce":"c778e79550","pause_after_close":"","mute_after_close":"","open_from_volume_control":"","open_from_play_control":"","show_ad_every_count":"0"};
</script>
<script id='videos-brightcove-play-on-focus-js-extra'>
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
</script>
<script type="text/javascript" src="https://foxnewssouthtexas.com/_static/??-eJyVkEGOwjAMRS80GTMaFVaIsxjXQxIldlQnLdx+KrHpggqy/Xrvf8uwFEcqlaVCSe0WxCDijEZTKGvUrikQRINR83e0L3jBG+NE3rF4FOIRKKEZ2x7+sh4j3rsEnldkd8OUAqYN/gy6FkhzVtlTqufM7k/vwsu2oGuiTbsnzWFkNbhO4eYr6cywYCXf91R7CH0+8Eze8B9Bm9KS8OFU1k9R69BySzWUxC63yqt2yeef43AYTofh9xj/ARmJBzQ=" ></script><script src='https://api.dmcdn.net/all.js?ver=1.1.1' id='dm-sdk-js'></script>
<script src='https://srvr.dmvs-apac.com/v2/dm-ce.min.js?ver=2.0.0-beta.40' id='dm-ce-js'></script>
<script id='back_to_top-js-extra'>
var back_to_top_i18n = {"duration":"2","show_since":"150"};
</script>
<script type="text/javascript" src="https://foxnewssouthtexas.com/_static/??-eJx1jcsKgzAQRX+oOpYSuyr9FBmTwUxqJiEPpX9fBRelVLibe+BwYI2NDlJICsS5TiwZFjYUMhjk+e1D4SAHal2+wB/Boh9rmigNnqSC+yWtZzlzM2HStiGxKJoMOFww68SxnBkj6tdQwra4p77u0Xn6x7VXnbp36ta7D4+sVOI=" ></script><script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'182259902',post:'81166',tz:'0',srv:'foxnewssouthtexas.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '182259902', '81166' ]);
</script>
	</body>
</html>
