<!DOCTYPE html>
<html lang="en-US">
	<head>
<meta name="description" content="Don’t let the Texas heat overwhelm you. If you want to stay cool this summer, it’s important to be proactive about maintaining your air conditioning unit. In the end, it will save you money on energy bills and extend the lifespan of your AC unit.  Don’t let the Texas heat overwhelm you." />
<meta name="keywords" content="local news, " />
<title>6 tips to keep your AC unit in shape and save money &#8211; Fox News South Texas</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; 6 tips to keep your AC unit in shape and save money Comments Feed" href="https://foxnewssouthtexas.com/2021/04/23/6-tips-to-keep-your-ac-unit-in-shape-and-save-money/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foxnewssouthtexas.com/_static/??-eJyFkNFuwzAIRX9oDoq0RuvDtG+xHRbT2hAFnLR/Xy/dnqa2b4DuuVyAbXbEMdcRFaIqjKQGIUs8u0xh8csV1K4Zu0LcNcEbNCIKG7LBnOtErKASyWeYa8gUd5v75CGw0oiiEBaakkVZETZvMf3TW8LSgrVy8SspCbuYfMGMwvue4BWfBHzJf8uFcVOVasnw4vVu5pR4euBZqvs744Q2+/apYzfsbr/9D/JVPvuh/zj0h+P7cAOSSIZO' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- CookiePro Cookies Consent Notice start for foxnewssouthtexas.com -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- CookiePro Cookies Consent Notice end for foxnewssouthtexas.com --><link rel="https://api.w.org/" href="https://foxnewssouthtexas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foxnewssouthtexas.com/wp-json/wp/v2/posts/78958" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxnewssouthtexas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxnewssouthtexas.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://foxnewssouthtexas.com/2021/04/23/6-tips-to-keep-your-ac-unit-in-shape-and-save-money/" />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=78958' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2021%2F04%2F23%2F6-tips-to-keep-your-ac-unit-in-shape-and-save-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2021%2F04%2F23%2F6-tips-to-keep-your-ac-unit-in-shape-and-save-money%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="6 tips to keep your AC unit in shape and save money" />
<meta property="og:url" content="https://foxnewssouthtexas.com/2021/04/23/6-tips-to-keep-your-ac-unit-in-shape-and-save-money/" />
<meta property="og:description" content="Don’t let the Texas heat overwhelm you. If you want to stay cool this summer, it’s important to be proactive about maintaining your air conditioning unit. In the end, it will save you money on ener…" />
<meta property="article:published_time" content="2021-04-23T20:27:00+00:00" />
<meta property="article:modified_time" content="2021-04-26T20:30:52+00:00" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="og:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="6 tips to keep your AC unit in shape and save money" />
<meta name="twitter:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?w=640&#038;h=720&#038;crop=1" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-78958 single-format-standard wp-custom-logo category-localnews device-desktop">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_logo-3" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-75194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75194"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-75199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75199"><a href="https://foxnewssouthtexas.com/emergency-numbers/">Emergency Numbers</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75201"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-76366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76366"><a href="https://foxnewssouthtexas.com/tag/covid-19/">Covid-19</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75202"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet The Team</a></li>
	<li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-75206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75206"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-75207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75207"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-75209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75209"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-75210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75210"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-75200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75200"><a href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-78803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78803"><a href="https://foxnewssouthtexas.com/colair-inc/">Ask the Expert</a></li>
</ul></div></div><div id="accuweather_raw_widget-2" class="widget widget_accuweather_raw_widget"><div class="accuweather-widget"><a href="/weather/" title="Weather" alt="Weather"></a>			<div id="weather-location-raw_356784236_McAllenTexas">
				<p class="weather-icon accuweather-mostly-cloudy-night"></p>
				<p class="weather-temp">76° F</p>
			</div>
</div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div></div></div><div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="ads_widget-2" class="widget widget_ads_widget"><div id="ads-leaderboard-1" class="ads ads-leaderboard"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_728x90_US', [728, 90], 'div-gpt-ad-1598302877307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_728x90_US -->
<div id='div-gpt-ad-1598302877307-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302877307-0'); });
  </script>
</div></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="1024" height="683" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="6 tips to keep your AC unit in shape and save money" loading="lazy" title="A woman is pressing the up button of a wall attached house thermostat with digital display showing the temperature" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg 5616w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?resize=300,200 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?resize=768,512 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?resize=1024,683 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?resize=1536,1024 1536w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/GettyImages-1306872031-1.jpg?resize=2048,1365 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">6 tips to keep your AC unit in shape and save money</h1></div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published" datetime="2021-04-23T20:27:00+00:00">April 23, 2021 8:27 pm</time><time class="updated" datetime="2021-04-26T20:30:52+00:00">April 26, 2021 8:30 pm</time></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p><span style="font-weight: 400">Don’t let the Texas heat overwhelm you. If you want to stay cool this summer, it’s important to be proactive about maintaining your air conditioning unit. In the end, it will save you money on energy bills and extend the lifespan of your AC unit. </span></p>
<p><span style="font-weight: 400">Don’t let the Texas heat overwhelm you. If you want to stay cool this summer, it’s important to be proactive about maintaining your air conditioning unit. In the end, it will save you money on energy bills and extend the lifespan of your AC unit. </span></p>
<p><span style="font-weight: 400">Here are 6 tips to keep your AC unit in top shape:</span><b></b></p>
<ul>
<li><b>Change your filters</b></li>
</ul>
<p><span style="font-weight: 400">This is one of the simplest yet most important tasks you can do on your own, and it will guarantee the efficiency of your air conditioner. Clogged or dirty filters block normal airflow and reduce the device&#8217;s productivity. Remember to routinely replace or clean your filters.</span><b></b></p>
<ul>
<li><b>Clean the fins</b><b><br />
</b><span style="font-weight: 400">With the device off, try vacuuming the fins of your AC unit with a soft bristle brush. These fins are fragile and can easily bend or crush, blocking the airflow through the coil. If one of them gets bent, you can find a tool called a ‘fin comb’ that will get them back to their original condition.</span>&nbsp;</li>
</ul>
<ul>
<li><b>Clean the coils while you’re at it, too</b><b><br />
</b><span style="font-weight: 400">According to the Department of Energy, a clean filter will prevent the evaporator coil from getting dirty too quickly, but it will still collect dirt. Make sure to check it yearly and clean as necessary.</span></li>
</ul>
<ul>
<li><b>Clear the area around the AC Unit</b></li>
</ul>
<p><span style="font-weight: 400">After you’ve cleaned the fins and coils, make sure to clean the surrounding area. Rake nearby leaves and debris, cut back any plants and branches, and remove anything that might be within 2 feet of the unit.</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"> </span></p>
<ul>
<li><b>Fix the Air Conditioner Pad</b></li>
</ul>
<p><span style="font-weight: 400">The concrete pad the condenser unit sits in can tip or sink over the years. You’ll want to make sure the unit is level and that there’s no strain on the cooper coolant tubes or its electrical lines. </span></p>
<p>&nbsp;</p>
<ul>
<li><b>If it’s too complicated, hire a professional</b></li>
</ul>
<p><span style="font-weight: 400">If you’re unsure of what your unit needs, or if it breaks down, remember that a professionally trained technician is the way to go. </span></p>
<p><span style="font-weight: 400">When your HVAC breaks down, it could cost you more than you bargained for &#8212; making it all the more important to properly keep it maintained. Colair Inc offers a Club Membership Program that provides routine maintenance and priority service while saving you money throughout the year. Call (956)-379-6070 for more information or visit </span><a href="https://colairinc.com/"><span style="font-weight: 400">https://colairinc.com/</span></a><span style="font-weight: 400"> </span></p>
</div><div id="entravision_plugins_widget_cnn_newsource_video_embed-2" class="widget widget_entravision_plugins_widget_cnn_newsource_video_embed"><h2 class="widgettitle">Trending Stories</h2><script type="text/javascript" src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="808323" data-network-playlist-id="32757" data-format-id="44" data-format-max-width="auto" data-autoplay="true"></script></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="ads_widget-18" class="widget widget_ads_widget"><div id="ads-half-page-1" class="ads ads-half-page"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x600_US', [300, 600], 'div-gpt-ad-1598302720772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x600_US -->
<div id='div-gpt-ad-1598302720772-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302720772-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_post_list-50" class="widget widget_entravision_chameleon_widget_post_list special-reports-grid entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Special Reports</h2><ul>
				<li>
						<article id="post-78690" class="post-78690 post type-post status-publish format-video has-post-thumbnail hentry category-immigration category-news category-special-reports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/27/coalition-protests-as-the-states-gop-meets-in-laredo/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Coalition Protests as the State&#8217;s GOP Meets in Laredo" loading="lazy" title="judy" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/judy-3.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/immigration/" rel="tag">immigration</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/27/coalition-protests-as-the-states-gop-meets-in-laredo/" target="_self">
			Coalition Protests as the State&#8217;s GOP Meets in Laredo</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78583" class="post-78583 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/16/dallas-cowboy-cheerleader-sits-down-with-fox-south-texas-sports-and-shares-her-journey-toward-a-t-t-stadium/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Dallas Cowboy Cheerleader Sits Down With Fox South Texas Sports and Shares Her Journey Toward A T &amp;T Stadium" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/16/dallas-cowboy-cheerleader-sits-down-with-fox-south-texas-sports-and-shares-her-journey-toward-a-t-t-stadium/" target="_self">
			Dallas Cowboy Cheerleader Sits Down With Fox South Texas Sports and Shares Her Journey Toward A T &amp;T Stadium</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78450" class="post-78450 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/02/26/rgv-fc-announces-signing-of-veteran-goalkeeper-tyler-deric/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?w=300" class="attachment-medium size-medium wp-post-image" alt="RGV FC Announces Signing of Veteran Goalkeeper Tyler Deric" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/02/26/rgv-fc-announces-signing-of-veteran-goalkeeper-tyler-deric/" target="_self">
			RGV FC Announces Signing of Veteran Goalkeeper Tyler Deric</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78431" class="post-78431 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/02/25/vaqueros-to-host-lew-hill-tribute-night-march-5th-at-the-bert-ogden-arena/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Vaqueros to Host Lew Hill Tribute Night March 5th at the Bert Ogden Arena" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/02/25/vaqueros-to-host-lew-hill-tribute-night-march-5th-at-the-bert-ogden-arena/" target="_self">
			Vaqueros to Host Lew Hill Tribute Night March 5th at the Bert Ogden Arena</a>
			</h2></div></div>		</article>
				</li>
					
</ul>				
			</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="ads_widget-19" class="widget widget_ads_widget"><div id="ads-medium-rectangle-1" class="ads ads-medium-rectangle"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x250_US', [300, 250], 'div-gpt-ad-1598302685678-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x250_US -->
<div id='div-gpt-ad-1598302685678-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302685678-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-78975" class="post-78975 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/04/27/suspect-wanted-for-aggravated-assault-with-a-deadly-weapon/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/WANTED.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Suspect Wanted For Aggravated Assault With a Deadly Weapon" loading="lazy" title="WANTED" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/WANTED.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/WANTED.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/WANTED.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/WANTED.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/WANTED.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/04/27/suspect-wanted-for-aggravated-assault-with-a-deadly-weapon/" target="_self">
			Suspect Wanted For Aggravated Assault With a Deadly Weapon</a>
			</h2></div></div>		</article>
					<article id="post-78971" class="post-78971 post type-post status-publish format-video has-post-thumbnail hentry category-community category-news post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/04/27/federal-funding-secured-to-support-mental-health-efforts/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/TROPICAL.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Federal Funding Secured to Support Mental Health Efforts" loading="lazy" title="TROPICAL" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/TROPICAL.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/TROPICAL.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/TROPICAL.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/TROPICAL.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/TROPICAL.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/community/" rel="tag">Community</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/04/27/federal-funding-secured-to-support-mental-health-efforts/" target="_self">
			Federal Funding Secured to Support Mental Health Efforts</a>
			</h2></div></div>		</article>
					<article id="post-78967" class="post-78967 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/04/27/family-dispute-leads-to-one-death-one-arrest-in-mission/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/KIM.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Family Dispute Leads to One Death, One Arrest in Mission" loading="lazy" title="KIM" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/KIM.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/KIM.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/KIM.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/KIM.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/04/KIM.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/04/27/family-dispute-leads-to-one-death-one-arrest-in-mission/" target="_self">
			Family Dispute Leads to One Death, One Arrest in Mission</a>
			</h2></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="facebookpluginscommentswidget-2" class="widget widget_facebookpluginscommentswidget"><div class="fb-comments" id="fb-comments-78958" data-href="https://foxnewssouthtexas.com/2021/04/23/6-tips-to-keep-your-ac-unit-in-shape-and-save-money/" data-order-by="social" data-width="100%" data-numposts="10"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-75212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75212"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-75214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75214"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-75215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75215"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-75216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75216"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-77498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77498"><a target="_blank" rel="noopener" href="https://optout.networkadvertising.org/?c=1#!%2F">NAI Opt Out</a></li>
<li id="menu-item-75217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75217"><a target="_blank" rel="noopener" href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img src="https://evc-sites.s3.amazonaws.com/foxnewssouthtexas/logo.jpg"></p><p><img class="corporate" src="https://evc-sites.s3.amazonaws.com/evcorporate/img/evc-logo-white.png"></p>
<p class="copy">Copyright © 2020 Entravision – All rights reserved.</p></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-contact">
	<p>Contact</p>
	<p>801 N. Jackson, McAllen, TX 78501</p>
</div></div></div><div id="entravision_social_widget-5" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v3.3"></script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2021-04-23 20:27:00" } );
dataLayer.push( { "slug": "6-tips-to-keep-your-ac-unit-in-shape-and-save-money" } );
dataLayer.push( { "word_counter": 423 } );
dataLayer.push( { "links_counter": 1 } );
dataLayer.push( { "featured_image": "https:\/\/foxnewssouthtexas.com\/wp-content\/uploads\/sites\/10\/2021\/04\/GettyImages-1306872031-1.jpg?w=150&h=150&crop=1" } );
dataLayer.push( { "author_id": "195803813" } );
dataLayer.push( { "categories": "Local News" } );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<section id="videos-brightcove-watch" data-post-id="78958">
	<div id="videos-brightcove-watch-wrapper">
		<section class="videos-brightcove-watch-top">
			<div class="videos-brightcove-watch-inner">
				<a href="#" id="videos-brightcove-watch-close"><span class="dashicons dashicons-no-alt"></span>Close</a>
				<div id="videos-brightcove-watch-player"></div>
							</div>
		</section>
		<section class="videos-brightcove-watch-bottom">
			<div id="videos-brightcove-watch-info" class="videos-brightcove-watch-inner">
				<h2 id="video-watch-current-video-title">6 tips to keep your AC unit in shape and save money</h2>

				<div class="tabs">
					<button type="button" data-content="info" class="current">Info</button>
										<button type="button" data-content="next">Related Videos</button>
				</div>

				<div class="tabs-content">
					<div id="video-watch-info" class="active">
						<p id="video-watch-current-video-excerpt"></p>
						<button id="video-watch-current-video-permalink">View Info</button>
					</div>

					
					<div id="video-watch-next"></div>
				</div>
			</div>
		</section>
	</div>
</section>
<script id='social-js-extra'>
var socialSettings = {"baseUrl":"","callbackUrl":"https:\/\/foxnewssouthtexas.com\/wp-content\/plugins\/social\/public\/html\/callback.html","groupId":"","signatureLifespan":"300"};
</script>
<script id='theme-foxnews-js-extra'>
var theme_foxnews_i18n = {"isMobile":""};
</script>
<script id='videos-brightcove-watch-js-extra'>
var videos_brightcove_watch_settings = {"ajax_url":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","related_videos_action":"videos_brightcove_watch_get_related_videos","related_videos_nonce":"181044b71b","pause_after_close":"","mute_after_close":"","open_from_volume_control":"","open_from_play_control":"","show_ad_every_count":"0"};
</script>
<script id='videos-brightcove-play-on-focus-js-extra'>
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
</script>
<script id='back_to_top-js-extra'>
var back_to_top_i18n = {"duration":"2","show_since":"150"};
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/_static/??-eJyVktFqwzAMRX9oqQksZXsY+5SiKFrszJKNZSft3y+hG2SjWRvwiy7n6tqSzRQrDJJJsom+9E7UDDCCYnJxlkrrHZpBTRf4MOiTucErQUJbkVgQpM6gB1XSLfxmexjgvMtA44xsZmhAB36FX4VdCRiYg2xZsiWm6iOchaZ1g10RJW1eaXQdBTVtcr3NGEYyE2S0+4aqF8HHA67KHf4haNU0erhUQeZJYdlh4+Kzi54qLpl+bE7Ql450edtcErfUHdht7sgCtyX1lE5MUhbXb+U/799PfX/DLeDnKYf5xCVqVX7nvPNbfaxfmrp5fW6GL3P3UY4='></script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'182259902',post:'78958',tz:'0',srv:'foxnewssouthtexas.com'} ]);
	_stq.push([ 'clickTrackerInit', '182259902', '78958' ]);
</script>
	</body>
</html>
