<!DOCTYPE html>
<html lang="en-US">
	<head>
<meta name="description" content="A simple trip to the grocery store for many became a fight for survival Monday at a King Soopers in Boulder, Colorado. Witnesses said a person came into the grocery store in south Boulder and opened fire, killing 10 people, including a Boulder police officer, authorities said Monday." />
<meta name="keywords" content="national, " />
<title>Witnesses describe chaos as shooter opened fire in a Colorado grocery store &#8211; Fox News South Texas</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Witnesses describe chaos as shooter opened fire in a Colorado grocery store Comments Feed" href="https://foxnewssouthtexas.com/2021/03/23/witnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foxnewssouthtexas.com/_static/??-eJyFkNFuwzAIRX9oDkqbTtrDtG+xHRbT2RAFnLR/Xy/dnqZ2b4DuuVyAbXbEMdcRFaIqjKQGIUv8cpnC4pcrqF0zdoW4a4IXaEQUNmSDOdeJWEElks8w15Ap7jb3yUNgpRFFISw0JYuyImzeYvqjt4SlBWvl4ldSEnYx+YIZhfc9wSs+Cfgv/ykXxk1VqiXDi9e7mVPi6YFnqe73jDPa7Nun3rrT7vbTfyMf5b1/7U/HQz8Mww2R7YY+' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- CookiePro Cookies Consent Notice start for foxnewssouthtexas.com -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- CookiePro Cookies Consent Notice end for foxnewssouthtexas.com --><link rel="https://api.w.org/" href="https://foxnewssouthtexas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foxnewssouthtexas.com/wp-json/wp/v2/posts/78641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxnewssouthtexas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxnewssouthtexas.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://foxnewssouthtexas.com/2021/03/23/witnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store/" />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=78641' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2021%2F03%2F23%2Fwitnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2021%2F03%2F23%2Fwitnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Witnesses describe chaos as shooter opened fire in a Colorado grocery store" />
<meta property="og:url" content="https://foxnewssouthtexas.com/2021/03/23/witnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store/" />
<meta property="og:description" content="A simple trip to the grocery store for many became a fight for survival Monday at a King Soopers in Boulder, Colorado. Witnesses said a person came into the grocery store in south Boulder and opene…" />
<meta property="article:published_time" content="2021-03-23T02:43:04+00:00" />
<meta property="article:modified_time" content="2021-03-23T02:43:04+00:00" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="og:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Witnesses describe chaos as shooter opened fire in a Colorado grocery store" />
<meta name="twitter:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?w=640&#038;h=720&#038;crop=1" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-78641 single-format-standard wp-custom-logo category-national device-desktop">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_logo-3" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-75194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75194"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-75199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75199"><a href="https://foxnewssouthtexas.com/emergency-numbers/">Emergency Numbers</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75201"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-76366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76366"><a href="https://foxnewssouthtexas.com/tag/covid-19/">Covid-19</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75202"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet The Team</a></li>
	<li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-75206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75206"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-75207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75207"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-75209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75209"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-75210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75210"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-75200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75200"><a href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
</ul></div></div><div id="accuweather_raw_widget-2" class="widget widget_accuweather_raw_widget"><div class="accuweather-widget"><a href="/weather/" title="Weather" alt="Weather"></a>			<div id="weather-location-raw_1178129302_McAllenTexas">
				<p class="weather-icon accuweather-cloudy"></p>
				<p class="weather-temp">70° F</p>
			</div>
</div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div></div></div><div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="ads_widget-2" class="widget widget_ads_widget"><div id="ads-leaderboard-1" class="ads ads-leaderboard"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_728x90_US', [728, 90], 'div-gpt-ad-1598302877307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_728x90_US -->
<div id='div-gpt-ad-1598302877307-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302877307-0'); });
  </script>
</div></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="1024" height="683" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="Witnesses describe chaos as shooter opened fire in a Colorado grocery store" loading="lazy" title="hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg 2500w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?resize=300,200 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?resize=768,512 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?resize=1024,683 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?resize=1536,1024 1536w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?resize=2048,1366 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/national/" rel="tag">NATIONAL</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">Witnesses describe chaos as shooter opened fire in a Colorado grocery store</h1></div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published updated" datetime="2021-03-23T02:43:04+00:00">March 23, 2021 2:43 am</time></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p>A simple trip to the grocery store for many became a fight for survival Monday at a King Soopers in Boulder, Colorado.</p>
<p>Witnesses said <a href="https://www.cnn.com/2021/03/22/us/boulder-colorado-shooting/index.html" target="_blank" rel="noopener">a person came into the grocery store in south Boulder</a> and opened fire, killing 10 people, including a Boulder police officer, authorities said Monday. One person was taken into police custody and the individual is at an area hospital for treatment of injuries suffered in the incident, police Cmdr. Kerry Yamaguchi said.</p>
<p><a href="https://www.thedenverchannel.com/" target="_blank" rel="noopener">CNN affiliate KMGH&#8217;s helicopter </a>recorded a shirtless man being taken from the supermarket. The man had what appeared to be blood on his arm and right leg and his hands appeared to be cuffed behind him as two officers escorted him away. The man was taken away in an ambulance.</p>
<p>One of the 10 people killed was Officer Eric Talley, who was the first police officer to respond, according to Boulder Police Chief Maris Herold.</p>
<p>Here&#8217;s what witnesses told CNN they saw:</p>
<p>&nbsp;</p>
<h3>Inside the store</h3>
<p>&nbsp;</p>
<p>Ryan Borowski told CNN&#8217;s Erin Burnett he was at the store to buy a soda and bag of chips when he heard several loud bangs inside the store and began to run.</p>
<p>&#8220;We just all ran to the back of the store and out the back door and employees showed us the way,&#8221; said Borowski. &#8220;And we told the employees what was going on. So, everybody helped each other and we just ran to safety as quickly as we could.&#8221;</p>
<p>When asked if he could see where the shots were coming from, Borowski said, &#8220;I didn&#8217;t see a shooter, I just saw terrified faces running towards me and that&#8217;s when I turned and ran in the other direction.&#8221;</p>
<p>Borowski also said he never imagined being in a shooting situation in Boulder. &#8220;This feels like the safest spot in America, and I just nearly got killed for getting a soda and a bag of chips,&#8221; he said.</p>
<p>Neven Sloan told <a href="https://www.thedenverchannel.com/news/front-range/boulder/it-was-a-truly-horrifying-experience-witnesses-describe-active-shooter-scene-inside-boulder-king-soopers" target="_blank" rel="noopener">CNN affiliate KMGH-TV</a> he and his wife were shopping for mushrooms and milk when he just heard a bang.</p>
<p>&#8220;I was like, that&#8217;s kind of weird. I didn&#8217;t know if it was like a gunshot or whatever, but it was probably three seconds before we heard another, just like &#8216;bang bang bang bang bang,&#8217; and I immediately sprinted over to her and was like, &#8216;We&#8217;ve got to get out of here,&#8217; and I pushed open the emergency door,&#8221; he said.</p>
<p>Andrew Hummel <a href="https://www.thedenverchannel.com/news/front-range/boulder/it-was-a-truly-horrifying-experience-witnesses-describe-active-shooter-scene-inside-boulder-king-soopers" target="_blank" rel="noopener">told KMGH-TV </a>he &#8220;heard a loud bang and then everybody kind of sprinted toward the back of the store.&#8221;</p>
<p>&#8220;I didn&#8217;t see anything; I could just hear &#8230; and I just ran &#8212; I just wanted to get out of there,&#8221; Hummel said. &#8220;There was so much going on in such a compact area.&#8221;</p>
<p>Hummel said as soon as he got out, he immediately called his parents and his friend and roommate Mason, who works at the store.</p>
<p>Hummel said his first priority was making sure Mason got out safe. He later found out that<strong> </strong>Mason was hiding in a storage room with other customers.</p>
<p>&#8220;One of the biggest scary texts he sent, he just said, &#8216;I love you guys. Thank you for everything in case things go bad.&#8217; That was a really hard text, especially me being in this situation,&#8221; Hummel said. &#8220;That was something I would never want to hear from any of my friends. It was horrifying. It was truly horrifying.&#8221;</p>
<p>&nbsp;</p>
<h3>Outside of the store</h3>
<p>&nbsp;</p>
<p>Outside of the store, Jessica Crumby told CNN&#8217;s Anderson Cooper she was laying on a table in a tattoo shop that in the same shopping center as King Soopers. She said she heard about four gunshots.</p>
<p>&#8220;All of a sudden we just heard &#8216;pop, pop, crack, crack,'&#8221; she said. &#8220;We kind of stopped what we were doing and we heard some glass shattering.&#8221;</p>
<p>Crumby said she went outside and saw a neighboring yoga studio whose window &#8220;looked like it had been shot in.&#8221; She also saw people running out of King Sooper and she heard sirens in the background.</p>
<p>At an apartment complex near the grocery store,<strong> </strong>a man named Ben was inside his apartment when he heard gunshots.</p>
<p>&#8220;I didn&#8217;t think much of it because it was all muffled from in my apartment,&#8221; he told CNN affiliate KCNC.</p>
<p>He says he looked out his window and he saw 40 or more police officers show up from all the surrounding cities. He told KCNC he saw 10 to 12 people being taken to a bus.</p>
<p>&#8220;They pulled out a guy who had no shirt on, no pants and his whole right side of his leg was bleeding,&#8221; he said. &#8220;It&#8217;s definitely super scary, I&#8217;m there twice a week getting my groceries and I was actually about to go there until I saw all the cops outside.&#8221;</p>
</div><div id="gallerieswidget-2" class="widget widget_gallerieswidget"><div class="gallery"><a href="#" class="full"></a><a href="#" class="previous"></a><a href="#" class="next"></a><nav><div class="navigation"><a href="#"><img data-lazy-custom="1" data-lazy-src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?w=150&#038;h=150&#038;crop=1" src="https://foxnewssouthtexas.com/wp-content/themes/entravision-chameleon/img/1x1.trans.gif" alt="hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6" /></a></div></nav><ul><li><figure id="attachment-78642"><div data-link="https://foxnewssouthtexas.com/2021/03/23/witnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store/#attachment-78642" data-image="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?w=150&#038;h=150&#038;crop=1" data-title="hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6" data-lazy-load="1" id="share-6059a3c782a90" class="social"></div><img src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?w=1024" /><figcaption><h2> hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6</h2></figcaption></figure></ul><div class="loader"></div></div></div><div id="entravision_plugins_widget_cnn_newsource_video_embed-2" class="widget widget_entravision_plugins_widget_cnn_newsource_video_embed"><h2 class="widgettitle">Trending Stories</h2><script type="text/javascript" src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="808323" data-network-playlist-id="32757" data-format-id="44" data-format-max-width="auto" data-autoplay="true"></script></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="ads_widget-18" class="widget widget_ads_widget"><div id="ads-half-page-1" class="ads ads-half-page"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x600_US', [300, 600], 'div-gpt-ad-1598302720772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x600_US -->
<div id='div-gpt-ad-1598302720772-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302720772-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_post_list-50" class="widget widget_entravision_chameleon_widget_post_list special-reports-grid entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Special Reports</h2><ul>
				<li>
						<article id="post-78583" class="post-78583 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/16/dallas-cowboy-cheerleader-sits-down-with-fox-south-texas-sports-and-shares-her-journey-toward-a-t-t-stadium/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Dallas Cowboy Cheerleader Sits Down With Fox South Texas Sports and Shares Her Journey Toward A T &amp;T Stadium" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/sports.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/16/dallas-cowboy-cheerleader-sits-down-with-fox-south-texas-sports-and-shares-her-journey-toward-a-t-t-stadium/" target="_self">
			Dallas Cowboy Cheerleader Sits Down With Fox South Texas Sports and Shares Her Journey Toward A T &amp;T Stadium</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78450" class="post-78450 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/02/26/rgv-fc-announces-signing-of-veteran-goalkeeper-tyler-deric/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?w=300" class="attachment-medium size-medium wp-post-image" alt="RGV FC Announces Signing of Veteran Goalkeeper Tyler Deric" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-13.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/02/26/rgv-fc-announces-signing-of-veteran-goalkeeper-tyler-deric/" target="_self">
			RGV FC Announces Signing of Veteran Goalkeeper Tyler Deric</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78431" class="post-78431 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/02/25/vaqueros-to-host-lew-hill-tribute-night-march-5th-at-the-bert-ogden-arena/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Vaqueros to Host Lew Hill Tribute Night March 5th at the Bert Ogden Arena" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/sports-12.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/02/25/vaqueros-to-host-lew-hill-tribute-night-march-5th-at-the-bert-ogden-arena/" target="_self">
			Vaqueros to Host Lew Hill Tribute Night March 5th at the Bert Ogden Arena</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-78359" class="post-78359 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/02/23/utrgv-to-host-coach-hills-memorial-service-tuesday/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/lew.png?w=300" class="attachment-medium size-medium wp-post-image" alt="UTRGV to Host Coach Hill&#8217;s Memorial Service Tuesday" loading="lazy" title="lew" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/lew.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/lew.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/lew.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/lew.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/02/lew.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/02/23/utrgv-to-host-coach-hills-memorial-service-tuesday/" target="_self">
			UTRGV to Host Coach Hill&#8217;s Memorial Service Tuesday</a>
			</h2></div></div>		</article>
				</li>
					
</ul>				
			</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="ads_widget-19" class="widget widget_ads_widget"><div id="ads-medium-rectangle-1" class="ads ads-medium-rectangle"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x250_US', [300, 250], 'div-gpt-ad-1598302685678-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x250_US -->
<div id='div-gpt-ad-1598302685678-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302685678-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-78634" class="post-78634 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/20/biden-condemns-skyrocketing-hate-crimes-against-asian-americans-in-wake-of-deadly-shooting/">
			<img width="300" height="200" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/BIDEN-1.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="Biden condemns &#8216;skyrocketing&#8217; hate crimes against Asian Americans in wake of deadly shooting" loading="lazy" title="BIDEN" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/BIDEN-1.jpg 3000w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/BIDEN-1.jpg?resize=300,200 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/BIDEN-1.jpg?resize=768,512 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/BIDEN-1.jpg?resize=1024,683 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/BIDEN-1.jpg?resize=1536,1024 1536w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/BIDEN-1.jpg?resize=2048,1365 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li><li><a href="https://foxnewssouthtexas.com/category/national/" rel="tag">NATIONAL</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/20/biden-condemns-skyrocketing-hate-crimes-against-asian-americans-in-wake-of-deadly-shooting/" target="_self">
			Biden condemns &#8216;skyrocketing&#8217; hate crimes against Asian Americans in wake of deadly shooting</a>
			</h2></div></div>		</article>
					<article id="post-78622" class="post-78622 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/19/victims-of-the-spa-shootings-highlight-the-vulnerability-of-working-class-asian-women-as-more-asian-americans-get-attacked/">
			<img width="300" height="200" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="Victims of the spa shootings highlight the vulnerability of working-class Asian women as more Asian Americans get attacked" loading="lazy" title="hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851.jpg 3000w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851.jpg?resize=300,200 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851.jpg?resize=768,512 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851.jpg?resize=1024,683 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851.jpg?resize=1536,1024 1536w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/hypatia-h_2afcf51523a550000df637d8a60b3d91-h_40c0603829d1aeaf29dd47a414726851.jpg?resize=2048,1365 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/19/victims-of-the-spa-shootings-highlight-the-vulnerability-of-working-class-asian-women-as-more-asian-americans-get-attacked/" target="_self">
			Victims of the spa shootings highlight the vulnerability of working-class Asian women as more Asian Americans get attacked</a>
			</h2></div></div>		</article>
					<article id="post-78579" class="post-78579 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2021/03/16/health-experts-concerned-with-migrant-arrival-and-spring-break-celebrations/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/migrant.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Health Experts Concerned With Migrant Arrival  and Spring Break Celebrations" loading="lazy" title="migrant" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/migrant.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/migrant.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/migrant.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/migrant.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2021/03/migrant.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2021/03/16/health-experts-concerned-with-migrant-arrival-and-spring-break-celebrations/" target="_self">
			Health Experts Concerned With Migrant Arrival  and Spring Break Celebrations</a>
			</h2></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="facebookpluginscommentswidget-2" class="widget widget_facebookpluginscommentswidget"><div class="fb-comments" id="fb-comments-78641" data-href="https://foxnewssouthtexas.com/2021/03/23/witnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store/" data-order-by="social" data-width="100%" data-numposts="10"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-75212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75212"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-75214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75214"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-75215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75215"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-75216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75216"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-77498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77498"><a target="_blank" rel="noopener" href="https://optout.networkadvertising.org/?c=1#!%2F">NAI Opt Out</a></li>
<li id="menu-item-75217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75217"><a target="_blank" rel="noopener" href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img src="https://evc-sites.s3.amazonaws.com/foxnewssouthtexas/logo.jpg"></p><p><img class="corporate" src="https://evc-sites.s3.amazonaws.com/evcorporate/img/evc-logo-white.png"></p>
<p class="copy">Copyright © 2020 Entravision – All rights reserved.</p></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-contact">
	<p>Contact</p>
	<p>801 N. Jackson, McAllen, TX 78501</p>
</div></div></div><div id="entravision_social_widget-5" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v3.3"></script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2021-03-23 02:43:04" } );
dataLayer.push( { "slug": "witnesses-describe-chaos-as-shooter-opened-fire-in-a-colorado-grocery-store" } );
dataLayer.push( { "word_counter": 770 } );
dataLayer.push( { "links_counter": 4 } );
dataLayer.push( { "featured_image": "https:\/\/foxnewssouthtexas.com\/wp-content\/uploads\/sites\/10\/2021\/03\/hypatia-h_af387a93ed6b8f558512fff34e0676d0-h_234f38a3628835877b9a2b68f2d7daf6.jpg?w=150&h=150&crop=1" } );
dataLayer.push( { "author_id": "180158956" } );
dataLayer.push( { "categories": "NATIONAL" } );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<section id="videos-brightcove-watch" data-post-id="78641">
	<div id="videos-brightcove-watch-wrapper">
		<section class="videos-brightcove-watch-top">
			<div class="videos-brightcove-watch-inner">
				<a href="#" id="videos-brightcove-watch-close"><span class="dashicons dashicons-no-alt"></span>Close</a>
				<div id="videos-brightcove-watch-player"></div>
							</div>
		</section>
		<section class="videos-brightcove-watch-bottom">
			<div id="videos-brightcove-watch-info" class="videos-brightcove-watch-inner">
				<h2 id="video-watch-current-video-title">Witnesses describe chaos as shooter opened fire in a Colorado grocery store</h2>

				<div class="tabs">
					<button type="button" data-content="info" class="current">Info</button>
										<button type="button" data-content="next">Related Videos</button>
				</div>

				<div class="tabs-content">
					<div id="video-watch-info" class="active">
						<p id="video-watch-current-video-excerpt"></p>
						<button id="video-watch-current-video-permalink">View Info</button>
					</div>

					
					<div id="video-watch-next"></div>
				</div>
			</div>
		</section>
	</div>
</section>
<script id='social-js-extra'>
var socialSettings = {"baseUrl":"","callbackUrl":"https:\/\/foxnewssouthtexas.com\/wp-content\/plugins\/social\/public\/html\/callback.html","groupId":"","signatureLifespan":"300"};
</script>
<script id='theme-foxnews-js-extra'>
var theme_foxnews_i18n = {"isMobile":""};
</script>
<script id='videos-brightcove-watch-js-extra'>
var videos_brightcove_watch_settings = {"ajax_url":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","related_videos_action":"videos_brightcove_watch_get_related_videos","related_videos_nonce":"074b23b810","pause_after_close":"","mute_after_close":"","open_from_volume_control":"","open_from_play_control":"","show_ad_every_count":"0"};
</script>
<script id='videos-brightcove-play-on-focus-js-extra'>
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
</script>
<script id='back_to_top-js-extra'>
var back_to_top_i18n = {"duration":"2","show_since":"150"};
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/_static/??-eJyVktFOwzAMRX+ILioMeEJ8yuS6XpMSO1GctNvf02pDKmhlq5QXX53rm9gxY6wwSCbJJvrSOVHTwwCKycVJKo13aHo1beBdr0/mBq8ECW1FYkGQWoMeVEnX8JvtoYfTJgMNE7KaoQEd+AV+ETYlYGAOsmbJlpiqYzgJjcsGmyJKWr3S4FoKaprkOpsxDGRGyGi3DVXPgo8HXJQ7/EPQomn0cK6CTJPCssHGxWcXPVVcMv3YnKAvLen8tqkkbqjdsVvdkQVuSuooHZikzK7fyn/ev5/6/oYbwK9DDtOJc9SivOZ88kf9Vr++PNf7/Xv/DXOzUYM='></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'182259902',post:'78641',tz:'0',srv:'foxnewssouthtexas.com'} ]);
	_stq.push([ 'clickTrackerInit', '182259902', '78641' ]);
</script>
	</body>
</html>
