<!DOCTYPE html>
<html lang="en-US">
	<head>
<meta name="description" content="A Donna resident tell Fox News she received a phone call from someone posing as a utility representative demanding immediate payment to avoid having her light disconnected. She is now urging others to be aware." />
<meta name="keywords" content="local news, donna pd, scam" />
<title>Scam Victim Warns Others of New Type of Fraud &#8211; Fox News South Texas</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Scam Victim Warns Others of New Type of Fraud Comments Feed" href="https://foxnewssouthtexas.com/2020/11/07/scam-victim-warns-others-of-new-type-of-fraud/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foxnewssouthtexas.com/_static/??-eJyFkNFuwzAIRX9oDqnWTtrDtG+xHRqz2RAFnLR/Xzftnqp2b4DuuVyAdXLEMdcBFaIqDKQGIUv8dZnC7OczqJ0zdoW4a4I3aEQUNmSDKdeRWEElks8w1ZApbja3yVNgoQFFIcw0JouyIKzeYnrQW8LSgrVy9gspCbuYfMGMwtue4BVfBPyXP8qJcVWVasnw5PVm5pR4fOJZqvs74wdt8u1Tn12/ud37K/JdvnYf/b7v33eH/QWRLYYy' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><link rel="https://api.w.org/" href="https://foxnewssouthtexas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foxnewssouthtexas.com/wp-json/wp/v2/posts/76944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxnewssouthtexas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxnewssouthtexas.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://foxnewssouthtexas.com/2020/11/07/scam-victim-warns-others-of-new-type-of-fraud/" />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=76944' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2020%2F11%2F07%2Fscam-victim-warns-others-of-new-type-of-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2020%2F11%2F07%2Fscam-victim-warns-others-of-new-type-of-fraud%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scam Victim Warns Others of New Type of Fraud" />
<meta property="og:url" content="https://foxnewssouthtexas.com/2020/11/07/scam-victim-warns-others-of-new-type-of-fraud/" />
<meta property="og:description" content="A Donna resident tell Fox News she received a phone call from someone posing as a utility representative demanding immediate payment to avoid having her light disconnected. She is now urging others…" />
<meta property="article:published_time" content="2020-11-07T04:00:12+00:00" />
<meta property="article:modified_time" content="2020-11-07T04:12:34+00:00" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="og:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Scam Victim Warns Others of New Type of Fraud" />
<meta name="twitter:image" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?w=640&#038;h=720&#038;crop=1" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-76944 single-format-video wp-custom-logo category-localnews post_format-video device-desktop">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_logo-3" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-75194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75194"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-75199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75199"><a href="https://foxnewssouthtexas.com/emergency-numbers/">Emergency Numbers</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75201"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-76366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76366"><a href="https://foxnewssouthtexas.com/tag/covid-19/">Covid-19</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75202"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet The Team</a></li>
	<li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-75206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75206"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-75207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75207"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-75209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75209"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-75210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75210"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-75200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75200"><a href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
</ul></div></div><div id="accuweather_raw_widget-2" class="widget widget_accuweather_raw_widget"><div class="accuweather-widget"><a href="/weather/" title="Weather" alt="Weather"></a>			<div id="weather-location-raw_1941710530_McAllenTexas">
				<p class="weather-icon accuweather-mostly-sunny"></p>
				<p class="weather-temp">75° F</p>
			</div>
</div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div></div></div><div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="ads_widget-2" class="widget widget_ads_widget"><div id="ads-leaderboard-1" class="ads ads-leaderboard"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_728x90_US', [728, 90], 'div-gpt-ad-1598302877307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_728x90_US -->
<div id='div-gpt-ad-1598302877307-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302877307-0'); });
  </script>
</div></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="1024" height="576" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?w=1024" class="attachment-large size-large wp-post-image" alt="Scam Victim Warns Others of New Type of Fraud" loading="lazy" title="magic valley" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=570,320 570w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"><div id="videos-post-video-3" class="widget widget_videos-post-video"><div class="videos-player post-video-widget videos-player-brightcove video-iframe" data-video-id="6207925746001" data-language="en_US" data-preload="1" data-controls="1" data-player="r1QCLnDwZ" data-provider="brightcove" data-account="5443452546001" id="videos-brightcove-iframe-player-5fa6db809844f"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">Scam Victim Warns Others of New Type of Fraud</h1></div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published" datetime="2020-11-07T04:00:12+00:00">November 7, 2020 4:00 am</time><time class="updated" datetime="2020-11-07T04:12:34+00:00">November 7, 2020 4:12 am</time></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p>A Donna resident tell Fox News she received a phone call from someone posing as a utility representative demanding immediate payment to avoid having her light disconnected. She is now urging others to be aware.</p>

</div><div id="gallerieswidget-2" class="widget widget_gallerieswidget"><div class="gallery"><a href="#" class="full"></a><a href="#" class="previous"></a><a href="#" class="next"></a><nav><div class="navigation"><a href="#"><img data-lazy-custom="1" data-lazy-src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?w=150&#038;h=150&#038;crop=1" src="https://foxnewssouthtexas.com/wp-content/themes/entravision-chameleon/img/1x1.trans.gif" alt="magic valley" /></a></div></nav><ul><li><figure id="attachment-76945"><div data-link="https://foxnewssouthtexas.com/2020/11/07/scam-victim-warns-others-of-new-type-of-fraud/#attachment-76945" data-image="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?w=150&#038;h=150&#038;crop=1" data-title="magic valley" data-lazy-load="1" id="share-5fa6db809a303" class="social"></div><img src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?w=1024" /><figcaption><h2> magic valley</h2></figcaption></figure></ul><div class="loader"></div></div></div><div id="entravision_plugins_widget_cnn_newsource_video_embed-2" class="widget widget_entravision_plugins_widget_cnn_newsource_video_embed"><h2 class="widgettitle">Trending Stories</h2><script type="text/javascript" src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="808323" data-network-playlist-id="32757" data-format-id="44" data-format-max-width="auto" data-autoplay="true"></script></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="ads_widget-18" class="widget widget_ads_widget"><div id="ads-half-page-1" class="ads ads-half-page"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x600_US', [300, 600], 'div-gpt-ad-1598302720772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x600_US -->
<div id='div-gpt-ad-1598302720772-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302720772-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_post_list-50" class="widget widget_entravision_chameleon_widget_post_list special-reports-grid entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Special Reports</h2><ul>
				<li>
						<article id="post-76952" class="post-76952 post type-post status-publish format-standard has-post-thumbnail hentry category-special-reports category-sports">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/11/07/houston-dynamo-will-not-renew-gerson-echeverry-as-rgv-fc-head-coach/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/sports-1.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Houston Dynamo Will Not Renew Gerson Echeverry As RGV FC Head Coach" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/sports-1.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/sports-1.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/sports-1.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/sports-1.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/sports-1.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/11/07/houston-dynamo-will-not-renew-gerson-echeverry-as-rgv-fc-head-coach/" target="_self">
			Houston Dynamo Will Not Renew Gerson Echeverry As RGV FC Head Coach</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-76886" class="post-76886 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/10/31/baseball-fans-share-their-experiences-watching-the-world-series-from-globe-life-field/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-4.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Baseball Fans Share Their Experiences Watching The World Series From Globe Life Field" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-4.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-4.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-4.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-4.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-4.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/10/31/baseball-fans-share-their-experiences-watching-the-world-series-from-globe-life-field/" target="_self">
			Baseball Fans Share Their Experiences Watching The World Series From Globe Life Field</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-76866" class="post-76866 post type-post status-publish format-standard has-post-thumbnail hentry category-special-reports category-texas">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/10/30/texas-national-guard-will-be-on-standby-after-polls-close-on-election-night-gov-abbott-says/">
			<img width="300" height="203" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/S164155770-1.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="Texas National Guard Will Be on ‘Standby’ After Polls Close on Election Night, Gov. Abbott Says" loading="lazy" title="KTVT Voting sign" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/S164155770-1.jpg 928w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/S164155770-1.jpg?resize=300,203 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/S164155770-1.jpg?resize=768,520 768w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/texas/" rel="tag">texas</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/10/30/texas-national-guard-will-be-on-standby-after-polls-close-on-election-night-gov-abbott-says/" target="_self">
			Texas National Guard Will Be on ‘Standby’ After Polls Close on Election Night, Gov. Abbott Says</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-76815" class="post-76815 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports tag-world-series post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/10/27/what-to-expect-for-game-six-of-the-world-series/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-2.png?w=300" class="attachment-medium size-medium wp-post-image" alt="What to Expect For Game Six of The World Series" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-2.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-2.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-2.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-2.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/10/sports-2.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/10/27/what-to-expect-for-game-six-of-the-world-series/" target="_self">
			What to Expect For Game Six of The World Series</a>
			</h2></div></div>		</article>
				</li>
					
</ul>				
			</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="ads_widget-19" class="widget widget_ads_widget"><div id="ads-medium-rectangle-1" class="ads ads-medium-rectangle"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x250_US', [300, 250], 'div-gpt-ad-1598302685678-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x250_US -->
<div id='div-gpt-ad-1598302685678-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302685678-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-76948" class="post-76948 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/11/07/officers-begin-bike-patrol-initiative-to-ensure-safety-among-neighborhood/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/pharr-pd.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Officers Begin Bike Patrol Initiative to Ensure Neighborhood Safety" loading="lazy" title="pharr pd" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/pharr-pd.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/pharr-pd.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/pharr-pd.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/pharr-pd.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/pharr-pd.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/11/07/officers-begin-bike-patrol-initiative-to-ensure-safety-among-neighborhood/" target="_self">
			Officers Begin Bike Patrol Initiative to Ensure Neighborhood Safety</a>
			</h2></div></div>		</article>
					<article id="post-76944" class="post-76944 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-donna-pd tag-scam post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/11/07/scam-victim-warns-others-of-new-type-of-fraud/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Scam Victim Warns Others of New Type of Fraud" loading="lazy" title="magic valley" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/magic-valley.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/11/07/scam-victim-warns-others-of-new-type-of-fraud/" target="_self">
			Scam Victim Warns Others of New Type of Fraud</a>
			</h2></div></div>		</article>
					<article id="post-76941" class="post-76941 post type-post status-publish format-video has-post-thumbnail hentry category-covid19 category-news post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/11/07/health-authority-prepares-for-the-second-covid-19-wave-during-the-peak-of-flu-season/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/judith-2.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Health Authority Prepares For The Second COVID-19 Wave During The Peak of Flu Season" loading="lazy" title="judith" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/judith-2.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/judith-2.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/judith-2.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/judith-2.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/11/judith-2.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/covid19/" rel="tag">Coronavirus</a></li><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/11/07/health-authority-prepares-for-the-second-covid-19-wave-during-the-peak-of-flu-season/" target="_self">
			Health Authority Prepares For The Second COVID-19 Wave During The Peak of Flu Season</a>
			</h2></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="facebookpluginscommentswidget-2" class="widget widget_facebookpluginscommentswidget"><div class="fb-comments" id="fb-comments-76944" data-href="https://foxnewssouthtexas.com/2020/11/07/scam-victim-warns-others-of-new-type-of-fraud/" data-order-by="social" data-width="100%" data-numposts="10"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-75212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75212"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-75214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75214"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-75215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75215"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-75216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75216"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-75217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75217"><a target="_blank" rel="noopener noreferrer" href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img src="https://evc-sites.s3.amazonaws.com/foxnewssouthtexas/logo.jpg"></p><p><img class="corporate" src="https://evc-sites.s3.amazonaws.com/evcorporate/img/evc-logo-white.png"></p>
<p class="copy">Copyright © 2020 Entravision – All rights reserved.</p></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-contact">
	<p>Contact</p>
	<p>801 N. Jackson, McAllen, TX 78501</p>
</div></div></div><div id="entravision_social_widget-5" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v3.3"></script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2020-11-7 04:00:12" } );
dataLayer.push( { "slug": "scam-victim-warns-others-of-new-type-of-fraud" } );
dataLayer.push( { "word_counter": 35 } );
dataLayer.push( { "links_counter": 0 } );
dataLayer.push( { "featured_image": "https:\/\/foxnewssouthtexas.com\/wp-content\/uploads\/sites\/10\/2020\/11\/magic-valley.png?w=150&h=150&crop=1" } );
dataLayer.push( { "author_id": "186172558" } );
dataLayer.push( { "tags": "donna pd,Scam" } );
dataLayer.push( { "categories": "Local News" } );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<section id="videos-brightcove-watch" data-post-id="76944">
	<div id="videos-brightcove-watch-wrapper">
		<section class="videos-brightcove-watch-top">
			<div class="videos-brightcove-watch-inner">
				<a href="#" id="videos-brightcove-watch-close"><span class="dashicons dashicons-no-alt"></span>Close</a>
				<div id="videos-brightcove-watch-player"></div>
							</div>
		</section>
		<section class="videos-brightcove-watch-bottom">
			<div id="videos-brightcove-watch-info" class="videos-brightcove-watch-inner">
				<h2 id="video-watch-current-video-title">Scam Victim Warns Others of New Type of Fraud</h2>

				<div class="tabs">
					<button type="button" data-content="info" class="current">Info</button>
										<button type="button" data-content="next">Related Videos</button>
				</div>

				<div class="tabs-content">
					<div id="video-watch-info" class="active">
						<p id="video-watch-current-video-excerpt"></p>
						<button id="video-watch-current-video-permalink">View Info</button>
					</div>

					
					<div id="video-watch-next"></div>
				</div>
			</div>
		</section>
	</div>
</section>
<script id='social-js-extra'>
var socialSettings = {"baseUrl":"","callbackUrl":"https:\/\/foxnewssouthtexas.com\/wp-content\/plugins\/social\/public\/html\/callback.html","groupId":"","signatureLifespan":"300"};
</script>
<script id='theme-foxnews-js-extra'>
var theme_foxnews_i18n = {"isMobile":""};
</script>
<script id='videos-brightcove-watch-js-extra'>
var videos_brightcove_watch_settings = {"ajax_url":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","related_videos_action":"videos_brightcove_watch_get_related_videos","related_videos_nonce":"fc349e2809","pause_after_close":"","mute_after_close":"","open_from_volume_control":"","open_from_play_control":"","show_ad_every_count":"0"};
</script>
<script id='videos-brightcove-play-on-focus-js-extra'>
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
</script>
<script id='back_to_top-js-extra'>
var back_to_top_i18n = {"duration":"2","show_since":"150"};
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/_static/??-eJyVktFuwyAMRX9oKalWdU/TPqVyHC+QYYMwJO3fL1E7KZuatZF48dW5vmBjxlhhkEySTfSlc6KmhwEUk4uTVBrv0PRq2sC7Xl/MHV4JEtqKxIIgtQY9qJKu4XfbQw/nTQYaJmQ1QwM68Av8KmxKwMAcZM2SLTFVn+EsNC4bbIooafVKg2spqGmS62zGMJAZIaPdNlS9CD4fcFUe8E9Bi6bRw6UKMk0KywYbF59d9FRxyfRjc4K+tKTz26aSuKF2x251Rxa4KamjdGKSMrt+K/95/37qxxtuAL9OOUwnzlGL8pbzwe/7Y32o69f926H/BnOCUXs='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'182259902',post:'76944',tz:'0',srv:'foxnewssouthtexas.com'} ]);
	_stq.push([ 'clickTrackerInit', '182259902', '76944' ]);
</script>
	</body>
</html>
