<!DOCTYPE html>
<html lang="en-US">
	<head>
<meta name="description" content="There are 12 different types of cancer that children can be diagnosed with. Everyday, there are 43 new cases in the U.S. 10-year-old Lindsey shares with us her story and why we need to bring more awareness to this illness." />
<meta name="keywords" content="local news, childhood cancer" />
<title>Greater Gold Foundation Works Toward Raising Childhood Cancer Awareness &#8211; Fox News South Texas</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Greater Gold Foundation Works Toward Raising Childhood Cancer Awareness Comments Feed" href="https://foxnewssouthtexas.com/2020/09/11/greater-gold-foundation-works-toward-raising-childhood-cancer-awareness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxnewssouthtexas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foxnewssouthtexas.com/_static/??-eJyFj8FuwkAMRH+oi0UlSjlU/ZZdx80adu0o9ibw901DOSHgNrJmnmdgHgILltaRAZpBx+aQiuIpFE5jHC9gfim0qSybxfAGSwJVnMRhKK1nMTBFjgWGlgrjirleHgYm7kgN0sh9dtSJYI6O+c7vmepSbJFjnNhYJWCOlQqprH9SNHpS8GX+R89Cs5k2z07naFdYMJb+AbO2cJtxJB8inlbSv/6zf9ev7e5w+Nx97Pfvv4eHhZE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><link rel="https://api.w.org/" href="https://foxnewssouthtexas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foxnewssouthtexas.com/wp-json/wp/v2/posts/76309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxnewssouthtexas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxnewssouthtexas.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://foxnewssouthtexas.com/2020/09/11/greater-gold-foundation-works-toward-raising-childhood-cancer-awareness/" />
<link rel='shortlink' href='https://foxnewssouthtexas.com/?p=76309' />
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2020%2F09%2F11%2Fgreater-gold-foundation-works-toward-raising-childhood-cancer-awareness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F2020%2F09%2F11%2Fgreater-gold-foundation-works-toward-raising-childhood-cancer-awareness%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://foxnewssouthtexas.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/cropped-Favicon-foxnews-2.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-76309 single-format-video wp-custom-logo category-localnews post_format-video device-desktop">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_logo-3" class="widget widget_entravision_chameleon_widget_logo"><a href="https://foxnewssouthtexas.com/" class="custom-logo-link" rel="home"><img width="726" height="463" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?w=726&amp;h=463&amp;crop=1" class="custom-logo" alt="Fox News South Texas" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg 726w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/08/logo.jpg?resize=300,191 300w" sizes="(max-width: 726px) 100vw, 726px" /></a></div><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-75194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75194"><a href="https://foxnewssouthtexas.com/category/news/">Local News</a></li>
<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-75196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75196"><a href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-75199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75199"><a href="https://foxnewssouthtexas.com/emergency-numbers/">Emergency Numbers</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75201"><a href="https://foxnewssouthtexas.com/category/contest/">Contest</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75202"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Meet The Team</a></li>
	<li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://foxnewssouthtexas.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-75206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75206"><a href="https://foxnewssouthtexas.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-75207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75207"><a href="https://foxnewssouthtexas.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-75208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75208"><a href="https://foxnewssouthtexas.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-75209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75209"><a href="https://foxnewssouthtexas.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-75210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75210"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-75200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75200"><a href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
</ul></div></div><div id="accuweather_raw_widget-2" class="widget widget_accuweather_raw_widget"><div class="accuweather-widget"><a href="/weather/" title="Weather" alt="Weather"></a>			<div id="weather-location-raw_1490545908_McAllenTexas">
				<p class="weather-icon accuweather-mostly-cloudy-night"></p>
				<p class="weather-temp">70° F</p>
			</div>
</div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div></div></div><div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="ads_widget-2" class="widget widget_ads_widget"><div id="ads-leaderboard-1" class="ads ads-leaderboard"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_728x90_US', [728, 90], 'div-gpt-ad-1598302877307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_728x90_US -->
<div id='div-gpt-ad-1598302877307-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302877307-0'); });
  </script>
</div></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="1024" height="576" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/GREAT.png?w=1024" class="attachment-large size-large wp-post-image" alt="Greater Gold Foundation Works Toward Raising Childhood Cancer Awareness" loading="lazy" title="GREAT" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/GREAT.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/GREAT.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/GREAT.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/GREAT.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/GREAT.png?resize=570,320 570w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"><div id="videos-post-video-3" class="widget widget_videos-post-video"><div class="videos-player post-video-widget videos-player-brightcove video-iframe" data-video-id="6190010558001" data-language="en_US" data-preload="1" data-controls="1" data-player="r1QCLnDwZ" data-provider="brightcove" data-account="5443452546001" id="videos-brightcove-iframe-player-5f5c880a6f6e4"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">Greater Gold Foundation Works Toward Raising Childhood Cancer Awareness</h1></div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published" datetime="2020-09-11T19:51:42+00:00">September 11, 2020 7:51 pm</time><time class="updated" datetime="2020-09-11T19:51:54+00:00">September 11, 2020 7:51 pm</time></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p>There are 12 different types of cancer that children can be diagnosed with. Everyday, there are 43 new cases in the U.S.</p>
<p>10-year-old Lindsey shares with us her story and why we need to bring more awareness to this illness.</p>

</div><div id="entravision_plugins_widget_cnn_newsource_video_embed-2" class="widget widget_entravision_plugins_widget_cnn_newsource_video_embed"><h2 class="widgettitle">Trending Stories</h2><script type="text/javascript" src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="808323" data-network-playlist-id="32757" data-format-id="44" data-format-max-width="auto" data-autoplay="true"></script></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="ads_widget-18" class="widget widget_ads_widget"><div id="ads-half-page-1" class="ads ads-half-page"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x600_US', [300, 600], 'div-gpt-ad-1598302720772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x600_US -->
<div id='div-gpt-ad-1598302720772-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302720772-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_post_list-50" class="widget widget_entravision_chameleon_widget_post_list special-reports-grid entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Special Reports</h2><ul>
				<li>
						<article id="post-76332" class="post-76332 post type-post status-publish format-video has-post-thumbnail hentry category-special-reports category-sports tag-19868 tag-sports tag-utrgv post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/09/12/wife-of-utrgv-head-coach-shares-her-story-over-the-9-11-terrorist-attacks/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/sports.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Wife of UTRGV Head Coach Shares Her Story Over The 9/11 Terrorist Attacks" loading="lazy" title="sports" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/sports.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/sports.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/sports.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/sports.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/sports.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/09/12/wife-of-utrgv-head-coach-shares-her-story-over-the-9-11-terrorist-attacks/" target="_self">
			Wife of UTRGV Head Coach Shares Her Story Over The 9/11 Terrorist Attacks</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-73653" class="post-73653 post type-post status-publish format-standard has-post-thumbnail hentry category-special-reports tag-competitive-sports tag-fox tag-parkour tag-ultimate-tag">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/05/20/the-atomic-ant-from-foxs-ultimate-tag-joins-us-in-the-studio/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/20235018/ATOMIC-ANT.png?w=300" class="attachment-medium size-medium wp-post-image" alt="The &#8220;Atomic Ant&#8221; From Fox&#8217;s Ultimate Tag Joins Us in The Studio" loading="lazy" title="ATOMIC ANT" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/20235018/ATOMIC-ANT.png 640w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/20235018/ATOMIC-ANT.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/20235018/ATOMIC-ANT.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/05/20/the-atomic-ant-from-foxs-ultimate-tag-joins-us-in-the-studio/" target="_self">
			The &#8220;Atomic Ant&#8221; From Fox&#8217;s Ultimate Tag Joins Us in The Studio</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-73606" class="post-73606 post type-post status-publish format-standard has-post-thumbnail hentry category-special-reports category-sports tag-economic-relief tag-sports tag-usl">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/05/19/usl-and-players-association-fail-to-reach-agreement/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/19233334/sports0519.png?w=300" class="attachment-medium size-medium wp-post-image" alt="USL and Players Association Fail to Reach Agreement" loading="lazy" title="sports0519" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/19233334/sports0519.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/19233334/sports0519.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/19233334/sports0519.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/19233334/sports0519.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/05/19233334/sports0519.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li><li><a href="https://foxnewssouthtexas.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/05/19/usl-and-players-association-fail-to-reach-agreement/" target="_self">
			USL and Players Association Fail to Reach Agreement</a>
			</h2></div></div>		</article>
				</li>
					<li>
						<article id="post-72428" class="post-72428 post type-post status-publish format-video has-post-thumbnail hentry category-news category-special-reports tag-chamber-offers-help tag-icc tag-pandemic tag-small-business post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/03/25/pandemic-wreaks-havoc-local-business/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/03/6ddd9671-9c51-47a2-a123-77f3bb88731e.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Pandemic Wreaks Havoc on Small Local Businesses" loading="lazy" title="6ddd9671-9c51-47a2-a123-77f3bb88731e" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/03/6ddd9671-9c51-47a2-a123-77f3bb88731e.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/03/6ddd9671-9c51-47a2-a123-77f3bb88731e.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/03/6ddd9671-9c51-47a2-a123-77f3bb88731e.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/03/6ddd9671-9c51-47a2-a123-77f3bb88731e.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/03/6ddd9671-9c51-47a2-a123-77f3bb88731e.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li><li><a href="https://foxnewssouthtexas.com/category/special-reports/" rel="tag">Special Reports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/03/25/pandemic-wreaks-havoc-local-business/" target="_self">
			Pandemic Wreaks Havoc on Small Local Businesses</a>
			</h2></div></div>		</article>
				</li>
					
</ul>				
			</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="ads_widget-19" class="widget widget_ads_widget"><div id="ads-medium-rectangle-1" class="ads ads-medium-rectangle"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/281895236/foxrio2.com_300x250_US', [300, 250], 'div-gpt-ad-1598302685678-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /281895236/foxrio2.com_300x250_US -->
<div id='div-gpt-ad-1598302685678-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598302685678-0'); });
  </script>
</div></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-76324" class="post-76324 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-covid-19 tag-laredo tag-social-media post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/09/12/laredo-councilwoman-works-to-balance-covid-19-information-on-the-citys-website/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/judy.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Laredo Councilwoman Works to Balance COVID-19 Information on the City&#8217;s Website" loading="lazy" title="judy" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/judy.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/judy.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/judy.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/judy.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/judy.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/09/12/laredo-councilwoman-works-to-balance-covid-19-information-on-the-citys-website/" target="_self">
			Laredo Councilwoman Works to Balance COVID-19 Information on the City&#8217;s Website</a>
			</h2></div></div>		</article>
					<article id="post-76320" class="post-76320 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-border tag-covid-19 tag-international-bridge tag-ports-of-entry post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/09/12/business-owners-urge-the-federal-government-to-ease-the-restrictions-at-border-crossings/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/border.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Business Owners Urge the Federal Government to Ease the Restrictions at  Border Crossings" loading="lazy" title="border" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/border.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/border.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/border.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/border.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/border.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/09/12/business-owners-urge-the-federal-government-to-ease-the-restrictions-at-border-crossings/" target="_self">
			Business Owners Urge the Federal Government to Ease the Restrictions at  Border Crossings</a>
			</h2></div></div>		</article>
					<article id="post-76316" class="post-76316 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-atv tag-dhr post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://foxnewssouthtexas.com/2020/09/12/friends-and-family-of-giancarlo-guerrero-gather-to-show-support/">
			<img width="300" height="169" src="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/daisy.png?w=300" class="attachment-medium size-medium wp-post-image" alt="Friends and  Family of Giancarlo Guerrero Gather to Show Support" loading="lazy" title="daisy" srcset="https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/daisy.png 1280w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/daisy.png?resize=300,169 300w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/daisy.png?resize=768,432 768w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/daisy.png?resize=1024,576 1024w, https://foxnewssouthtexas.com/wp-content/uploads/sites/10/2020/09/daisy.png?resize=570,320 570w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://foxnewssouthtexas.com/2020/09/12/friends-and-family-of-giancarlo-guerrero-gather-to-show-support/" target="_self">
			Friends and  Family of Giancarlo Guerrero Gather to Show Support</a>
			</h2></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="facebookpluginscommentswidget-2" class="widget widget_facebookpluginscommentswidget"><div class="fb-comments" id="fb-comments-76309" data-href="https://foxnewssouthtexas.com/2020/09/11/greater-gold-foundation-works-toward-raising-childhood-cancer-awareness/" data-order-by="social" data-width="100%" data-numposts="10"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-75213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75213"><a href="https://foxnewssouthtexas.com/programming/">Program Grid</a></li>
<li id="menu-item-75212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75212"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-75214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75214"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-75215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75215"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-75216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75216"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-75217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75217"><a target="_blank" rel="noopener noreferrer" href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img src="https://evc-sites.s3.amazonaws.com/foxnewssouthtexas/logo.jpg"></p><p><img class="corporate" src="https://evc-sites.s3.amazonaws.com/evcorporate/img/evc-logo-white.png"></p>
<p class="copy">Copyright © 2020 Entravision – All rights reserved.</p></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-contact">
	<p>Contact</p>
	<p>801 N. Jackson, McAllen, TX 78501</p>
</div></div></div><div id="entravision_social_widget-5" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/rgvfox" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter"><a href="https://twitter.com/rgvfox" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram"><a href="https://instagram.com/rgvfox/" target="_blank" title="Follow us on Instagram"></a>
		</li><li class="linkedin"><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank" title="Follow us on Linkedin"></a>
		</li></ul></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v3.3"></script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2020-09-11 19:51:42" } );
dataLayer.push( { "slug": "greater-gold-foundation-works-toward-raising-childhood-cancer-awareness" } );
dataLayer.push( { "word_counter": 39 } );
dataLayer.push( { "links_counter": 0 } );
dataLayer.push( { "featured_image": "https:\/\/foxnewssouthtexas.com\/wp-content\/uploads\/sites\/10\/2020\/09\/GREAT.png?w=150&h=150&crop=1" } );
dataLayer.push( { "author_id": "186172558" } );
dataLayer.push( { "tags": "childhood cancer" } );
dataLayer.push( { "categories": "Local News" } );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<section id="videos-brightcove-watch" data-post-id="76309">
	<div id="videos-brightcove-watch-wrapper">
		<section class="videos-brightcove-watch-top">
			<div class="videos-brightcove-watch-inner">
				<a href="#" id="videos-brightcove-watch-close"><span class="dashicons dashicons-no-alt"></span>Close</a>
				<div id="videos-brightcove-watch-player"></div>
							</div>
		</section>
		<section class="videos-brightcove-watch-bottom">
			<div id="videos-brightcove-watch-info" class="videos-brightcove-watch-inner">
				<h2 id="video-watch-current-video-title">Greater Gold Foundation Works Toward Raising Childhood Cancer Awareness</h2>

				<div class="tabs">
					<button type="button" data-content="info" class="current">Info</button>
										<button type="button" data-content="next">Related Videos</button>
				</div>

				<div class="tabs-content">
					<div id="video-watch-info" class="active">
						<p id="video-watch-current-video-excerpt"></p>
						<button id="video-watch-current-video-permalink">View Info</button>
					</div>

					
					<div id="video-watch-next"></div>
				</div>
			</div>
		</section>
	</div>
</section>
<script id='social-js-extra'>
var socialSettings = {"baseUrl":"","callbackUrl":"https:\/\/foxnewssouthtexas.com\/wp-content\/plugins\/social\/public\/html\/callback.html","groupId":"","signatureLifespan":"300"};
</script>
<script id='theme-foxnews-js-extra'>
var theme_foxnews_i18n = {"isMobile":""};
</script>
<script id='videos-brightcove-watch-js-extra'>
var videos_brightcove_watch_settings = {"ajax_url":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","related_videos_action":"videos_brightcove_watch_get_related_videos","related_videos_nonce":"912302a3e0","pause_after_close":"","mute_after_close":"","open_from_volume_control":"","open_from_play_control":"","show_ad_every_count":"0"};
</script>
<script id='videos-brightcove-play-on-focus-js-extra'>
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
</script>
<script id='back_to_top-js-extra'>
var back_to_top_i18n = {"duration":"2","show_since":"150"};
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/_static/??-eJyVUttOwzAM/SG6sAfE+oD4lMl1TZMSO1GctNvf0womFURZkPLi43ORfGLm2GCQTJJN9GVwomaECRSTi9n0gQ+jPphfWEqQ0DYkFgSpN+hBlXSPvjGFES4VNJqWxa6fBnTgTSydd2jGG1Dhi4E5yB4xW2Jq3sJFaN7KKoxL2o2fXE9BTZfcYDOGicwMGW3NsfQqWG/7idzhV5E2ptHDtQmyXAXLP2RcfHbRU8Ml003mBH3pSdfKlpG4o/7AbrcPC9yVNFA6M0lZVd+Rv7Q/v+j9NjvA93MOy4tr1Gb8ynnll+NTe2pPz8fHdvwAwqU7Pg=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'182259902',post:'76309',tz:'0',srv:'foxnewssouthtexas.com'} ]);
	_stq.push([ 'clickTrackerInit', '182259902', '76309' ]);
</script>
	</body>
</html>
