<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	

		<!--[if lt IE 9]>
	<script src="https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo | Fox News South Texas</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Federal Bureau of Investigation needs the community&#8217;s help in solving a missing person&#8217;s case. 17-year-old Jose De Luna was last seen September 22 crossing&#8230;" />
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen.png" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo | Fox News South Texas" />
<meta property="og:description" content="The Federal Bureau of Investigation needs the community&#8217;s help in solving a missing person&#8217;s case. 17-year-old Jose De Luna was last seen September 22 crossing to Nuevo Laredo by foot wearing red&#8230;" />
<meta property="og:url" content="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/erika.landeros.37" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2018-10-19T22:20-05:00" />
<meta property="article:modified_time" content="2018-10-19T22:20-05:00" />
<meta property="og:updated_time" content="2018-10-19T22:20-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@ErikaYLanderos" />
<meta name="twitter:title" content="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo | Fox News South Texas" />
<meta name="twitter:description" content="The Federal Bureau of Investigation needs the community&#8217;s help in solving a missing person&#8217;s case. 17-year-old Jose De Luna was last seen September 22 crossing to Nuevo Laredo by foot wearing red&#8230;" />
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen.png" />
<meta name="twitter:image:width" content="480" />
<meta name="twitter:image:height" content="270" />
<link rel="canonical" href="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/","name":"17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo","image":"https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen.png"}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- End The SEO Framework by Sybre Waaijer | 0.01528s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxnewssouthtexas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxnewssouthtexas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; 17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo Comments Feed" href="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/feed/" />
<meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mascot-widget-styles-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/mascot/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://foxnewssouthtexas.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxnewssouthtexas.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxnewssouthtexas.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/mascot/js/widget.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,300italic,400italic,600italic,700italic,800italic,300,600,800&subset=latin,latin-ext"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script>
<!-- OG: 2.6.2 -->
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen.png" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="270" /><meta property="og:description" content="The Federal Bureau of Investigation needs the community&#039;s help in solving a missing person&#039;s case. 17-year-old Jose De Luna was last seen September 22 crossing to Nuevo Laredo by foot wearing red shorts and a black shirt. He is 5 foot, 6 inches tall, weighs about 140 pounds and is a student at Nixon High..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" /><meta property="og:url" content="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" /><meta property="og:updated_time" content="2018-10-19T22:20:56+00:00" /><meta property="article:tag" content="FBI" /><meta property="article:tag" content="Laredo" /><meta property="article:tag" content="missing" /><meta property="article:tag" content="NUEVO" /><meta property="article:tag" content="webb" /><meta property="article:published_time" content="2018-10-19T22:20:56+00:00" /><meta property="article:modified_time" content="2018-10-19T22:20:56+00:00" /><meta property="article:author" content="https://foxnewssouthtexas.com/author/elanderos/" /><meta property="article:section" content="Local News" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" /><meta property="twitter:description" content="The Federal Bureau of Investigation needs the community&#039;s help in solving a missing person&#039;s case. 17-year-old Jose De Luna was last seen September 22 crossing to Nuevo Laredo by foot wearing red shorts and a black shirt. He is 5 foot, 6 inches tall, weighs about 140 pounds and is a student at..." /><meta property="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen.png" /><meta property="twitter:image:width" content="480" /><meta property="twitter:image:height" content="270" /><meta property="twitter:url" content="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" /><meta property="profile:first_name" content="Erika" /><meta property="profile:last_name" content="Landeros" /><meta property="profile:username" content="Erika with a K Landeros" /><!-- /OG -->
<link rel="alternate" type="application/json+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxnewssouthtexas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxnewssouthtexas.com%2F17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" hreflang="x-default"/><meta name="news_keywords" content="FBI, Laredo, missing, NUEVO, webb" />
<script>var spPicTest = document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var scriptTag = document.createElement("script");scriptTag.src = "https://foxnewssouthtexas.com/wp-content/plugins/shortpixel-image-optimiser/res/js/picturefill.min.js";document.body.appendChild(scriptTag);});}</script><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI" /><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">#et-navigation ul li,#et-navigation li a,#et-navigation>ul>li>a{font-weight:normal;font-style:normal;text-transform:uppercase;text-decoration:none}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#ffffff}#main-header{background-color:#000000}@media only screen and (min-width:768px){#main-header .logo{height:96.72px;margin:13.64px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:54px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:40.8px;margin:19.6px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:32px}}.banner320x50{width:320px;height:50px;margin:0 auto;background-image:url(https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/13085630/320x50placeholder.jpg)}.banner300x600{width:300px;height:600px;margin:0 auto;background-image:url(https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/22095544/300x600placeholder.jpg)}.banner300x250{width:300px;height:250px;margin:0 auto;background-image:url(https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/13085629/300x250placeholder.jpg)}.banner728x90{width:728px;height:90px;margin:5px auto;background-image:url(https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/13085631/728x90placeholder.jpg)}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{letter-spacing:-1px}.featured{clear:both;width:100%;display:block;position:relative;margin-bottom:24px;max-width:none}</style></head>
<body class="post-template-default single single-post postid-60059 single-format-standard et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxnewssouthtexas.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxnewssouthtexas.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxnewssouthtexas.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
<div class="widget mascot-class"><!-- High School Football Scores Ticker Begins Here -->
<a class='title' href='//foxrio2.com/hsfootball/'><span id="mascot-title">Football Scores<br><span id='currentWeek'>Week 7</span></span></a><a href='//foxrio2.com/hsfootball/'>

    <ul>
             <li>  
            <div class="scorebox">
                <span class='away team' title='Sharyland High'>
                    <b>Sharyland High</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Sharyland Pioneer'>
                    <b>Sharyland Pioneer</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Santa Rosa'>
                    <b>Santa Rosa</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Banquete'>
                    <b>Banquete</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Santa Maria'>
                    <b>Santa Maria</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Ben Bolt'>
                    <b>Ben Bolt</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Rio Hondo'>
                    <b>Rio Hondo</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Raymondville'>
                    <b>Raymondville</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Port Isabel'>
                    <b>Port Isabel</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Progreso'>
                    <b>Progreso</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Odem'>
                    <b>Odem</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Monte Alto'>
                    <b>Monte Alto</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Lyford'>
                    <b>Lyford</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='San Diego'>
                    <b>San Diego</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='La Villa'>
                    <b>La Villa</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Benavides'>
                    <b>Benavides</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='La Feria'>
                    <b>La Feria</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Zapata'>
                    <b>Zapata</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Hidalgo'>
                    <b>Hidalgo</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Grulla'>
                    <b>Grulla</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Bro. St. Joseph'>
                    <b>Bro. St. Joseph</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='CC John Paul II'>
                    <b>CC John Paul II</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Valley View'>
                    <b>Valley View</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Mercedes'>
                    <b>Mercedes</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='La Joya Juarez-Lincoln'>
                    <b>La Joya Juarez-Lincoln</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='La Joya High'>
                    <b>La Joya High</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Laredo Cigarroa'>
                    <b>Laredo Cigarroa</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Edcouch-Elsa'>
                    <b>Edcouch-Elsa</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='La Joya Palmview'>
                    <b>La Joya Palmview</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='PSJA Memorial'>
                    <b>PSJA Memorial</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Brownsville Pace'>
                    <b>Brownsville Pace</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Brownsville Lopez'>
                    <b>Brownsville Lopez</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='San Benito'>
                    <b>San Benito</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Harlingen South'>
                    <b>Harlingen South</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Brownsville Rivera'>
                    <b>Brownsville Rivera</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Los Fresnos'>
                    <b>Los Fresnos</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Weslaco High'>
                    <b>Weslaco High</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Donna North'>
                    <b>Donna North</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Edinburg North'>
                    <b>Edinburg North</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Weslaco East'>
                    <b>Weslaco East</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='Edinburg Economedes'>
                    <b>Edinburg Economedes</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Edinburg High'>
                    <b>Edinburg High</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='PSJA North'>
                    <b>PSJA North</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='Mission High'>
                    <b>Mission High</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team' title='McAllen High'>
                    <b>McAllen High</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team' title='McAllen Memorial'>
                    <b>McAllen Memorial</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">October 19</div>
        </li> </ul>
</a>
<a class='sponsor' href='http://www.xpressdentalclinic.com/?utm_source=EVC' rel='nofollow' target='_blank'><img class='ad' src='https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/08/23094533/xpressdentalfootball300x1001.gif' /></a><!-- High School Football Scores Ticker Ends Here --></div>							
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-60059" class="module single-post-module post-60059 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fbi tag-laredo tag-missing tag-nuevo tag-webb et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.2.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxnewssouthtexas.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxnewssouthtexas.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to 17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo." href="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" class="post post-post current-item"><span property="name">17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo</span></a><meta property="position" content="3"></span></div>
														<div class="post-header">
								<h1 class="entry-title">17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxnewssouthtexas.com/author/elanderos/" class="url fn" title="Posts by Erika with a K Landeros" rel="author">Erika with a K Landeros</a> | <span class="updated">Oct 19, 2018</span> | <a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a> | <a class="comments-link" href="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/&#038;t=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Facebook" data-network-name="facebook" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo%20https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Twitter" data-network-name="twitter" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/&#038;t=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Google +" data-network-name="googleplus" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/&#038;t=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Tumblr" data-network-name="tumblr" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/&#038;description=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen-450x253.png" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Pinterest" data-network-name="pinterest" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/&#038;title=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via LinkedIn" data-network-name="linkedin" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/&#038;title=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Buffer" data-network-name="buffer" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/&#038;title=17-Year-Old%20Missing%20Since%20September%2C%20Last%20Seen%20Crossing%20To%20Nuevo%20Laredo" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Email" data-network-name="basic_email" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo&quot; via Print" data-network-name="basic_print" data-share-title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" data-share-url="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

														<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen.png" alt="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">

<h4>
									17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo								</h4><hr/>


									<div>The Federal Bureau of Investigation needs the community&#8217;s help in solving a missing person&#8217;s case.</div>
<div></div>
<div>17-year-old Jose De Luna was last seen September 22 crossing to Nuevo Laredo by foot wearing red shorts and a black shirt. He is 5 foot, 6 inches tall, weighs about 140 pounds and is a student at Nixon High School.</div>
<div></div>
<div>The FBI also needs help locating 33-year-old Yoshio Ordaz Garcia and 19-year-old Joshua Jay Hernandez who may have information regarding de luna&#8217;s disappearance. Ordaz works as a mechanic in Laredo and may be driving a black 2008 Chrysler 300 or a purple 2005 Jeep Liberty. Hernandez has a tattoo on his right leg that says &#8220;Genaro.&#8221; If you have any information, you may report it to the FBI San Antonio Division at (210) 225-6741.		<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="5851153749001" data-account="5443452546001"
							data-player="BylWXnAdPZ"
							data-usage="cms:wordpress:4.9.8:1.6.0:javascript"
							data-embed="default" class="video-js"
							controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/BylWXnAdPZ_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		</p>
</div>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-45614 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://foxnewssouthtexas.com/ex-border-patrol-agent-to-begin-trial-in-decapitation-murder/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/07/577c85883f67e-450x253.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ex-border Patrol Agent to begin Trial in Decapitat...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-50939 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://foxnewssouthtexas.com/new-director-in-charge-of-international-bridges/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/04/Fox-News-Recording_KFXVH_2017_04_04_21_00_00-02-450x253.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">New Director in charge of International Bridges</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-44101 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://foxnewssouthtexas.com/death-toll-rises-to-nine-in-laredo-bus-crash/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/05/death-toll-rises-to-nine-in-laredo-bus-crash-450x255.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Death Toll Rises to Nine in Laredo Bus Crash</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-53660 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://foxnewssouthtexas.com/laredo-police-arreste-couple-toddler-abuse/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/09/14191031/childabuselaredo_thumb8622-450x254.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Laredo police arrest a couple after 6-month-old sh...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><li class=tag><a href="https://foxnewssouthtexas.com/tag/fbi/" rel="tag">FBI</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/laredo/" rel="tag">Laredo</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/missing/" rel="tag">missing</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/nuevo/" rel="tag">NUEVO</a></li><li class=tag><a href="https://foxnewssouthtexas.com/tag/webb/" rel="tag">webb</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="60059" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	

	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxnewssouthtexas.com/three-undocumented-immigrants-found-after-traffic-stop-driver-claims-she-didnt-know-them/" rel="prev"><span class="button">Previous</span><span class="title">Three Undocumented Immigrants Found After Traffic Stop, Driver Claims She Didn&#8217;t Know Them</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://foxnewssouthtexas.com/33-year-old-wanted-for-burglary-has-been-arrested-24-times/" rel="next"><span class="button">Next</span><span class="title">33-Year-old Wanted For Burglary, Has Been Arrested 24 Times</span></a>								</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Erika with a K Landeros' src='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2de11f7635716a7d8ecf2207af1eabc?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxnewssouthtexas.com/author/elanderos/" rel="author" title="View all posts by Erika with a K Landeros">Erika with a K Landeros</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/erika.landeros.37" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/ErikaYLanderos" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.linkedin.com/in/erika-landeros-3a3266b8/" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/brownsville-police-search-for-two-burglars/" title="Brownsville Police Search For Two Burglars" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/brownsville-police-search-for-two-burglars-440x264.jpg" alt="Brownsville Police Search For Two Burglars" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/brownsville-police-search-for-two-burglars/">Brownsville Police Search For Two Burglars</a></h4>
									<p class="date"><span class="updated">November 1, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/orchard-grove-victims-girlfriend-accused-of-fabricating-evidence/" title="Orchard Grove Victim&#8217;s Girlfriend Accused of Fabricating Evidence" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/08/01174741/orchard-grove-victims-girlfriend-accused-of-fabricating-evidence-440x264.jpg" alt="Orchard Grove Victim&#8217;s Girlfriend Accused of Fabricating Evidence" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/orchard-grove-victims-girlfriend-accused-of-fabricating-evidence/">Orchard Grove Victim&#8217;s Girlfriend Accused of Fabricating Evidence</a></h4>
									<p class="date"><span class="updated">August 1, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/one-dead-in-tragic-alamo-house-fire/" title="One dead in Tragic Alamo House Fire" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/06/02041326/one-dead-in-tragic-alamo-house-fire-440x264.jpg" alt="One dead in Tragic Alamo House Fire" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/one-dead-in-tragic-alamo-house-fire/">One dead in Tragic Alamo House Fire</a></h4>
									<p class="date"><span class="updated">June 1, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxnewssouthtexas.com/cdc-alarming-increase-in-std-reports/" title="CDC: &#8216;Alarming Increase&#8217; in STD Reports" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2015/11/cdc-alarming-increase-in-std-reports.jpg" alt="CDC: &#8216;Alarming Increase&#8217; in STD Reports" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxnewssouthtexas.com/cdc-alarming-increase-in-std-reports/">CDC: &#8216;Alarming Increase&#8217; in STD Reports</a></h4>
									<p class="date"><span class="updated">November 18, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://foxnewssouthtexas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60059' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5fb31c0cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxnewssouthtexas.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center>
<a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxnewssouthtexas.com/33-year-old-wanted-for-burglary-has-been-arrested-24-times/" title="33-Year-old Wanted For Burglary, Has Been Arrested 24 Times" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/suspect2-150x150.png" alt="33-Year-old Wanted For Burglary, Has Been Arrested 24 Times" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/33-year-old-wanted-for-burglary-has-been-arrested-24-times/" class="title">33-Year-old Wanted For Burglary, Has Been Arrested 24 Times</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" title="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/teen-150x150.png" alt="17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo/" class="title">17-Year-Old Missing Since September, Last Seen Crossing To Nuevo Laredo</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/three-undocumented-immigrants-found-after-traffic-stop-driver-claims-she-didnt-know-them/" title="Three Undocumented Immigrants Found After Traffic Stop, Driver Claims She Didn&#8217;t Know Them" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/imm-150x150.png" alt="Three Undocumented Immigrants Found After Traffic Stop, Driver Claims She Didn&#8217;t Know Them" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/three-undocumented-immigrants-found-after-traffic-stop-driver-claims-she-didnt-know-them/" class="title">Three Undocumented Immigrants Found After Traffic Stop, Driver Claims She Didn&#8217;t Know Them</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/project-pink-stages-of-breast-cancer/" title="Project Pink: Stages Of Breast Cancer" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/CANCER1-150x150.png" alt="Project Pink: Stages Of Breast Cancer" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/project-pink-stages-of-breast-cancer/" class="title">Project Pink: Stages Of Breast Cancer</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxnewssouthtexas.com/three-year-harris-county-fugitive-arrested-in-nuevo-laredo/" title="Three-Year Harris County Fugitive Arrested In Nuevo Laredo" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/MURDER2-150x150.png" alt="Three-Year Harris County Fugitive Arrested In Nuevo Laredo" />
			</a>								<div class="post_info">
					<a href="https://foxnewssouthtexas.com/three-year-harris-county-fugitive-arrested-in-nuevo-laredo/" class="title">Three-Year Harris County Fugitive Arrested In Nuevo Laredo</a>
										<div class="post-meta">
						<a href="https://foxnewssouthtexas.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>

<center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px" /></a></center>

<center style="margin: 0 auto;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div></div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">Contests</h4>			<div class="textwidget"><ul class="lcp_catlist" id="lcp_instance_0"></ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxnewssouthtexas.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxnewssouthtexas.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxnewssouthtexas.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxnewssouthtexas.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxnewssouthtexas.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="60059" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>17.7k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="60059" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>8.5k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="60059" target="_blank">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div><div class="et_social_count">
						<span>1.1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="60059" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>807</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br>
				&copy; 2018 KFXV Entravision Communications Corporation<a href="//foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    
<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.1 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->

<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxnewssouthtexas.com\/17-year-old-missing-since-september-last-seen-crossing-to-nuevo-laredo\/","stats_nonce":"7706add24a","share_counts":"0dffec03d1","follow_counts":"f5ad052ff4","total_counts":"eea835931b","media_single":"93ee0c97cb","media_total":"98eba5cc81","generate_all_window_nonce":"822ce9ec67","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a2a7043931","timeline_nonce":"7431b51dd4","blog_feed_nonce":"0cfcc48c2e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxnewssouthtexas.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b113a8adda","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1be0d2814e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"60059","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/foxnewssouthtexas.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"00a9893442"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script>
<script type='text/javascript' src='https://foxnewssouthtexas.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://foxnewssouthtexas.com/wp-content/plugins/akismet/_inc/form.js'></script>

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['foxnewssouthtexas.com']);
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</body>
</html>